Title: Reinstalling Your Scanner Driver on Windows 98 or Me
Article ID: VIS1039
Updated: 2/21/2007
Operating Systems: Windows 98 / Me
Scanner Models: Visioneer Flatbed: 9320, 9220, 9120, 9020, 9000, 8920, 8900, 8820, 8800, 8700, 8600, 8100, 7710, 7700, 7600, 7300, 7100, 6600, 6400u, 6200, 6100, 6000, 5820, 5800, 5600, 5300, 4800u, 4500, 4400, 3300, 3100, 3000, OneTouch, 2400p, 2400u, 2600u, 6136, 6142
  Visioneer SheetFed: XP300, XP220, XP200, XP100, RoadWarrior (RW120, PRW120), StrobePro, PaperPort Strobe, PaperPort IX, VX, MX
  Visioneer ADF: XP470, XP450, PT430, PT680, PT780, 9750, 9650, 9450, 8650
  Visioneer Other: CardReader100
  Xerox: X6400, X4800, X2400, DM510, DM520, DM250
 
Symptom:
 
Your scanner does not appear to be functioning normally; you are getting errors when attempting to scan, your images are not easily readable, or you are unable to access the scanner properties.
 
Cause:
 
Problems may arise after you have made changes to your Windows environment (e.g. you installed Windows Updates, you installed another scanning application, etc...)
 
Solution:
 
Reinstall the scanner driver which will recalibrate and will remove any corrupted driver files which may be causing the issue.
 
You should leave this window open as you begin the removal process since the instructions below contain web page links that will require an active internet connection. You may also want to print these directions so that when you get to the point where you are asked to reboot your computer, you will have these instructions for your reference.

Note: The links in this article are in a Black Bold font (not blue and underlined).
 
Step 1: Download your scanner driver

  1. Access your scanner's driver download page using the links below.
    • Visioneer United States: Once on the support page, select your Product Family. Then select your scanner model and click on "Drivers and Manuals".
    • Visioneer Europe: Once on the support page, select your Product Family, then select your scanner model, then click on "Drivers and Manuals".
    • Xerox United States: Once on the support page select your scanner model.
    • Xerox Europe: Once on the support page, select your scanner product family then product.
  2. Click on the driver file for the scanner you selected above. The driver file name will either be listed as the name of your product with a file extension of either .exe or .msi (e.g. xp200.xxxxxx.msi, dm262.xxxxxx.msi, etc...) or by language under Software and Drivers (for Xerox Europe).
  3. When clicking on the scanner file name, you may be asked if you want to display the non-secure data. Please click on "Yes".
  4. After clicking on the scanner driver file, you will automatically be requested to "Run", "Save" or "Cancel". Please click on the "SAVE" button.
  5. The "Save-As" window will now open. Click on the "Desktop" button to save the driver file to your Windows Desktop. This way the file will be easily accessed later on.
 
Step 2: Uninstall the current scanner driver
  1. Open the Windows Control Panel.
  2. Open "Add/Remove Programs".
  3. Scroll down the list and click on your existing scanner driver; the driver name will appear as either "OneTouch 2.0" "OneTouch 3.0" or your scanner model (e.g. Visioneer OneTouch 9320, Xerox DocuMate 510, 515, etc...).
  4. Click on the "Change" or "Remove" button and follow the uninstall wizard through an automatic full uninstall (removal).
 
Step 3: Remove your scanner from the Device Manager and your computer

  1. Right click on the "My Computer" icon on your Windows Desktop
  2. Select "Properties" from the list
  3. Click on the "Device Manager" tab
  4. Find "Imaging Devices" and click on the plus (+) next to it to expand the list
  5. Select your scanner then click on the "Remove" button
  6. IF you see "?Other Devices", click on the plus (+) next to it to expand the list
  7. Select your scanner then click on the "Remove" button. Your scanner may be listed as any of the following:
    • USB Scanner
    • USB Device
    • Unknown Device
    • 1200dpi Scanner
    • (your scanner model)
  8. Close the Device Manager
  9. Unplug the scanner from the computer and from the power
  10. Reboot your computer then proceed to Step 4
 
Step 4: Reinstall the scanner driver
  1. Disable any AntiVirus, AntiSpyware, Firewall, PopUp Blocker, Spam Blocker, or Weather Bug software program from running.
  2. If any of these applications are running, their icons will be in the Windows Notification area on the lower-right side of the computer next to the Windows System Clock.
  3. Right click on each of these icons and choose "Close", "Disable" or "Exit" depending on which option is available to you.
  4. Double-left-click on the driver executable file that you downloaded in Step 1.
  5. The Wise Installation Wizard will launch.
  6. Follow the prompts through installing the scanner driver.
  7. STOP when you get to the "Finish / Connect the Scanner" screen.
  8. Plug the scanner into the computer and power to the wall then wait 30 seconds for the system to detect the scanner, then click on the "Finish" or "OK" button.
 
You have now completed the driver installation. If you are prompted to restart the computer please do so. If you have a "OneTouch" scanner you will see a scanner icon in the Windows Notification Area by the system clock.



 

Visioneer Disclaimer:
Visioneer provides these technical articles for information use only. The information is generally for a specific scanner model distributed by Visioneer and a designated version of software provided with the scanner. Visioneer makes reasonable efforts to verify the accuracy of content and issue resolution in these technical articles but cannot guarantee any matter including accuracy or results. The articles are provided "as is", without representation or warranty, express or implied, whether of merchantability, fitness for particular purpose, title, or non-infringement. Visioneer disclaims any liability for damages, whether direct or indirect, special, incidental, or consequential, from use of the information in these articles. Visioneer does not evaluate any effect on software and hardware not provided by Visioneer, and therefore disclaims any liability for same. Visioneer is not responsible for the content of support pages accessed through external links. The articles are subject to revision or change without notice.