Visioneer Knowledgebase
Visioneer Knowledgebase
Title: Error Code E9 on Scanner LED Display
Article ID: VIS1060
Updated: 1/25/2007
Operating Systems: Windows 98 / Me / XP / 2000
Scanner Models: Visioneer ADF: PT480, XP470, XP450, PT430, S500
  Xerox ADF: DM250, DM250L, DM252, DM262, DM262i, DM272, DM150, DM152, DM162
 
Symptom:
 
The scanner's LED is flashing "E" then "9" (E9) after receiving a paper jam or when there is no paper in the scanner. Or, the status light on the scanner is continuously flashing after a paper jam.
 
Cause:
 
The error "E9" indicates that a paper is jammed in the scanner. If there is no paper in the scanner, then the paper sensor assembly may be out of alignment and the arm may be stuck down and needs to be lifted back out of the scanner casing.
 
Solution:
 
  1. Turn off the scanner power and close the scanning application you have open.
  2. Open the scanner and remove the jammed paper.
  3. Locate the paper sensor; this is the black plastic arm next to the ADF Pad.
  4. The paper sensor arm should move freely up and down as you press on it.
  5. If the paper sensor is stuck down, gently pull the arm up so that it releases from the scanner housing.
 
 
If gently pressing on the paper sensor causes it to get stuck down again, you may need to gently lever the sensor assembly back into place.
  1. Take a small flathead screw driver.
  2. Place the end of the screw driver into the scanner in the small space between the scanner casing and the paper sensor assembly.
  3. GENTLY press down on the screw driver to lever the paper sensor assembly back into place.
  4. The paper sensor should now move freely up and down as you press on it.
  5. Close the scanner and try scanning again.
 
 

 

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