Visioneer Knowledgebase
Visioneer Knowledgebase
Title: Runtime Error Opening QuickScan
Article ID: VIS1172
Updated: 8/24/2005
Operating Systems: Windows XP / 2000 / Me / 98
Scanner Models: Visioneer ADF: PT480, XP470, XP450, PT430, S500 , PT680, PT780, 9750, 9650, 9450
  Xerox ADF: DM250, DM250L, DM252, DM262, DM262i, DM272, DM150, DM152, DM162, DM510, DM515, DM520, DM632, DM3640, DM752
 
Symptom:
 
You are getting a runtime error when attempting to open QuickScan.
 
Cause:
 
This problem may be occurring because you have recently uninstalled Kofax Virtual Re-Scan from your computer or a QuickScan component has become corrupted. During removal of Virtual Re-Scan some of the application files that QuickScan uses have been removed from the Windows system folder.
 
Solution:
 
You can run a "repair" on QuickScan to resolve this problem.
  1. Insert the Installation CD into your CD-ROM drive.
  2. Click on "Install Products".
  3. Select QuickScan 3.0. This item will have "Installed!" next to it. Please select it anyway.
  4. Click on "Install Now".
  5. When the QuickScan 3.0 InstallShield wizard opens, click on the "Next" button.
  6. Select the "Repair" option then click on the "Next" button.
  7. The Ready to Repair screen will open. Please click on the "Install" button to begin the repair.
  8. After the repair has been completed, please click on the "Finish" button to close the installation wizard.
You should now be able to open QuickScan.

 

Visioneer Disclaimer


Visioneer provides these technical articles for information use only. The information is generally for a specific scanner model distributed by Visioneer and a designated version of software provided with the scanner. Visioneer makes reasonable efforts to verify the accuracy of content and issue resolution in these technical articles but cannot guarantee any matter including accuracy or results. The articles are provided "as is", without representation or warranty, express or implied, whether of merchantability, fitness for particular purpose, title, or non-infringement. Visioneer disclaims any liability for damages, whether direct or indirect, special, incidental, or consequential, from use of the information in these articles. Visioneer does not evaluate any effect on software and hardware not provided by Visioneer, and therefore disclaims any liability for same. Visioneer is not responsible for the content of support pages accessed through external links. The articles are subject to revision or change without notice.