Visioneer Knowledgebase
Visioneer Knowledgebase
Title: Performing a Quick Uninstall Windows 2000 or XP
Article ID: VIS1000
Updated: 2/23/2007
Operating Systems: Windows XP / 2000
Scanner Models: Visioneer Flatbed: 9520, 9420, 7400, 9320, 9220, 9120, 9020, 9000, 8900, 8800, 8700, 8600, 8100, 7700, 7600, 7300, 7100, 6600, 6400, 7600, 6200, 6100, 6000, 5800, 5600, 5300, 4800, 4500, 4400, 3300, 3100, 3000, PaperPort OneTouch
  Visioneer SheetFed: XP300, XP220, XP200, XP100, RoadWarrior (RW120, PRW120), StrobePro, PaperPort Strobe, PaperPort IX, VX, MX
  Visioneer ADF: PT480, XP470, XP450, PT430, S500 , PT680, PT780, 9750, 9650, 9450, 8650
  Xerox Flatbed: X6400, X7600, X4800, X2400
  Xerox SheetFed: TS100, CS200
  Xerox ADF: DM250, DM250L, DM252, DM262, DM262i, DM272, DM150, DM152, DM162, DM510, DM515, DM520, DM632, DM3640, DM752
VIS1000 - Performing a Quick Uninstall Windows 2000 or XP
 
Symptom:
 
You are getting errors when attempting to access the scanner, when opening or using PaperPort, or when trying to uninstall PaperPort and/or the scanner driver.
 
Cause:
 
One or more of the components in the Scanner Driver or PaperPort software may have become corrupted causing errors such as "Error 129" or "Error 1713" or "Install.log file missing or corrupted." These are just a few example errors that can result from corrupted file components and you will need to remove and reinstall the scanner driver and PaperPort software.
 
Solution:
 
This document describes how to clean up your system of any installed Visioneer or Xerox scanner drivers and PaperPort software using an uninstall utility. This procedure is recommended by Technical Support when there are conflicts or corruptions resulting in errors.
 
Note: Please thoroughly read the instructions below.
 
 
The uninstall utility removes the following versions of PaperPort:
 
PaperPort Pro 9.0 Office PaperPort 9.0 Deluxe PaperPort 9.0 SE
PaperPort 8.0 Deluxe PaperPort 8.0SE PaperPort 7.02 Deluxe
PaperPort 6.5 Deluxe    
 
Note: This uninstall utility will not work on PaperPort 10 or PaperPort 11 or any other retail version of the PaperPort software. If you are unable to uninstall either of these applications from Add/Remove programs please use the PaperPort remover utilities as provided by Nuance in their support site.
Note: This uninstall utility will not work on PaperPort 10 or PaperPort 11 or any other retail version of the PaperPort software. If you are unable to uninstall either of these applications from Add/Remove programs please use the PaperPort remover utilities as provided by Nuance (www.nuance.com) in their support site.
 
Warning for Windows 2000 users: If you have PaperPort 9 installed on a Windows 2000 system, you must install PaperPort Service Pack 3 as the very first step or you will get an "ntldr missing" error when you try to boot up your PC.

For instructions and to download the patch for PaperPort 9.0 Deluxe click VIS1016 - PaperPort 9 Deluxe Service Pack 3.
For instructions and to download the patch for PaperPort 9.0 Pro Office click XER1016 - PaperPort 9 Pro Office Service Pack 3.
For instructions and to download the patch for PaperPort 9.0 Deluxe, search the KnowledgeBase for VIS1016.
For instructions and to download the patch for PaperPort 9.0 Pro Office, search the Knowledgebase for XER1016.
 
Backup your files: If you have PaperPort version 6.x or earlier, it is recommended that you back-up your files. For PaperPort 7.x users and later, the steps in this article will not remove any of your PaperPort files or folders, however the default location where PaperPort saves your data is listed below.
 
C:\ScanSoft Documents (version 7.0)
C:\PaprPort\Data (Older versions such as 5 to 6.5)
My Documents\My PaperPort Documents (Versions 8 and 9)
C:\Documents and Settings\"UserName"\My Documents\My PaperPort Documents (Versions 8 and 9)
 
Step 1: Download the utilities listed below to your Windows Desktop for easy access

Follow these instructions to download each of the utilities listed below:
  1. Click on the utilities listed below.
  2. Click on the "Save" button when prompted.
  3. In the Save-As window click on the "Desktop" button.
  4. Click on the "Save" button.
  5. After you have finished downloading each of these utilities, print these directions and close all other open windows so you are looking at your Windows desktop.
  1. Type the address for the utility into your web browser address bar.
  2. Hit "enter" on your keyboard.
  3. Click on the "Save" button when prompted.
  4. In the Save-As window click on the "Desktop" button.
  5. Click on the "Save" button.
  6. Do this for each of the three utilites.
  7. After you have finished downloading each of these utilities, close all other open windows so you are looking at your Windows desktop.
    • Utility ScannerSW Uninstall: http://support.visioneer.com/utilities/ScannerSW_Uninstall_0.exe
    • Utility Hidden Devices: http://support.visioneer.com/utilities/HiddenDevices.exe
    • Utility Temp File Remover: http://support.visioneer.com/utilities/Temp_File_Remover.exe
 
Step 2: Uninstall the current software

Remove PaperPort and the scanner driver from the Windows Control Panel in Add/Remove Programs. (This will not work for the PaperPort "1713", "Fatal error" messages or getting "Invalid Install.log" file error. Please continue onto Step 3 if you are getting any of these errors.)
  • Remove PaperPort:
    Select "PaperPort" and click on "Add/Remove" or "Change Remove" then select "Automatic" and click on "Next".

  • Remove OneTouch OCR Module
    Select "OneTouch 4.0 ScanSoft OmniPage OCR Module" and click on "Remove" then click "Yes".

  • Remove Kofax VRS
    Click "Kofax VirtualReScan 4.10" then click "Change" and "Next". Select "Remove" and click "Next". Check everything EXCEPT ".NET Framework" then click "Next" and follow the prompts to remove Kofax.

  • Remove the Scanner Driver:
    Select "OneTouch v2.0/3.0/4.0" or "Visioneer OneTouch" or your scanner model (e.g. Visioneer Strobe XP200) and click on "Add/Remove" or "Change/Remove" then select "Automatic" and click on "Next".

  • Note: The utility listed below will NOT remove OneTouch 4.0 from your computer. You MUST uninstall the OneTouch 4.0 driver from the Add/Remove Programs list before proceeding to the next step.
 
Step 3: Run the utilities you downloaded in Step 1

Run the Hidden Devices utility:
  1. Double-click on the Hidden Devices utility.
  2. The Windows Device Manager will open.
  3. Go to "View" and choose "Show Hidden Devices".
  4. Click the "+" next to "Imaging Devices". This will show all Imaging Devices previously and currently connected to the computer.
  5. Right-click on the Visioneer or Xerox scanner name and left click on "Uninstall".
  6. If the scanner is listed more than one time, uninstall ALL occurrences of the scanner.
  7. IF you see "?Other Devices" in the device manager list, click on the "+" to view the list of Other Devices.
  8. Right click on the other device and left click on "Uninstall" from the list.
  9. The scanner may be listed as any of the following:
    • USB Scanner
    • USB Device
    • Unknown Device
    • 1200 DPI Scanner
    • (Your Scanner Model)
    • (any other scanners or cameras listed here that you no longer use
  10. Click the "+" next to "Universal Serial Bus Controllers".
  11. Right-click every listing of "Unknown Device" and select uninstall.
  12. Close the Device Manager
Note: If you receive an error: "Failed to uninstall the device. The device may be required to boot up the computer", click here for instructions on uninstalling that device.
Note: If you receive an error: "Failed to uninstall the device. The device may be required to boot up the computer", search the KnowledgeBase for VIS1062. This article has instructions on uninstalling that device.

Run the ScannerSW Uninstall utility:
  1. Double-click on ScannerSW_Uninstall_O to launch the utility.
  2. A black DOS window will open as the utility automatically removes the appropriate files.
  3. You will be prompted to accept the license agreement to proceed 3 times, and you will be prompted each time the log file is generated. Click on "Yes" and "OK" whenever prompted to.
  4. After the DOS window closes, move on to running the next utility.
Run the Temp File Remover utility:
  1. Double-click on Temp_File_Remover to launch the utility.
    Note: This utility launches the standard Microsoft clean-up utilities so that you don't have to launch them manually to clean out your temp files.
  2. After the Temp_File_Remover utility closes, reboot (restart) your computer.
Run the ScannerSW Uninstall utility again:
  1. Double-click on ScannerSW_Uninstall_O to launch the utility.
  2. A black DOS window will open as the utility automatically removes the appropriate files.
  3. You will be prompted to accept the license agreement to proceed 3 times, and you will be prompted each time the log file is generated. Click on "Yes" and "OK" whenever prompted to.
  4. After the DOS window closes proceed to Step 4.
 
Step 4: Reinstall the PaperPort software and scanner driver

Before reinstalling the PaperPort software and scanner driver, please disable any AntiVirus, AntiSpyware, SpamBlockers, Weatherbug and Firewall programs. Occasionally these programs will block parts of the installation and may cause problems using the scanner.

Insert the installation CD into the CD drive and select PaperPort and the Scanner driver from the install options. Remember to only plug the scanner in when the Installation Wizard prompts you.

Please connect the scanner power directly to the wall (this does not apply to USB powered scanners). Surge protectors, extension cords, UPS (uninterruptible power supply) and the like can cause connection AND image quality issues.

Plug the scanner's USB cable into the computer when prompted to by the installation wizard. If you have had problems with interntermittent connectivity, it is recommended that you plug the scanner directly into the back of the computer not to a USB hub, keyboard or port on the front of the computer.
 
Step 5: Delete the utilities you downloaded in step 1

Now that the software has been installed, no longer need ScannerSW_Uninstall_0.exe, HiddenDevices.exe or Temp_File_Remover.exe. You can delete them by minimizing or closing any open windows to show your Windows desktop, then right click on the utility and select delete.
 
Note: If you are installing PaperPort 8.0 on Windows XP Service Pack 2, you will see a message at the end of the installation "Installation Terminated. The PaperPort installation was interrupted before PaperPort could be installed. Please close and retry the installation." Ignore this message, click on the "Finish" button. You will be able to use PaperPort.
 
If you continue to have problems, (e.g. PaperPort freezes, image quality is poor, etc..) please manually uninstall everything and then reinstall. Click on the link below appropriate to your Windows Operating System.
 
 
Library:
 
VIS1001 - Windows XP Manual Clean Uninstall
VIS1002 - Windows 2000 Manual Clean Uninstall
VIS1383 - Performing a Quick Uninstall Windows Vista
VIS1009 - Performing a Quick Uninstall Windows 98 or Me

 

Visioneer Disclaimer


Visioneer provides these technical articles for information use only. The information is generally for a specific scanner model distributed by Visioneer and a designated version of software provided with the scanner. Visioneer makes reasonable efforts to verify the accuracy of content and issue resolution in these technical articles but cannot guarantee any matter including accuracy or results. The articles are provided "as is", without representation or warranty, express or implied, whether of merchantability, fitness for particular purpose, title, or non-infringement. Visioneer disclaims any liability for damages, whether direct or indirect, special, incidental, or consequential, from use of the information in these articles. Visioneer does not evaluate any effect on software and hardware not provided by Visioneer, and therefore disclaims any liability for same. Visioneer is not responsible for the content of support pages accessed through external links. The articles are subject to revision or change without notice.