Visioneer Knowledgebase
Visioneer Knowledgebase
Title: Performing a Quick Uninstall Windows Vista
Article ID: VIS1383
Updated: 2/23/2007
Operating Systems: Windows Vista
Scanner Models: Visioneer Flatbed: 9520, 9420, 7400
  Visioneer Strobe: XP300, XP220, XP200, XP100, RoadWarrior (RW120, PRW120)
  Visioneer ADF: PT480, XP470, XP450, PT430, S500 , PT680, PT780, 9750, 9650, 9450
  Xerox Flatbed: X6400, X7600, X4800, X2400
  Xerox SheetFed: TS100, CS200
  Xerox ADF: DM250, DM250L, DM252, DM262, DM262i, DM272, DM150, DM152, DM162, DM510, DM515, DM520, DM632, DM3640, DM752
VIS1383 - Performing a Quick Uninstall Windows Vista
 
Symptom:
 
You are getting errors when attempting to access the scanner, when opening or using PaperPort, or when trying to uninstall PaperPort and/or the scanner driver.
 
Cause:
 
One or more of the components in the Scanner Driver or PaperPort software may have become corrupted causing errors.
 
Solution:
 
This document describes how to clean up your system of any installed Visioneer or Xerox scanner drivers and PaperPort software. This procedure is recommended by Technical Support when there are conflicts or corruptions resulting in errors.

 
Step I: Download the Remover Utilities listed below to your Windows Desktop for easy access

Follow these instructions to download each of the utilities listed below:
  1. Click on the utilities listed below.
  2. Click on the "Save" button when prompted.
  3. In the Save-As window click on the "Browse Folders".
  4. Under the "Favorites" column click on "Desktop".
  5. Click on the "Save" button.
  6. After you have finished downloading each of these utlities, print these directions and close all other open windows so you are looking at your Windows desktop.
     Utilities
      Hidden Devices
      INF Clear
      Temp File Remover
      PP10 11 Remover
  1. Type the address for the utility into your web browser address bar.
  2. Hit "enter" on your keyboard.
  3. Click on the "Save" button when prompted.
  4. In the Save-As window click on the "Browse Folders".
  5. Under the "Favorites" column click on "Desktop".
  6. Click on the "Save" button.
  7. After you have finished downloading each of these utlities, print these directions and close all other open windows so you are looking at your Windows desktop.
     Utilities
      INFClear: http://support.visioneer.com/utilities/vista/INFclear.exe
      Hidden Devices: http://support.visioneer.com/utilities/HiddenDevices.exe
      Temp File Remover: http://support.visioneer.com/utilities/Vista/Temp_File_Remover_V.exe
      PP10_11_Remover: http://support.visioneer.com/utilities/PP10_11_Remover.exe
 
Step II: Uninstall the current software

  1. Open the Windows Control Panel.
  2. Open "Programs", or from the classic view open "Programs and Features".
  3. Remove the OneTouch OCR Module
    1. Select "OneTouch 4.0 ScanSoft OmniPage OCR Module" and click on "Remove".
    2. If prompted to confirm, click "Yes".
  4. Remove Kofax VRS
    1. Click on "Kofax VirtualReScan 4.10".
    2. Click "Change" then "Next".
    3. Select "Remove" and click "Next".
    4. Check everything EXCEPT ".NET Framework" then click "Next".
    5. Follow the prompts to remove Kofax.
  5. Remove the Scanner driver
    1. Scroll down the list and click on your existing scanner driver; the driver name will appear as either "OneTouch 2.0/3.0/4.0", or as your scanner model (i.e. Visioneer XP200, Visioneer Scanner, Xerox DocuMate 510, DM515, etc...).
    2. Click on the "Change" or "Remove" button
    3. Follow the uninstall wizard through an automatic full uninstall (removal).
  6. After uninstall is complete, unplug the scanner from the computer and turn off the scanner power.
  7. Close the Add/Remove Programs and the Control Panel.
 
Step III: Run the utilities you downloaded in Step 1

Run the PP10 11 Remover utility:
  1. Right-click on PP10 11 Remover and select "Run as Administrator".
  2. Click "Yes" to confirm the removal.
  3. A progress window will open as the utility automatically removes the appropriate files.
  4. When prompted that the removal is complete click "OK" and move on to running the next utility.
Run the Hidden Devices utility:
  1. Right-click on the Hidden Devices utility and select "Run as Administrator".
  2. The Windows Device Manager will open.
  3. Go to "View" and choose "Show Hidden Devices".
  4. Click the "+" next to "Imaging Devices". This will show all Imaging Devices previously and currently connected to the computer.
  5. Right-click on the Visioneer or Xerox scanner name and left click on "Uninstall".
  6. In the Confirm Device Uninstall window click on "Delete the driver software for this device" then click on "OK".
  7. If the scanner is listed more than one time, uninstall ALL occurrences of the scanner.
  8. IF you see "?Other Devices" in the device manager list, click on the "+" to view the list of Other Devices.
  9. Right click on the other device and left click on "Uninstall" from the list. The scanner may be listed as any of the following:
    • USB Scanner
    • USB Device
    • Unknown Device
    • 1200 DPI Scanner
    • (Your Scanner Model)
    • (any other scanners or cameras listed here that you no longer use
  10. Close the Device Manager
Run the INF Clear utility:
  1. Double-click on INF Clear to launch the utility.
  2. A black DOS window will open as the utility automatically removes the appropriate files.
  3. When the DOS window closes, move on to running the next utility.
Run the Temp File Remover utility:
  1. Double-click on Temp_File_Remover to launch the utility.
    Note: This utility launches the standard Microsoft clean-up utilities so that you don't have to launch them manually to clean out your temp files.
  2. After the Temp_File_Remover utility closes, reboot (restart) your computer and proceed to Step IV
 
Step IV: Reinstall the PaperPort software and scanner driver

For step by step instructions on installing your scanner on Vista, click VIS1426 - Installing Scanner On Windows Vista.

ou many need to disable UAC for the install to complete. For instructions click here. It is recommended that you re-enable UAC once the installation has completed.

Before reinstalling the PaperPort software and scanner driver, please disable any AntiVirus, AntiSpyware, SpamBlockers, Weatherbug and Firewall programs. Occasionally these programs will block parts of the installation and may cause problems using the scanner.

Insert the installation CD into the CD drive and reinstall PaperPort and the Scanner driver. Remember to plug the scanner in when the Installation Wizard prompts you. If the installation wizard does not prompt you to plug in the scanner, do so once the installation is complete.

Please connect the scanner power directly to the wall (this does not apply to USB powered scanners). Surge protectors, extension cords, UPS (uninterruptible power supply) and the like can cause connection AND image quality issues.

Plug the scanner USB cable into the computer. If you have had problems with interntermittent connectivity, it is recommended that you plug the scanner directly into the back of the computer not to a USB hub, keyboard or port on the front of the computer.

 

Visioneer Disclaimer


Visioneer provides these technical articles for information use only. The information is generally for a specific scanner model distributed by Visioneer and a designated version of software provided with the scanner. Visioneer makes reasonable efforts to verify the accuracy of content and issue resolution in these technical articles but cannot guarantee any matter including accuracy or results. The articles are provided "as is", without representation or warranty, express or implied, whether of merchantability, fitness for particular purpose, title, or non-infringement. Visioneer disclaims any liability for damages, whether direct or indirect, special, incidental, or consequential, from use of the information in these articles. Visioneer does not evaluate any effect on software and hardware not provided by Visioneer, and therefore disclaims any liability for same. Visioneer is not responsible for the content of support pages accessed through external links. The articles are subject to revision or change without notice.