User's Guide
Copyright

© 2006, NewSoft Technology Corp. All Rights Reserved. No portion of this document may be
copied or reproduced in any manner without prior written permission from NewSoft
Technology Corp. (NewSoft)
NewSoft has no warranties to this documentation and disclaims any implied warranty of
merchantability or fitness for a particular purpose. All information contained herein is subject to
change without notice.
All sample images and electronic files included in the documentation and distribution materials
are copyrighted by their respective photographers and are not to be copied or reproduced in
any manner.

Trademarks

CE, Outlook, Entourage, and Outlook Express are registered trademarks of Microsoft
Corporation.
Pentium is a registered trademark of Intel Corporation.
Presto! BizCard is a registered trademark of NewSoft Technology Corp.
Palm is a trademark of Palm, Inc.
ACT! is a trademark of Symantec Corp.
Psion is a trademark of Psion PLC.
Now Contact is a trademark of Power On Software, Inc.
FileMaker is a trademark of FileMaker, Inc.
Lotus Notes is a trademark of IBM Corp.
All other trademarks are the properties of their respective owners.
## Contents

### Chapter 1 Welcome to Presto! BizCard
- Features ......................................................................................... 2
- System Requirements .................................................................. 3
- Installing Presto! BizCard ............................................................ 3
- Live Update.................................................................................... 4

### Chapter 2 Quick Tour

### Chapter 3 Getting Started
- The Workspace ............................................................................. 7
  - Menu Bar ................................................................................... 8
  - Toolbar ...................................................................................... 8
  - Card Display Area ..................................................................... 9
  - Status Bar .................................................................................. 9
- Viewing Options ........................................................................... 10
  - Card Deck ............................................................................... 10
  - Card Editor .............................................................................. 11
  - Card List .................................................................................. 12
  - Card Album ............................................................................. 14
Chapter 4 Working with Business Cards

Adding Cards ................................................................. 15
  Scanning Business Cards ........................................... 16
  Defining Scan Options .............................................. 16
  Selecting a Scanner .................................................. 19
  Scanning Business Cards with a Handheld Business Card
    Scanner ...................................................................... 19
  Scanning a Business Card with a Flatbed Scanner ........ 21
  Scanning more than one Business Card at a Time ........ 21
  Importing a Card Image ............................................. 22
  Importing an Image for the Back of a Card (Optional) .... 23
  Creating Business Cards Manually ............................ 23

Editing Cards .................................................................. 24
  Card Editor Screen Layout ......................................... 24
  Editing Tools ................................................................ 25
    Restore ...................................................................... 25
    Insert Field ................................................................ 25
    Delete Field ................................................................ 26
    Verify ........................................................................ 26
    Category .................................................................... 26
    Set Primary ............................................................ 27
    Re-recognize the Card (Optional) .............................. 27
    Re-recognize Selected Area (Optional) ...................... 27
    Link to E-mail, Website, FTP, or MapQuest ............... 28
Sorting ......................................................................................... 29
Searching..................................................................................... 29
Browsing...................................................................................... 30
Exporting ..................................................................................... 31
Deleting........................................................................................ 33
Delete a Card or a Back Image ............................................... 33
Delete Fields in a Card ............................................................ 33
Synchronizing ............................................................................. 34
Select the Synchronize Options .............................................. 34
How to Synchronize ................................................................. 38
Export .................................................................................. 38
Import or Synchronize ............................................................ 39
Synchronize with a Third Party .............................................. 39
Synchronization Notes ............................................................. 39
Printing ........................................................................................ 40
How to Print Labels ................................................................. 41
Changing or Creating a Label Page Style ............................... 42
Working with Templates .......................................................... 43
How to Print Card Images (Optional) ....................................... 50
Changing or Creating a Card Image Page Style ...................... 51
How to Print a Contact List (Optional) ................................. 52
Changing or Creating a Contact List Page Style .................... 54
How to Print Envelopes ........................................................... 55
Working with Several Card Files ............................................. 56
Creating a New Card File ........................................................ 56
Opening ................................................................................... 56
Saving ..................................................................................... 56
Compressing Data ................................................................... 56
## Appendix 1 Menu Commands

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Menu</td>
<td>58</td>
</tr>
<tr>
<td>Edit Menu</td>
<td>60</td>
</tr>
<tr>
<td>View Menu</td>
<td>61</td>
</tr>
<tr>
<td>Card Menu</td>
<td>62</td>
</tr>
<tr>
<td>Help Menu</td>
<td>63</td>
</tr>
</tbody>
</table>

## Appendix 2 BizCard Preferences

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field Format</td>
<td>65</td>
</tr>
<tr>
<td>Name Format</td>
<td>65</td>
</tr>
<tr>
<td>Address Format</td>
<td>65</td>
</tr>
<tr>
<td>Field Filter</td>
<td>66</td>
</tr>
<tr>
<td>Synchronization</td>
<td>67</td>
</tr>
<tr>
<td>List View</td>
<td>68</td>
</tr>
<tr>
<td>Find Duplicates (Optional)</td>
<td>69</td>
</tr>
</tbody>
</table>

## Appendix 3 Scanning Tips

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Good Cards</td>
<td>70</td>
</tr>
<tr>
<td>Bad Cards</td>
<td>70</td>
</tr>
<tr>
<td>Scanner Parameters</td>
<td>71</td>
</tr>
<tr>
<td>Calibration</td>
<td>71</td>
</tr>
</tbody>
</table>

## Appendix 4 Backup

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>72</td>
</tr>
</tbody>
</table>
Chapter 1 Welcome to Presto! BizCard

Presto! BizCard keeps track of names, companies, mailing addresses, phone/fax numbers, e-mail addresses, and more. Simply scan your business cards and Presto! BizCard automatically saves the data and image for each card. Different viewing modes are available for easy searching, editing, creating, and sorting. You can share information with desktop organizers, contact managers, personal information managers (PIMs), and personal digital assistants (PDAs). You can also print ID badges, mailing labels, and stickers.

Place a business card on the scanner and BizCard will read the information, organize it, and present it in a pleasant, interactive display.

Let’s first take a look at these exciting features, system requirements, and start-up procedures.

- Features
- System Requirements
- Installing Presto! BizCard
- Live Update
Chapter 1 Welcome to Presto! BizCard

Features

• Scan business cards to automatically build and maintain a database of all your business contacts.

• Share information with applications like Microsoft Excel, Outlook, and Lotus Notes (optional) by exporting the database into compatible formats.

• Synchronize Presto! BizCard contact information with contact managers, PIMs, and export to handheld devices such as Palm or Pocket PC (Windows CE device).

• Easily access business cards in alphabetical order.

• Browse through business cards easily. (Card Deck mode)

• Edit your database entries or add new entries. (Card Editor mode)

• View many records at a glance. (Card List mode)

• Browse through business cards as if looking through an album. (Card Album mode)

• Find records accurately. Search for a person's name, job title, or company. (You may use any word and search any field.)

• Quickly print mailing labels, ID badges, stickers, and Envelopes.

• Sort business cards by specified fields like name, company, state, zip code, or date of entry.

• Link directly from a business card entry to send e-mail, visit the client's website, or pinpoint their location with MapQuest.
System Requirements

- Personal computer with a Pentium II 233 MHz or higher processor (Pentium III or higher is recommended)
- Microsoft Windows 98 SE, 2000, Me, XP, Vista
- 64 MB of RAM (128 MB or higher is required for Windows XP)
- 150 MB free hard disk space
- CD-ROM drive
- One free USB port for scanner connection
- (Optional) A contact manager or personal information manager like Microsoft Outlook or Symantec ACT!
- (Optional) Pocket PC (Windows CE device), Palm, or Psion PDA

Installing Presto! BizCard

1. Insert the Presto! BizCard CD-ROM. The installation program will start automatically. If the installation program does not start automatically, please double-click the Setup.exe file in the CD-ROM.
2. Follow the instructions to complete the installation.
3. Restart your computer.

You can import data from version 4 of Presto! BizCard by clicking the Start button, pointing to Programs, NewSoft, and then clicking Transfer BizCard 4.0 Database to BizCard 5.0 in the BizCard Program folder.
Live Update

When starting the program, the NewSoft Live Update window appears at the bottom-right corner asking you to register. Registering allows you to receive notices of program updates and product news. Here are the various ways to register:

- Click Register Now to register directly.
- Click Later to have this window appear again in 14 days.
- Click to stop the NewSoft Live Update window from appearing automatically whenever the program opens. However, you can always click on the main panel to open the window manually.

*NewSoft Live Update is optional and may not be available in all versions.*
Chapter 2 Quick Tour

After installation, you can start using the program right away. Here's a quick look at how to use a handheld business card scanner to scan your business card.

1. Connect Your Scanner

Plug your handheld business card scanner into your computer. The operating system will recognize your scanner and search for the driver automatically.

2. Start Presto! BizCard

To run Presto! BizCard, double-click the program shortcut on the Windows desktop.

3. Calibrate the Scanner

You can calibrate your handheld business card scanner the first time you use it to ensure that you get the best image quality.

   a. Click Select Scanner from the File menu.
   b. Choose the driver for your scanner from the Select Source dialog box.
   c. Insert the calibration card into the scanner. Be sure to follow the instructions on the card.
   d. Click the Scan button on the toolbar, or click Scan Card and Recognize from the File menu.
   e. The dialog box for calibration will appear. For details, please refer to the instructions for the hardware.

   To always get the best results, we suggest that you recalibrate the scanner once a month or so, depending on how often you use it.
   1. Make sure you have selected Scan with TWAIN User Interface as a scan option on the Scan and Recognition Settings dialog box (in the File menu).
   2. Click the Scan button and choose the calibration button from the dialog box that opens.
4. **Scan Business Cards**
   a. Place a card facedown into your scanner.

   ![Scan Business Cards Image]

   b. If your card scanner has a button, push the button on the scanner. (Alternatively, click the button on the toolbar, or click **Scan Card and Recognize** from the **File** menu). BizCard will begin scanning and will show the recognition progress on the screen.

   c. When scanning is complete, you will see the image of the card and all of the categorized information on your BizCard screen. Check the data to see if any information was misread.

5. **Synchronize**

Synchronization involves exchanging data between Presto! BizCard and a PDA, contact manager, or personal information manager. You can exchange information with a PDA such as Palm and Windows CE, or PIMs like Microsoft Outlook and ACT!

   a. From the **Card List** view, click the contacts that you want to transfer. Use the SHIFT or CTRL keys to select more than one contact.

   b. Open the **File** menu, point to **Synchronize with**, and click the program that you wish to synchronize. Alternatively, you can choose the button from the **Toolbar**. A message will appear when synchronization is complete.

   c. The default mode is export. If you want to import or synchronize, change the preferences from the **File** menu. See the **Synchronizing** section for more information.
Chapter 3  Getting Started

In this chapter, we will describe the program screens, buttons, toolbars, and the various options for viewing the database.

- The Workspace
- Viewing Options

The Workspace

By default, Presto! BizCard opens in Card Deck mode, pictured below. The first time you run the program, an empty database file (Untitled.mdb) will be opened. The workspace consists of a Title bar, Menu bar, Toolbar, Card display area, and Status bar.

The Workspace

1. Menu Bar
2. Toolbar
3. Card Display Area
4. Status Bar
Menu Bar

The Menu bar provides commands for managing, viewing, and editing business cards. To perform a task, select the proper command from its menu. See the Menu Commands section for details on menu commands.

Toolbar

The Toolbar allows quick access to frequently used commands. Just click one to execute the command. Below you will find a description of each tool and the corresponding shortcut key.

- **Scans business cards.** [Ctrl+S]
- **Displays the dialog box for importing a card image.**
- **Exports your card file in various formats.**
- **Displays the Print dialog box.** [Ctrl+P]
- Export, import, or synchronize data to various contact managers, PIMs, or PDAs. Click the selection arrow to change the active selection. From the File menu, click Preferences, and choose the Synchronization tab to switch between export, import, or two-way synchronization.
Displays the **Search** dialog box. \[\text{Ctrl+F}\]

Displays the **Preferences** dialog box.

Opens the NewSoft Web page.

Register with NewSoft Live Update. Registered users will receive notices of new programs, NewSoft news, and program patches. NewSoft Live Update is optional and may not be available in all versions.

Displays a list options for recognition languages.

**Card Display Area**

This area shows business cards in the viewing mode you selected.

**Status Bar**

When BizCard is scanning images, processing OCR, or importing files, the Status bar will indicate the progress and status.

- Switches to **Card Deck** mode.
- Switches to **Card Editor** mode.
- Switches to **Card List** mode.
- Switches to **Card Album** mode.

Shows controls for moving between cards.
Chapter 3 Getting Started

Viewing Options

Business cards can be displayed in the program window individually or in groups. You can display your cards in Card Deck, Card List, Card Editor, or Card Album mode. In this section, we will introduce each of the four viewing modes and their functions.

- Card Deck
- Card Editor
- Card List
- Card Album

Card Deck

To go to the Card Deck mode, click the button on the Status bar or select Card Deck from the View menu.

The top half of the Card Deck gives you the basic information from the card and the bottom half displays the card. The buttons by the E-mail and...
Web fields will link to the E-mail address or URL. The buttons by the Address field will link to the MapQuest website and display the map for the selected address.

The right pane of the workspace is a list of all your cards. Click one to show the card on the card deck. Double-clicking on the list item or the card deck displays the card in the Card Editor.

The buttons above the Card Deck allow you to navigate through your cards. See the Browsing section for more information.

Card Editor

To enter Card Editor mode, click the button on the Status bar or select Card Editor from the View menu.

In Card Editor mode, you can add or modify entries. Click on any field to edit. Also, you can import an image of the back of the card from an image file or scanner. See Editing Cards for more information.
Card List

Go to Card List mode by clicking on the Status bar or by selecting Card List from the View menu. The Card List mode displays your business cards on a spreadsheet. This will allow you to see more data in a single viewing.

You can quickly sort by any column by clicking on the title bar of the column to be sorted. There will be an arrow on the sorted column’s header to tell you whether the column is sorted in ascending or descending order. Clicking the header will reverse the order.

Double-click an entry to edit. The card will be shown in the Card Editor mode.

Click Preferences on the File menu and click the List View tab to bring up the List View Options dialog box and select the fields that you would like to display.
The List View tab on the Preferences menu.
Card Album

To enter the Card Album mode, click the button on the Status bar or select Card Album from the View menu.

The cards will be arranged in the same order as the Card List.

- Clicking a letter displays all the cards whose names start with that letter. Click the button to return to the display of all cards.
- Double-click a card to open it in the Card Editor mode.
- If there are more cards than can fit on one page, click to jump to the next page or to go back to the previous page.
Now that you have become familiar with the program windows and the Toolbar, you are ready to work with Presto! BizCard. All you have to do is to start scanning cards. Then, you can organize, sort, search, share, export, synchronize, and print. You will soon realize the benefits of an electronic card file. Look at these topics for more details.

- Adding Cards
- Editing Cards
- Sorting
- Searching
- Browsing
- Exporting
- Deleting
- Synchronizing
- Printing
- Working with Several Card Files

### Adding Cards

There are three ways to add business cards into a card file: scanning, importing, and manually entering information.

- Scanning Business Cards
- Importing a Card Image
- Importing an Image for the Back of a Card (Optional)
- Creating Business Cards Manually

*The first time you use your Presto! BizCard program, it will open with a temporary card file called Untitled.mdb. Afterwards, the program will open with the last card file used.*
Scanning Business Cards

Scanning is the most convenient way to add business cards to a card file.

- Defining Scan Options
- Selecting a Scanner
- Scanning Business Cards with a Handheld Business Card Scanner
- Scanning a Business Card with a Flatbed Scanner
- Scanning more than one Business Card at a Time

Defining Scan Options

Before you start scanning, you need to customize the scan options.

1. Open the **File** menu and select **Scan and Recognition Settings**.
2. Choose your preferred scanning style—Scan with TWAIN user interface or Quick scan, which is the default setting.

   a. Select Scan with TWAIN user interface to see a dialog box for setting the parameters of your scanner whenever you select the Scan command. The following options will be available for you to choose:

      **Keep scan dialog box open after each scan.** This allows you to scan many times without closing the TWAIN user interface. BizCard will perform the batch recognition after you close the TWAIN user interface.

      ![This option is available with scanners that support batch scanning.]

   b. Choose Quick Scan to have scanning begin immediately when you click the Scan command. A Quick Scan will be done with the settings defined in the Default Setting section. The other options available are listed here.

      **Default Settings:**

      **Resolution.** 400 dpi (dots per inch) will have the best recognition performance in most cases. Choose 300 dpi or 600 dpi if the characters on the business cards are too large or too small.

      **Image type.** For black and white cards, setting the Image type to Gray will give you better results in most cases. For color cards, you may choose either Color or Gray. You can choose Color to keep the color image of the card in your card file. Saving the color images will occupy more hard disk space, however. Please note that scanning in color is not available for all scanners; please refer to the specifications for your scanner to see if color scanning is available.
Adjust the **Brightness and Contrast** by dragging the sliders.

Adjust the **Scanning Area** by typing the width, height, and unit of measurement.

**Start scanning when a card is inserted. (BizCard Reader Series only.)** Select this option to start scanning immediately whenever a card is inserted into a BizCard Reader Series scanner. (Note that this option is available for the BizCard Reader Series scanner only.)

3. Click **Setting...** under **Recognition Options**.

   ![Recognition Options](image)

   **a.** Choose the Language of recognition. You can choose **Auto** if you may have cards in several languages.

   **b.** Choose the Card Orientation.

   **Detect Automatically.** Select this option to have BizCard check to see how the card is positioned.

   **Rotate left 90 degrees, Rotate right 90 degrees.** You might need to use these settings for cards that have the text written from side to side rather than the standard lengthwise style. The scanned business card image will be rotated before recognition.
Rotate 180 degrees, or Do not rotate. If you find your cards being presented upside down, you can choose 180 degrees. The scanned business card image will be rotated before recognition.

c. Multiple cards in one image. If you are using a flatbed scanner and want to scan more than one business card at a time, selecting this option will let Presto! BizCard perform the multiple-card boundary analysis. Clear this option if you want to scan each card separately. The handheld business card scanner scans one card only at a time; you do not have to enable this option.

d. Display the last card imported or scanned. This option will let you decide which card to display after recognition is complete. Select this option to display the last card imported or scanned. If this option is not checked, then the first card will be displayed.

e. Click OK to go back to the Scan and Recognition Settings dialog box.

4. Click OK.

Selecting a Scanner

1. Click Select Scanner from the File menu.
2. Choose the driver for your scanner from the Select Source dialog box.

Scanning Business Cards with a Handheld Business Card Scanner

If you are using a handheld business card scanner, you must calibrate it the first time you use it to insure that you get the best image quality.

- Calibrating the Scanner
- Scanning Business Cards

Calibrating the Scanner

You can calibrate your handheld business card scanner the first time you use it to insure that you get the best image quality.

1. Click Select Scanner from the File menu.
2. Choose the driver for your scanner from the Select Source dialog box.
3. Insert the calibration card into the scanner. Be sure to follow the instructions on the card.

4. Click the Scan button on the toolbar, or click Scan Card and Recognize from the File menu.

5. The dialog box for calibration will appear. For details, please refer to the instructions for the hardware.

   \[
   \text{To always get the best results, we suggest that you recalibrate the scanner once a month or so, depending on how often you use it.}
   \]

   1. Make sure you have selected Scan with TWAIN User Interface as a scan option on the Scan and Recognition Settings dialog box (in the File menu).
   2. Click the Scan button and choose the calibration button from the dialog box that opens.

**Scanning Business Cards**

1. Place a card facedown into your scanner.

2. If your card scanner has a button, push the button on the scanner. (Alternatively, click on the toolbar, or click Scan Card and Recognize from the File menu). BizCard will begin scanning and will show the recognition progress on the screen.

3. When scanning is complete, you will see the image of the card and all of the categorized information on your BizCard screen. Check the data to see if any information was misread.
Chapter 4 Working with Business Cards

Scanning a Business Card with a Flatbed Scanner

1. Insert a card face down on your flatbed scanner. Make sure that the card is at the document set point on the scanning surface before closing the lid. This is the default area for scanning business cards with Presto! BizCard.

2. Click on the toolbar or click **Scan Card and Recognize** from the **File** menu.
   
   a. If you have selected **Quick Scan** as your scanning preference, then the scanning will begin immediately.

   b. Otherwise, if you have chosen **Scan with TWAIN User Interface**, follow the instructions from the scanner’s dialog box. Consult your scanner documentation for further instructions.

   After the scan is finished, the program will perform the recognition and return to the screen at which you began the scan with the new cards included. Compare the information from the cards and edit as needed.

Scanning more than one Business Card at a Time

With a flatbed scanner, you can save time by scanning up to eight cards at each scan.

1. Place the business cards on your scanner in any orientation with a minimum of 1.5 cm (0.5 inches) of space between each card. Make sure that the background (the scanner lid or a covering sheet) is a single color.

   The orientation of each card can differ, but all the cards have to be placed within the scanning area manually. Do not use a card folder.

2. Click on the toolbar or click **Scan Card and Recognize** from the **File** menu. You must have selected **Scan with TWAIN User Interface** and **Multiple cards in one scan** as your scan preferences to allow BizCard to recognize more than one card at once.
After the scan is finished, the program will perform the recognition and return to the screen at which you began the scan with the new cards included. Compare the information from the cards and edit as needed.

Since the layouts of business cards vary tremendously, the BizCard software might not be able to correctly identify the information on all cards. For instance, the number 5 might be mistaken for the letter S if the type is not very clear or the card is damaged or dirty. If this happens, go to the Card Editor and correct any misread words or characters. If you are experiencing many errors due to difficult fonts or unclear prints, you may have to adjust the resolution on your scanner to increase accuracy. See Appendix 3 for more tips on how to improve scanning.

Importing a Card Image

You can import cards saved as image files.

1. Select Import Card Images and Recognize from the File menu.
2. In the Open Images dialog box, select one or more image files. See Defining Scan Options for information on how to fine-tune the settings for resolution and brightness and contrast to get better quality results.
3. Click OK. Presto! BizCard will process the text and the card data will be added to your file.
Importing an Image for the Back of a Card (Optional)

Real cards have two sides. You can put an image on the back so that you can have more information.

1. Select a card.
2. Select Import Images of Card Back from the File menu.
3. In the Open Images dialog box, select an image file, and click OK. The image will be in the card display section of the Card Edit screen and you can see it by clicking the Back tab.
4. If the image is not in the right orientation, click or to rotate the image.

Back-of-the card images can also be imported while in Card Editor mode. Click to import image files or click to use the scanner.

Creating Business Cards Manually

You can add data to your file without an accompanying business card. If you choose to input business cards this way, only text information can be entered into the card file.

1. Click Type a New Card from the Card menu.
2. An empty card will open in Card Editor mode, allowing you to enter text.
3. Type all the available information in the empty fields.
Editing Cards

Here are three ways to get to the Card Editor and edit data:

- Select Card Editor from the View menu.
- Click the button on the Status bar.
- Double-click a card from the list in Card List or Card Deck mode.

For the layout of the Card Editor screen or editing tools, please refer to following sections.

- Card Editor Screen Layout
- Editing Tools

Card Editor Screen Layout

1. The left pane of the Card Editor shows all the data. To modify entries, click on the corresponding fields and type in the new data.
2. The card image will be shown in the right pane of the workspace. Use the \( \text{\textbullet} \) and \( \text{\textbullet} \) controls to enlarge or reduce the image incrementally or click the slider \( \text{\textbullet} \) to precisely adjust the magnification of the card image. If the card gets too big to fit in the window, click the \( \text{\textbullet} \) button and the cursor will change to the shape of a hand so you can drag the card to bring the part you need to look at into the window.

3. To add an image of the back of the card, click \( \text{\textbullet} \) to import an image file or click \( \text{\textbullet} \) to scan the back of a card.

4. Magnification Pane – This window will show a close-up of the portion of the card associated with the selected text box.

**Editing Tools**

Here are descriptions of some common editing functions.

- **Restore**
- **Insert Field**
- **Delete Field**
- **Verify**
- **Category**
- **Set Primary**
- **Re-recognize the Card (Optional)**
- **Re-recognize Selected Area (Optional)**
- **Link to E-mail, Website, FTP, or MapQuest**

**Restore**

Click this button to reverse any previous editing on the selected card and return to the original state.

**Insert Field**

Click this button, select a field, and a blank text box will be added to the editing window at the appropriate place.
Delete Field

From the Edit menu, point to Delete, and click Delete Field to delete the selected field. This command is only available in the Card Editor mode.

Verify

Select this option to signify that you have checked the accuracy and completeness of the information from the card.

A check mark will appear in the database list in either the Card Deck mode or Card List mode.

Category

Click this button to open the Set Category dialog box and pick a category for the selected card. You can click the Edit button to add a new category or revise the title of a category.

Set Category

Set a category to help organize your contacts.
Chapter 4 Working with Business Cards

Set Primary

If a card has more than one field of the same type, telephone numbers for instance, you can select one that is most important and then click Set Primary from the Edit menu to designate that field as the most important.

Re-recognize the Card (Optional)

This function allows you to recognize the entire imported image to improve the accuracy.

Re-recognize the Card is optional and may not be available in all versions.

1. Click Re-recognize from the Card menu.
2. In the Recognition dialog box, select the language and rotate the image if necessary. If the image contains several cards that were scanned together, click Multiple cards in one image.
3. Click OK. The original data will be deleted and the re-recognized card or cards will be added to the bottom of the list.

Re-recognize Selected Area (Optional)

This function allows you to recognize an area again to improve the accuracy.

Re-recognize the Card is optional and may not be available in all versions.

1. Click the field to be re-recognized; the corresponding area of the card image will be selected.
2. Click to specify the recognition of alphanumeric characters, or for numbers.
3. Click to perform OCR on that section. Data in the fields are also updated at the same time.
4. Instead of doing step 1 to 3 above, you can specify the area directly in the image window. Click and drag a rectangle around the area you want to re-recognize.
5. Right-click and select the destination field from the field list.

The results will be added to the selected field. If you re-recognize without selecting a field first, a new field will be added.

**Link to E-mail, Website, FTP, or MapQuest**

When you click on an e-mail address or a website URL, a crooked arrow, ➔, will appear. If you click it, you will be able to connect the URL or send an e-mail message to the address listed.
Chapter 4 Working with Business Cards

**Sorting**

Presto! BizCard will arrange your cards in any order you want.

- From the **View** menu, point to **Sort by**, and then click the item you would like to sort by.

- When in **Card Deck** or **Card List** mode, you can click on any column headings to sort by that field.

**Searching**

Presto! BizCard offers a quick way to find a business card.

1. Click the **Find** icon on the toolbar.

2. In the **Find** dialog box, choose a field name and type a text string in the box to the right. BizCard will search for records that contain each item you enter. Partial matches are allowed, for example, enter Rich and you will get Richard as well.
3. To narrow your search when you have more than one field selected, choose the **And** condition. The **Or** condition will give more results. Select **Match Whole Word** to make the criteria even more strict.

4. Click **OK** to locate and display the cards. Click on the Browsing Tools to return to the entire card file.

**Browsing**

You can quickly browse through a file to look at a card on-screen.

<table>
<thead>
<tr>
<th>View:</th>
<th>Using:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cards in a certain category.</td>
<td>All</td>
</tr>
<tr>
<td>Cards with the name beginning with A...Z.</td>
<td>... Z</td>
</tr>
<tr>
<td>The entire database.</td>
<td>All</td>
</tr>
</tbody>
</table>
Exporting

You can save your contact information in popular data formats that can be imported by other contact managers or PIMs. Save it as comma-delimited text, tab delimited text, plain text, or in .csv comma separated format compatible with Excel, Outlook, Outlook Express, Palm Desktop, or Lotus Notes. To export a database:

1. Select the cards that you want to export in the Card Deck or Card List mode.
2. Click on the Toolbar, or select Export to File from the File menu. Save as dialog box will be displayed.
3. In the Save as dialog box, select the location to save the file and type the name of the file. After clicking Setting, Export dialog box will be displayed.

![Export dialog box]

4. In the Export dialog box, select following options;
   - **Export** - Select options from All cards or Selected cards.
   - **Include a header line** - Select Include a header line to have the field names exported.
   - **Delimited by** - Under Delimited by, choose Comma, Tab, or Space to choose the character that will separate fields in the exported file.
Chapter 4 Working with Business Cards

- With Double Quote - Select with double quotes to have the information for each field enclosed in quotation marks

Under Export, select All cards or Selected cards to control which cards will be exported.

5. Click Change Fields from the Export dialog box to control which items will be exported to the mapped fields.

Select a field in the BizCard fields and click Add to have it exported, or in Export fields select a field and click Remove if you don't want it exported. You can click Use Default to select the most common options.

There is a BizCard field that is called <Empty>. This field is included because some programs require an exact mapping of exported fields and may require an empty space in the exported file. See the documentation for the target program for more detailed information about data importing procedures.

Select a field in the Export fields column and click Add or Remove to arrange the fields in the exported file and click OK to close the Select fields dialog box and go back to the Export dialog box.

6. Click OK.
Deleting

BizCard has three options for deleting. Delete an entire name card, delete the back image only, or delete a data field within a name card. By choosing the correct option for each occasion, maintaining your data will be easy, accurate, and more efficient.

- Delete a Card or a Back Image
- Delete Fields in a Card

Delete a Card or a Back Image

To delete a card, open the Edit menu, point to Delete, and click Card or Back Image. Alternatively, you can select an entry from the Card Deck mode or the Card List mode, and then press the DELETE key. To delete more than one record, press the CTRL key while selecting records, then press the DELETE key.

Delete Fields in a Card

To delete one or more fields in a name card, go to the Edit mode and do one of the following.

1. Select the field in the left part of the workspace.
2. From the Edit menu, point to Delete and select the Delete Field option.
3. Click Delete Field to delete the selected field.

The following fields are system-generated, and cannot be deleted: Category, Create Date, and Modify Date.
Synchronizing

Synchronizing ensures that the contact information in your PDA or PIM contains the same information as your Presto! BizCard files. You can synchronize your data with the Palm Computing Platform, Windows CE Device, Psion Palmtop (through Microsoft Outlook), Symantec ACT!, Lotus Notes (optional), Microsoft Outlook, and Microsoft Outlook Express to make sure that they contain the most up-to-date information.

Depending on which PDA you use, make sure that you have installed and activated the appropriate device and its associated software: Hot Sync Manager for Palm Computing devices, Microsoft ActiveSync for Windows CE devices, or Psion Synchronizer for Psion devices. Refer to the user’s guide or online help for your PDA for more information.

Here are some topics to help synchronize your databases.

- Select the Synchronize Options
- How to Synchronize
- Synchronization Notes

Select the Synchronize Options

Before you start to synchronize your data, you should set the options for the selected device or program. Select the Preferences command from the File menu, and then click the Synchronization tab to set the options.
Select a handheld device or contact manager
Choose from Palm Computing Platform, Microsoft Outlook, Microsoft Outlook Express, Windows CE device, Symantec ACT!, or Lotus Notes. Select **Set as Active** to have the command displayed as a button on the toolbar.

**Synchronization Method**
Here is a description of the three methods of synchronization. (Substitute `xxx` with the name of the PDA or PIM your are using.)

**Export (BizCard->xxx)** Sends your data to the device or program while leaving your BizCard file unchanged.

**Import (BizCard<- xxx)** Receives data in your BizCard file while leaving the contact data of the other program or device unchanged.
Synchronize (BizCard<->xxx) Synchronizes both databases. This way, both databases will be updated.

Data to Synchronize
Choose All Cards or Selected Cards by clicking the appropriate box. The Selected Cards option is available only for the Export (BizCard->xxx) synchronization method.

Field Name Mapping
Sometimes, data in separate programs may be identical but labeled differently. If you should find it necessary to change the way the data is transferred, click the Field Name Mapping button.

The fields on the left side are the BizCard fields, and on the right are the fields for the program or device you want to synchronize with. If you want to change any field, click the item in the right-hand column adjacent to the BizCard field for which you want to send or receive data. A list will appear. Choose the field to map to by clicking its name. Data for a field that is not mapped will not be transferred.
Synchronization Target (Palm Computing Platform only)
If you are synchronizing with a Palm device, choose between Palm Handheld Device or Palm Desktop Software.

Palm User (Palm Computing Platform only)
Select the user name for the Palm platform.

For handheld devices, make sure that you have the correct user name to identify the connected handheld device. If you cannot find the user name for your device, open the Palm Desktop program to create one.
For Palm Desktop software, choose the user name for the account you want to synchronize with.

Refer to the Palm user’s guide or online help for more information about user names.

ACT! Version and Database (Symantec ACT! only)
If you are synchronizing with the Symantec ACT! program, choose the version of the program, and the name of the database you want to synchronize with. Click ... to browse the database files of ACT!.
Chapter 4 Working with Business Cards

How to Synchronize

After setting your Synchronize Options, you can start to export, import, or synchronize your contact information.

- Export
- Import or Synchronize
- Synchronize with a Third Party

Export

1. Select the Preference command from the File menu. Click the Synchronization tab, and select BizCard->xxx in the Synchronization Method section.

2. In the Data to synchronize section, choose All Cards to export all your contact information to target device, or choose Selected Cards to export the selected records.

   If you are exporting selected cards, switch to Card List or Card Deck mode and select the cards you want to export. Click an entry to select it; hold down the SHIFT key to select a block of contacts and the CTRL key to select several scattered records.

3. Click the Synchronize button on the Toolbar. A message will appear when the operation is complete. If you are exporting your contact information to a Palm handheld device, press the button on your Palm handheld device to complete the operation.

   When the Palm Desktop software is running, it will lock the active files from being overwritten by other applications. Please close the Palm Desktop software before exporting any contact information to it.

   Phone or fax numbers transferred to ACT! may be formatted in sections. Please refer to ACT! online help for detailed information.
Chapter 4 Working with Business Cards

Import or Synchronize

1. Select the Preference command from the File menu. Click the Synchronization tab. In the Synchronization Method section, select BizCard<- xxx for import, or BizCard<-> xxx for synchronize.

2. Click the Synchronize button on the Toolbar. All the contact information will be imported or synchronized. A message will appear when the operation is complete.

Synchronize with a Third Party

Although the synchronization options for some devices only allow for exporting, there is a way to synchronize your data with these PDAs and Psion Palmtop devices through a third party software.

For Palm Handheld Devices
Synchronize the BizCard data to your Palm Desktop software. In order to do this, first close the Palm Desktop program and then perform the synchronization through the BizCard software. Then, synchronize the Palm handheld device to the data in the Palm Desktop software.

For Psion Palmtops
First, synchronize the BizCard data with Microsoft Outlook. Then, synchronize your Psion Palmtop device with Microsoft Outlook.

Windows CE can also synchronize with BizCard data through Microsoft Outlook.

Refer to the user’s guide and Help for each program involved for more information.

Synchronization Notes

- The default synchronization preferences are: Export (BizCard->xxx) and Selected Cards.
- For Palm, the default Target of Synchronization is Palm Desktop Software.
**Printing**

You can print the data in a card file in a variety of formats. Print them as business cards, stickers, labels, nametags, ID badges, envelopes, and more. Here are some examples.

> When you use the default setting, skip the following steps and click on the Toolbar.

- How to Print Labels
- How to Print Card Images (Optional)
- How to Print a Contact List (Optional)
- How to Print Envelopes
How to Print Labels

You can use the information in your BizCard database to print convenient labels for addressing envelopes, making nametags, or other purposes.

1. From the **File** menu, select **Print** and then click the **Label** tab.

   ![Layout Settings Dialog Box](image)

   **Layout Settings Dialog Box**

2. Select a page style to use for printing. The **Style** list provides a number of selections to control the size and number of the labels on the page. To create new styles, refer to **Changing or Creating a Label Page Style**.

3. Select data from **All** cards or from **Selection**. For the **Selection** option, you must have selected the cards before clicking the **Print** command.

4. From the **Template** section, click and select a layout for the information in each label. See **Working with Templates** for more information.
You can see how the page style and template affect the label design in the Sample window.

5. Click **Settings...** to select a printer and the relevant options.
6. Information entered for **Header** and **Footer** will be printed on the top and bottom of each page. If you want to print outlines for easier cutting, select **Print Frame**. You can also select **Automatically adjust text size** to have the text resized to fit in the allotted space.
7. Click **Preview** to see how your labels look, and then adjust the settings as necessary.
8. Click **Print**.
9. After finish printing, click **OK** to close the dialog box.

Look at these topics for more information.

- Changing or Creating a Label Page Style
- Working with Templates

### Changing or Creating a Label Page Style

The Page Style will define the size of each label and their distribution on the page.

1. Click the **Layout** button to open the **Layout** dialog box.

2. To create a new style, click **Save As** and type a name for the new style. To change a style that you have created, enter new values in the text boxes and click **Update**. Please note that you cannot change the settings for predefined page styles.

3. Click **inches** or **mm** under the **Unit** section to change the display unit. The number in the **Height** and the **Width** box will be changed according to the selected unit.
4. To set the number of records to print on a page, enter the values in the Layout section.

<table>
<thead>
<tr>
<th>Layout</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Top margin</td>
<td>0.5</td>
</tr>
<tr>
<td>Left margin</td>
<td>0.188</td>
</tr>
<tr>
<td>Label height</td>
<td>1</td>
</tr>
<tr>
<td>Label width</td>
<td>2.525</td>
</tr>
<tr>
<td>Number of columns</td>
<td>3</td>
</tr>
<tr>
<td>Number of rows</td>
<td>10</td>
</tr>
<tr>
<td>Row gap</td>
<td>0</td>
</tr>
<tr>
<td>Column gap</td>
<td>0.125</td>
</tr>
</tbody>
</table>

5. Click Update to save any changes to the style, and then click OK to return to the Print dialog box.

**Working with Templates**

Templates will control how the information is arranged within each label.

1. In the Template section, click ![template icon] and select a template.
2. Click Edit; the Edit Template dialog box then appears.
3. Select the text fields you want to change. To select two or more text fields, press SHIFT as you click on each text box in the preview pane. To select all text fields, click [ ].

4. To change the font settings of the selected text fields, click the [T] button.

   ![Edit Template Dialog Box]

   After text has been entered, you can click [L] or [R] to have the text run from left to right or from top to bottom like this: ![text]

5. Click one of these buttons to align the text inside each box. ![align buttons]
   They are: justify left, justify center, or justify right.
6. You can edit fields with the following buttons. Added fields can be moved and resized by dragging.

- **Insert Field**: Click and choose a field to add to the template.
- **Insert Text**: Click and type a message that will be added to the template in a new text box.
- **Insert Compound Field**: Click and add several fields to the template and also type a text message.
- **Change Field**: Select a field and click to either edit the text or replace the field.
- **Delete Field**: Select a field and click to remove it from the template.
7. To align the text fields on the page, use the other buttons in the Edit Template dialog box. They are enabled only when you have selected two or more text fields in the preview pane.

**Vertical Alignment**

**Original**

<table>
<thead>
<tr>
<th>Name</th>
<th>Address</th>
<th>Telephone</th>
</tr>
</thead>
</table>

**Align Left**

<table>
<thead>
<tr>
<th>Name</th>
<th>Address</th>
<th>Telephone</th>
</tr>
</thead>
</table>

**Align Center**

<table>
<thead>
<tr>
<th>Name</th>
<th>Address</th>
<th>Telephone</th>
</tr>
</thead>
</table>

**Align Right**

<table>
<thead>
<tr>
<th>Name</th>
<th>Address</th>
<th>Telephone</th>
</tr>
</thead>
</table>
Chapter 4 Working with Business Cards

Horizontal Alignment

Original

Align Top

Align Center

Align Bottom
Chapter 4 Working with Business Cards

Field Size

Original

Equal Width

Equal Height

Equal Width and Height
Distribution
These buttons are enabled only when three of more fields in the preview pane are selected.

8. Click **OK** to update the template and return to **Layout Settings**, or click **Save As** to create a new template.

> *Any text out of the range of printing will be enclosed in a red square.*
How to Print Card Images (Optional)

Printing card images to be used as an album lets you have a handy reference for your name cards.

*Print Card Images is optional and may not be available in all versions.*

1. From the File menu, select Print and then click the Image tab.

2. Select the orientation of the paper.

3. Select data from All cards or from Selection. For the Selection option, you must have selected the cards before clicking the Print command.

4. Click Settings... to select a printer and the relevant options.

5. Information for Header and Footer will be printed at the top and bottom of each page.
6. If you want to print outlines for easier cutting, select **Print Frame**.

7. Select **Print Vertical Card Horizontally** to change the print orientation of a vertical card.

8. Click **Preview** to see how your cards look, and then adjust the settings as necessary.

9. Click **Print**.

10. After printing, click **OK** to close the dialog box.

See **Changing or Creating a Card Image Page Style** for more information.

### Changing or Creating a Card Image Page Style

Click the **Layout** button to set the number of records to print on a page by adjusting the values in the **Layout** dialog box.
How to Print a Contact List (Optional)

Select any fields from your BizCard database and print it out as a list.

*Print a Contact List is optional and may not be available in all versions.*

1. From the **File** menu, select **Print** and then click the **List** tab.

2. Select the orientation of the paper.

3. Select data from **All** cards or from **Selection**. For the **Selection** option, you must have selected the cards before clicking the **Print** command.

4. Click **Settings**... to select a printer and the relevant options.

5. Click **Select Field** to choose the field to print.

6. Click **Set Column width**... to set the width of each field. You can also set the font and change the field here.
7. Information for **Header** and **Footer** will be printed at the top and bottom of each page.

8. If you want to print outlines for easier cutting, select **Print lines**. You can also choose to **Print column names** on the top line of each page.

9. Click **Preview** to see how your cards look, and then adjust the settings as necessary.

10. Click **Print**.

11. After finish printing, click **OK** to close the dialog box.

See [Changing or Creating a Contact List Page Style](#) for more information.
Changing or Creating a Contact List Page Style

Click the **Layout** button to define the size of the list and its distribution on the page. To set the number of records to print on a page, enter the values in the **Layout** dialog box.
How to Print Envelopes

Use the address fields from your BizCard database to quickly print envelopes for your contacts.

1. From the **File** menu, select **Print** and then click the **Envelope** tab.

![Print Envelopes](image)

2. Select data from **All** cards or from **Selection**. For the **Selection** option, you must have selected the cards before clicking the **Print** command.

3. Click **Layout...** to see the envelope style measurements. These values can only be changed by selecting a different style.

4. Click **Settings...** to select a printer and the relevant options.

5. To change the default fields in the template, click **Edit** to open the **Select Fields** dialog box and add or remove fields to be printed.

6. Enter the **Return Address** and it will be printed on all envelopes.

7. Click **Preview** to see how your cards look, and then adjust the settings...
8. Click **Print**.
9. After finish printing, click **OK** to close the dialog box.

**Working with Several Card Files**

BizCard lets you have several databases open at the same time.

- Creating a New Card File
- Opening
- Saving
- Compressing Data

**Creating a New Card File**

To create a new card file, open the **File** menu and select **New**. Type a name in the **File name** box and click **Save** to open a new empty card file.

**Opening**

Use the open command to find another card file to work with.

*Please do not open the file, Untitled. This file is for temporarily storing the newly created card file.*

**Saving**

Use this option to duplicate your card file with a different name. Choose **Save As** from the file menu, select a location, and type in a file name. Click **Save**.

**Compressing Data**

Use **Compress Data** to eliminate empty fields before saving. To compress a database, point to **Programs** from the **Start** menu, point to **NewSoft**, and then click **Compress Data**.
Appendix 1  **Menu Commands**

Here is a handy list and short explanation of all the commands in the BizCard menus.

- File Menu
- Edit Menu
- View Menu
- Card Menu
- Help Menu
## Appendix 1 Menu Commands

### File Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New [Ctrl+N]</strong></td>
<td>Opens a new card file.</td>
</tr>
<tr>
<td><strong>Open [Ctrl+O]</strong></td>
<td>Opens an existing card file.</td>
</tr>
<tr>
<td><strong>Save As</strong></td>
<td>Saves your card file with the file name and location you specify.</td>
</tr>
<tr>
<td><strong>Close</strong></td>
<td>Closes the current database.</td>
</tr>
<tr>
<td><strong>Set Password (Optional)</strong></td>
<td>Opens a dialog box for adding or changing a password for the current database. <em>Set Password is optional and may not be available in all versions.</em></td>
</tr>
<tr>
<td><strong>Scan Card and Recognize</strong></td>
<td>Starts the scanning and recognition process.</td>
</tr>
<tr>
<td><strong>Scan Back of Card</strong></td>
<td>Scans an image of the reverse side of the card.</td>
</tr>
<tr>
<td><strong>Scanning and Recognition Settings</strong></td>
<td>Opens a dialog box for selecting scanning and OCR options.</td>
</tr>
<tr>
<td><strong>Select Scanner</strong></td>
<td>Opens the <strong>Select Source</strong> dialog box for choosing a scanner.</td>
</tr>
<tr>
<td><strong>Scan with TWAIN user interface</strong></td>
<td>Select <strong>Scan with TWAIN user interface</strong> to see a dialog box for setting the parameters of your scanner whenever you select the <strong>Scan</strong> command.</td>
</tr>
<tr>
<td><strong>Import Card Images and Recognize</strong></td>
<td>Lets you read and include previously scanned images into your card file.</td>
</tr>
<tr>
<td><strong>Import Image of Card Back (Optional)</strong></td>
<td>Lets you include previously scanned images for the reverse side of the card. <em>Import Image of Card Back is optional and may not be available in all versions.</em></td>
</tr>
<tr>
<td><strong>Export to File</strong></td>
<td>Exports contact data in commonly used file formats.</td>
</tr>
</tbody>
</table>
## Appendix 1 Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Export Card Image to File</strong></td>
<td>Save the card image as an image file.</td>
</tr>
<tr>
<td><em>(Optional)</em></td>
<td><em>Export Card Image to File is optional and may not be available in all versions.</em></td>
</tr>
<tr>
<td><strong>Print [Ctrl+P]</strong></td>
<td>Prints selected cards.</td>
</tr>
<tr>
<td></td>
<td>Allows you to specify and preview the print layout for your cards.</td>
</tr>
<tr>
<td></td>
<td><em>Any text out of the range of printing will be enclosed in a red square.</em></td>
</tr>
<tr>
<td><strong>Synchronize with</strong></td>
<td>Lets you send your card information to handheld devices or to programs, including Palm Computing Platform, Windows CE Device, Microsoft Outlook, Microsoft Outlook Express, Symantec ACT! and Lotus Notes (optional).</td>
</tr>
<tr>
<td><strong>Preferences</strong></td>
<td>Allows you to specify settings for scanning, exporting, and transfer.</td>
</tr>
<tr>
<td><strong>Exit [Alt+F4]</strong></td>
<td>Closes the program.</td>
</tr>
</tbody>
</table>
## Edit Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Cut</strong> [Ctrl+X]</td>
<td>Removes a selected part of your text and places it on the clipboard.</td>
</tr>
<tr>
<td><strong>Copy</strong> [Ctrl+C]</td>
<td>Duplicates a selected part of your text without removing it from your workspace and places it on the clipboard.</td>
</tr>
<tr>
<td><strong>Paste</strong> [Ctrl+V]</td>
<td>Places the clipboard data at the current cursor position.</td>
</tr>
<tr>
<td><strong>Delete</strong></td>
<td>Deletes the selected items.</td>
</tr>
<tr>
<td><strong>Select All</strong> [Ctrl+A]</td>
<td>Selects all cards in the database.</td>
</tr>
<tr>
<td><strong>Find</strong> [Ctrl+F]</td>
<td>Opens a search dialog box to quickly go to any card that matches your query.</td>
</tr>
<tr>
<td><strong>Set Primary</strong></td>
<td>Selects the most important field from a card that has more than one field of the same type.</td>
</tr>
</tbody>
</table>
### View Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Card Deck</td>
<td>Displays the card organizer.</td>
</tr>
<tr>
<td>Card Editor</td>
<td>Displays the Card Editor.</td>
</tr>
<tr>
<td>Card List</td>
<td>Displays cards in a spreadsheet.</td>
</tr>
<tr>
<td>Card Album</td>
<td>Displays cards in an album.</td>
</tr>
<tr>
<td>First Card [Ctrl+Home]</td>
<td>Displays the first card in the file.</td>
</tr>
<tr>
<td>Last Card [Ctrl+End]</td>
<td>Displays the last card in the file.</td>
</tr>
<tr>
<td>Previous Card [Ctrl+PgUp]</td>
<td>Displays the card before the currently selected one.</td>
</tr>
<tr>
<td>Next Card [Ctrl+PgDn]</td>
<td>Displays the card after the currently selected one.</td>
</tr>
<tr>
<td>Zoom In [Ctrl+F5]</td>
<td>Increases magnification.</td>
</tr>
<tr>
<td>Zoom Out [Ctrl+F6]</td>
<td>Reduces magnification.</td>
</tr>
<tr>
<td>Fit into Window</td>
<td>Fits the card to the window in Edit mode.</td>
</tr>
<tr>
<td>Fit into Width</td>
<td>Fits the card to the width of the window in Edit mode.</td>
</tr>
<tr>
<td>Sort By</td>
<td>Allows you to choose the field to sort your contact information.</td>
</tr>
<tr>
<td>Select Category</td>
<td>Brings up a list of categories and then displays the cards in the chosen one.</td>
</tr>
<tr>
<td>Show All Cards</td>
<td>Displays all cards in the file, regardless of category.</td>
</tr>
<tr>
<td>Show Duplicated Cards</td>
<td>Displays cards that may have been entered twice.</td>
</tr>
<tr>
<td>ToolTips</td>
<td>When selected, it enables the display of the name of any Toolbar button under the mouse pointer.</td>
</tr>
</tbody>
</table>
## Card Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type a New Card [Ctrl+T]</td>
<td>Opens an empty card in the <strong>Card Editor</strong> mode.</td>
</tr>
<tr>
<td>Duplicate Card</td>
<td>Select the data in the List View or Card Deck Mode, and then select this command to add a copy of the selected card to the database.</td>
</tr>
<tr>
<td>Re-recognize Card (Optional)</td>
<td>Select the card to re-recognize and then click this command. The original data will be deleted and the re-recognized card will be added at the bottom of the list. <strong>Re-recognize the Card is optional and may not be available in all versions.</strong></td>
</tr>
<tr>
<td>Set Category</td>
<td>Lets you assign a category to the selected card.</td>
</tr>
<tr>
<td>Send E-mail to</td>
<td>Opens a message form for sending e-mail to the address on the selected card.</td>
</tr>
<tr>
<td>Send E-mail to (Personal)</td>
<td>Opens a message form for sending e-mail to the address in the E-mail(Personal) field in the selected card.</td>
</tr>
<tr>
<td>Send E-mail to (Others)</td>
<td>Opens a message form for sending e-mail to the address in the E-mail(Others) field in the selected card.</td>
</tr>
<tr>
<td>Send an attach file (Optional)</td>
<td>Opens a message form with the selected card images attached. You can select the multiple images by selecting the cards from the Card Deck mode or Card List mode. <strong>Before selecting this command, you need to select the data at least one.</strong> <strong>Send an attach file</strong> is optional and may not be available in all versions.</td>
</tr>
<tr>
<td>Browse Web</td>
<td>Allows you to connect to the web address on the selected card.</td>
</tr>
<tr>
<td>Display Map</td>
<td>Opens the Web browser and retrieves a map for the selected address.</td>
</tr>
<tr>
<td>[Open Databases]</td>
<td>All open card files will be listed at the end of the Card menu. The current file will have a check mark next to it.</td>
</tr>
</tbody>
</table>

---

62
### Help Menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Using Help</strong></td>
<td>Tells how to use Presto! BizCard.</td>
</tr>
<tr>
<td><strong>Live Update</strong></td>
<td>Register NewSoft Live Update to receive updates and product news.</td>
</tr>
<tr>
<td><strong>About Presto! BizCard</strong></td>
<td>Shows copyright information and software version.</td>
</tr>
</tbody>
</table>
Appendix 2  **BizCard Preferences**

When you go to the **File** menu and click **Preferences**, you can change some very important features for Presto! BizCard. Here is an overview of the **Preferences** dialog box and an explanation for the options not covered in other sections of this manual.

- Field Format
- Field Filter
- Synchronization
- List View
- Find Duplicates (Optional)
Appendix 2 BizCard Preferences

Field Format

Click the **Field Format** tab to select some of the various ways that data from your scanned business cards can be saved and displayed.

- **Name Format**
  - Choose how to show the names from the cards.

- **Address Format**
  - Choose how to sort the database when based on the address. And choose which address components to display.
Field Filter

The Field Filter will let you choose data that you do not wish to have processed by OCR. This could save time if there are certain types of data that you do not wish to include in your database.
Appendix 2 BizCard Preferences

Synchronization

This tab will let you specify the program to synchronize and the type of synchronization to perform. See Synchronizing for more information.
List View

This tab presents a check box for each of the available BizCard fields. Select the ones that you want to have displayed as a column when in the Card List mode.
Find Duplicates (Optional)

This tab shows the options for the kind of search you want when looking for duplicate cards.

*Find Duplicates is optional and may not be available in all versions.*

Choose **Name** to find any card from a particular person.

Choose **Name and Company** to find all cards with the same company and from the same person.

Choose **Totally the same** when you want to find a card that exactly matches the selected card.
Appendix 3  Scanning Tips

The print quality on business cards affects how the images will turn out. This section will show you what kinds of text produce better results. Tips on how to setup your scanner are also provided.

- Good Cards
- Bad Cards
- Scanner Parameters
- Calibration

Good Cards

Good quality cards have very few torn, stuck together, smudged, or distorted characters. A person does not have to make a special visual effort to read such texts.

Bad Cards

"Bad" cards are difficult to read because of low contrast, poor printing, dirty, or otherwise worn paper.

Samples of poor quality text

Letters stuck together
Distorted and smudged letters
Torn letters
To improve the recognition quality, try to set the scanning brightness correctly. Increase brightness for distorted, smudged and stuck together letters, and decrease it for torn letters.

**Scanner Parameters**

Scanners have two main parameters that influence the quality of the OCR results. These are resolution and mode (image type). When you run Presto! BizCard for the first time, the scanning parameters are set automatically to 400 dpi, Grayscale. These settings have been found to give the best quality results in most cases.

If you are using a color scanner, and you want to save business cards in color, change the image type to color. Just remember that color images will take up more of your hard disk space.

To scan text printed with small fonts (8 point and smaller), set the resolution to 600 dpi. Use 300 dpi for cards printed with very large fonts.

**Calibration**

If you find that the image quality of the scanned cards is poor, please perform the calibration procedure again.

To always get the best results, we suggest that you recalibrate the scanner once a month or so, depending on how often you use it.
Appendix 4 Backup

Scanned, edited, and stored into BizCard, the name card data is a precious asset. To protect this valuable information from accidents, routine backup is very important.

To back up your data, follow the steps below:

1. Click **Save As** from the **File Menu** and select the directory that you want to back up.

2. Type the name for a backup file, and click **Save**. The backup file will be created with the *.mdb file name extension.

**BizCard databases include image files and can become very large. A name card scanned in 400 dpi grayscale is approximately 300 KB. Before backing up, check the size of your database file, and make sure you have enough space in the backup directory. See the [Compressing Data section](#) for information on how to reduce the database file size.**

**To avoid losing both backup data as well as the current data from a crash of the hard disk, we recommend you to back up the data onto a separate hard disk.**

When you copy the database file onto a separate computer, use the backup data to copy the data into the target directory. When you back up the BizCard database file into CD-R or DVD-R, use burning software to write the data into a media.

**Your backup data file in the media is marked as read-only. Remove the read-only attribute after copying the backup file into your computer.**