
 

 

PixTools®/QuickScan™ 
Overview 

Version 3.0 



 

 i

Pixel Translations makes no warranties, either expressed or implied, regarding the computer software described in this or other related documentation, 
including its merchantability, or its fitness for any particular purpose, except as explicitly stated in any enclosed product warranty. The exclusion of implied 
warranties is not permitted by some states. The above exclusion may not apply to you. This warranty provides you with specific legal rights. There may be 
other rights you may have which vary from state to state. 

Copyright © 2003 Pixel Translations. All Rights Reserved. All information contained in this document is proprietary to Pixel Translations. No part of this 
document may be copied, photocopied, reproduced, translated, or reduced to any electronic medium or machine-readable form without the prior consent, in 
writing, of Pixel Translations. The software described in this document is furnished under a contract and license agreement. 

The ISIS® specification was developed by Pixel Translations, Inc., and is © 1990-2003 Pixel Translations. Permission is hereby granted to make copies of and 
use the specification so long as the specification is not resold for profit, and so long as the original copyright notices are left intact. 

This manual describes the installation and use of copyrighted software. Said software is licensed to the purchaser for use only in strict accordance with the 
terms of the contract and license. 

PixTools®, ISIS®, and ScaleToGray® are registered trademarks of Pixel Translations and Captiva Software Corporation 
 

QuickScan™, ScanAhead™, and MultiStream™ are trademarks of Pixel Translations and  
Captiva Software Corporation 

All other trademarks and registered trademarks are the property of their respective owners. 

 
Pixel Translations 
A Division of Captiva Software Corporation 
1299 Parkmoor Avenue 
San Jose, CA  95126-3448 

 
For QuickScan sales or contact information, see the "About" box (available from QuickScan's Help menu). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QuickScan 3.0 (06-09 -2003 MC) 



 

 ii

INTRODUCTION .......................................................................................................................................................................1 
MINIMUM SYSTEM REQUIREMENTS................................................................................................................................2 
INSTALLING QUICKSCAN.....................................................................................................................................................2 
USING ONLINE HELP..............................................................................................................................................................2 
SETTING UP YOUR SCANNER ..............................................................................................................................................2 

INSTALLING SCANNER DRIVERS.................................................................................................................................................2 
SELECTING A SCANNER ..............................................................................................................................................................3 
VIEWING SCANNER SETTINGS ....................................................................................................................................................4 

GETTING AROUND..................................................................................................................................................................6 
OPENING IMAGES .......................................................................................................................................................................6 
VIEWING IMAGES .......................................................................................................................................................................6 

Thumbnail Viewer vs. Page Viewer ........................................................................................................................................................... 6 
Pan Window............................................................................................................................................................................................... 6 
Goto ........................................................................................................................................................................................................... 7 
Windows Clipboard Support...................................................................................................................................................................... 7 
Page Settings ............................................................................................................................................................................................. 7 

EDITING IMAGES ........................................................................................................................................................................8 
Annotations................................................................................................................................................................................................ 8 
Image Processing Filters ........................................................................................................................................................................... 9 

PRINTING IMAGES ....................................................................................................................................................................10 
CUSTOMIZING MENUS AND TOOLBARS ....................................................................................................................................10 
NAVIGATION TOOLS.................................................................................................................................................................10 

USING PROFILES ...................................................................................................................................................................13 
PRE-CONFIGURED PROFILES .....................................................................................................................................................13 

Saving Individual Images with Profiles ................................................................................................................................................... 13 
Scanning Batches with Profiles................................................................................................................................................................ 14 

CUSTOM PROFILES ...................................................................................................................................................................15 
Creating Custom Save Profiles ................................................................................................................................................................ 16 
Creating Custom Scan Profiles................................................................................................................................................................ 19 

BATCHES..................................................................................................................................................................................25 
BATCH FILES............................................................................................................................................................................25 
NAVIGATION ............................................................................................................................................................................25 
SAVING A BATCH FILE .............................................................................................................................................................25 
OPENING A BATCH FILE ...........................................................................................................................................................25 
ASSOCIATING .QSB FILES........................................................................................................................................................26 

USING MULTISTREAM.........................................................................................................................................................27 
INDEXING.................................................................................................................................................................................28 

CREATING AN INDEXER PROFILE..............................................................................................................................................28 
INDEXING A DOCUMENT...........................................................................................................................................................28 
USING QUICKSCAN PRO’S GENERIC INDEXER..........................................................................................................................28 

EXPORTING.............................................................................................................................................................................30 
CREATING AN EXPORTER PROFILE ...........................................................................................................................................30 
EXPORTING A BATCH ...............................................................................................................................................................30 
USING QUICKSCAN PRO’S GENERIC EXPORTER.......................................................................................................................30 

CREATING A LOG FILE........................................................................................................................................................31 



 

 iii

ENABLE A LOG FILE .................................................................................................................................................................31 
MULTIPLE LOG FILES ...............................................................................................................................................................32 
LOG FILE SIZE ..........................................................................................................................................................................32 
LOG FILE VALIDITY .................................................................................................................................................................32 
VIEW THE LOG FILE .................................................................................................................................................................32 
LOG FILE FIELDS ......................................................................................................................................................................32 

OTHER PRODUCTS FROM PIXEL TRANSLATIONS .....................................................................................................34 



 

 1

Introduction 
The image scanning application PixTools®/QuickScan™, supports more than 300 different scanners and creates an image 
acquisition environment for scanning, viewing, printing, annotating, indexing, saving, and exporting images. 

QuickScan... 

! ...uses ISIS® (Image and Scanner Interface Specification) libraries to support scanners. QuickScan allows full control of 
scanner options, and supports scanners with dedicated controllers, USB, Firewire, SCSI, and video-based scanner 
interfaces, such as those from Kofax. 

! ...delivers a high-performance viewer with fast scaling, fast rotation, immediate display of images on demand, scale-to-
gray conversion, annotations, and a pan window. 

! …processes images to improve the quality and readability of your images. 

! …provides annotation tools, which give you the ability to add text, lines, highlighting, arrows, and other objects to your 
pages. 

! …recognizes job separator pages, which allow for automatic batch separation and creation of files. 

! …supports black and white, gray scale, and color scanning, viewing, printing, and saving. 

! …prints multi-page files, images and annotations. 

! …stores images in many popular image file formats (TIFF, PCX/DCX, BMP, CALS, PDA, MOD:CA, PDF (non-
searchable image-only), PNG, etc.) and many popular compression schemes (none, packbits, CCITT Group 3, 3M, and 4, 
RLE, JPEG, JBIG, ZIP, etc.) according to the capabilities of the selected file format. 

New QuickScan Features include… 

! …improved barcode filters with support for more types of barcodes, including add-on support for the PDF417 2D barcode.  

! …an updated Crop filter that provides support for color images. (QuickScan Pro only) 

! …an updated Rotation filter that provides support for color images. (QuickScan Pro only) 

! …the Color Content filter, which can detect the amount of color in an image. (QuickScan Pro only) 

! …the ability to rename files based on the barcodes found during scanning. (QuickScan Pro only) 

! …the ability to save batch file information and open the entire batch using a file with the new QSB file extension. 
(QuickScan Pro only) 

! …the ability to create custom indexer and exporter profiles. (QuickScan Pro only) 

! …the ability to index documents. (QuickScan Pro only) 

! …the ability to export index and image file information. (QuickScan Pro only) 

! …the ability to upgrade QuickScan without reinstalling the application. 

! …the Import driver (IMPORTER.PXN), which allows you to retrieve images from a specific directory as if they were 
being scanned, and the Demo Driver (FILESPEW.PXN), which allows you to retrieve any number of images from the 
hard drive as if they were being scanned. 
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Minimum System Requirements 
Computer: Pentium II or higher PC-compatible 

(400MHz or higher recommended) 

Memory: 64 MB of RAM (128 MB recommended) 

Hard disk: 40 MB of hard disk space 

Operating system: Windows NT with service pack 6 
Windows 98, Me, 2000 and XP 

Browser Internet Explorer 4 or newer 

Scanner (optional): QuickScan can display images from disk, so a scanner is unnecessary unless you need to 
create images from paper documents or photographs. You can get a complete list of supported 
scanners, SCSI adapters, Firewire boards and video cards from www.pixtran.com. 

Installing QuickScan 
1. Launch Windows and insert the QuickScan CD into your CD-ROM drive. The installation program will start automatically 

after you insert the CD. 

2. Select the Install QuickScan option. 

3. Click Next when the Welcome screen appears. 

4. Enter your user name, organization and QuickScan serial number (located on the back of the CD-ROM case) on the 
Customer Information screen. 

5. Select whether you want QuickScan shortcuts to be available on the Start menu for all user profiles, or for just your user 
profile. 

6. Click Next. 

7. Read and accept the license agreement on the License Agreement screen and click Next. 

8. Choose Complete to install all program features in the default location or choose Custom to specify the directory location 
and program features to install. Click Next. 

9. Click Next on the Ready to Install screen to install QuickScan. 

10. Click Finish to complete your installation. 

11. You can now launch the QuickScan application by clicking Start> Programs> QuickScan> QuickScan. 

Note: See QuickScan’s online help for information about uninstalling this product. 

Using Online Help 
To display QuickScan’s online Help for additional information on topics discussed in this guide, choose Contents from the 
Help menu, or press F1. 

Setting up your Scanner 
Installing Scanner Drivers 
Before you select your scanner in QuickScan you must install the driver for your scanner: 

1. Click the Windows Start menu and maneuver to Programs> QuickScan> Add Scanner. The Pick Scanner dialog 
appears with a list of all the scanners supported by QuickScan at the time of this release: 

 

http://www.pixtran.com/
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2. Scroll down the list and highlight your scanner by clicking on it once. 

Note: If you do not see your scanner in the list, QuickScan may still support your scanner. You can find out if QuickScan 
supports your scanner by going to www.scannerdrivers.com and viewing the scanner list. The level of your scanner must also 
match the level of QuickScan you have. A Level 3 scanner will not work with QuickScan Level 2. If you find that you have a 
permissions level discrepancy, contact the Pixel Translations sales team by telephone at (408) 325-3880 or by email at 
sales@pixtran.com. 

3. Click OK. A message stating that your scanner driver was installed successfully appears: 

 

 
 

Note: Be sure that the your scanner is the scanner listed in the title bar of this dialog. In this example, we have chosen to install 
the Kodak DS 4500 (color default) scanner driver. The title bar displayed on the message you receive will be different 
depending on the scanner chosen in the second step of this procedure. If you picked the wrong scanner, click the close button 
(the “X”) on the upper right of the message dialog and go back to the beginning of this procedure. 

4. Click OK. 

5. A message will be displayed if it is necessary to reboot your system. Click Yes to reboot. 

You will now be able to select the new scanner from within QuickScan. 

Selecting a Scanner 
Before you can scan using QuickScan, you must select your scanner. To select a scanner: 

1. Turn on your scanner. 

2. Launch QuickScan. 

3. Choose Select Scanner from the Scan menu. QuickScan takes a few moments to determine the names of the scanners 
supported by all of the installed scanner drivers and then displays the Scanner Selection dialog: 

http://www.scannerdrivers.com/
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Note: If you are using a scanner that uses a TWAIN driver, you must first install the driver (provided by the scanner 
manufacturer). If the TWAIN driver does not appear in the Scanner Selection dialog box, install the scanner driver and 
scanner. After you have installed the TWAIN driver, choose the scanner name that includes w/PixTWAIN from the Scanner 
Selection dialog box (or select Any Scanner w/PixTWAIN) and click OK. QuickScan will run the PixTWAIN Configurator, 
which verifies that the TWAIN driver can work with QuickScan. The PixTWAIN driver allows scanners that use TWAIN 
drivers to work with ISIS applications such as QuickScan. 

4. Choose your scanner from the list displayed in the Scanner Selection dialog. 

Note: QuickScan now includes 2 additional drivers The Import Driver (IMPORTER.PXN) allows you retrieve images from a 
specific directory as if they were being scanned. The Demo Driver (FILESPEW.PXN) allows you to retrieve any number of 
images from the hard drive as if they were being scanned. 

 

Note: If you are using Kofax video interface cards, be sure to choose a scanner which includes “with Kofax Kipp” for older 
video cards (e.g., 9250, 9275, 7300) or “w/Adrenaline” for Kofax Adrenaline video interface cards. If you are using a Kofax 
Adrenaline video interface card or the older KIPP video interface card, you must first install Kofax’s hardware runtimes 
(ImageControls for the Adrenaline and KIPP Toolkit for the KIPP boards). 

5. Click OK to close the Scanner Selection dialog box. 

Viewing Scanner Settings 
To view or configure default settings for your scanner in QuickScan, choose Preview Settings from the Scan menu to display 
the Scanner Settings dialog box. Although the features and settings on the Scanner Settings dialog box are determined by the 
scanner you have selected, the following properties apply to most scanners: 

Setting Description 

Mode Specifies the color format (e.g., Black and White, 16-Level Gray, 24-bit Color) that your scanner will deliver to 
your application. 

Dither Creates a halftone image based on your scanner’s dither options. 

Dots per inch Adjusts the resolution of the images. More dots per inch (DPI) increase image clarity and file size. 

Page Size Specifies the size of the pages to be scanned. 

Brightness Adjusts the relative brightness of each of the primary colors (Red, Green, and Blue). 

Contrast Adjusts the contrast of black and white in images within the limits of your scanner. 

Region If your duplex scanner supports this feature, you can choose Front or Back to configure settings for the front, or 
back sides of pages. Each side can then be scanned using different settings. 

Duplex If your scanner supports duplex scanning, selecting this check box scans both sides of a page. 

Default Returns scanner settings to their default values. 
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Area Sets the scanning area. 

More Provides access to additional, scanner-specific, configuration settings. 
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Getting Around 
Opening Images 
To open images (such as the sample images included with QuickScan that are already saved on disk): 

1. Click the Open Image icon on the standard toolbar, or choose Open from the File menu. The Open dialog box appears: 

 

 
 

2. Select the drive and directory containing the files you want to open. If necessary, change the Files of type list box to see 
the type of files you want to open. We have selected TIFF files in the example above. 

3. Select the file you want and click Open. 

4. (Optional) To select all or several consecutive files in the current directory, click the first file, hold down the shift key and 
click the last file. To select multiple non-consecutive files, click the first file you want to open, hold down the control key 
(Ctrl), and click the other files you want to open. The selected file names appear in the File name list box. 

Note: See QuickScan’s online Help (F1) for information on opening multiple files from one or more locations. 

Viewing Images 
Images are displayed for viewing as soon as they are scanned or opened. You can zoom, rotate, and move from one image to 
another. You can use the Pan window for moving quickly around the image, and you can use the Thumbnail Viewer to select, 
delete, and rearrange pages in your document. Although using the Thumbnail Viewer to rearrange or delete pages alters your 
file, the other features are generally for enhanced viewing only and will not alter the document when saved.  

Use the following tools and commands to make viewing easier: 

Thumbnail Viewer vs. Page Viewer 
By default, QuickScan displays images in two viewers within the application window: the Thumbnail Viewer on the left side 
and the Page Viewer on the right side. 

The Thumbnail Viewer shows thumbnail versions of all the pages in the open document. Move to a different page in a multi-
page file by placing the cursor to the left of the page thumbnail. 

The Page Viewer occupies the larger portion of the application window and shows the display version of the current page. 

Pan Window 
Using Scroll bars when navigating around large or highly magnified images can be tedious. QuickScan offers the Pan window 
as a much more efficient tool. To use the Pan window, choose Pan Window from the View menu to display the Pan window. 
The Pan window shows a miniature representation of the entire page, with the portion of the page in the main window shown 
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as a negative image (colors are reversed). Point to the reversed color area of the Pan window, then click and hold down the left 
mouse button. Drag the reversed color area around and watch the image in the main window move. When you have positioned 
the image as desired, release the mouse button. 

Goto 
Click the First Page, Previous Page, Next Page, and Last Page icons on the standard toolbar to display the first, previous, 
next, or last page, respectively. To go to a specific page, choose Go to Page from the Edit menu. Enter the number of the page 
you want to view and click OK. 

Windows Clipboard Support 
QuickScan supports the Windows clipboard. When you copy or cut an annotation on a page in the Page Viewer, or an entire 
page from the Thumbnail Viewer, the item(s) you copy or cut go to the Windows Clipboard. You can then paste the contents of 
the Windows Clipboard into any application that supports image pasting. 

Page Settings 
Page settings affect only the current view of the image on your screen. They do not change the contents of your image files 
whatsoever. 

Choose Page Settings from the View menu to display the Page Settings dialog. Click the Color>> button to expand the dialog 
to show the color sliders. 

 

 
 

By changing the setting on this dialog you can affect the current view of the image on your screen. If you select the All Pages 
check box, the changes you make using this dialog will be applied only to the current view of each page in the document. 

The Page Settings dialog has the following settings: 

Option Description 

Rotation The following rotation options are available from the drop-down list: 
! Portrait 
! Landscape 
! 180 degrees 
! 270 degrees 
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Option Description 

You can also access these options from Set Orientation command on the View menu. 

Scaling The following scaling options are available from the drop-down list: 
! Fit to Window 
! Fit to Width 
! Fit to Height 
! 100% 

You can also access these options from the Scaling command on the View menu. 

Horz Threshold This slider changes the relative brightness of a color, gray scale, or scaled-to-gray image view. The slider 
moves from 127 (darkest) to -128 (brightest) with 0 being the default. 

Vert Threshold Changes the relative contrast of a color, gray scale, or scaled-to-gray image view. This slider moves from -1 
(least contrast) to 1 (highest contrast) with 0 being the default. 

Mirror Makes a mirror image of the original image. You can also access this command from the View menu. 

Invert Makes a negative image (colors are reversed) of the original image. You can also access this command from the 
View menu. 

Scale to Gray When an image is viewed at sizes smaller than 1:1, QuickScan must decide which pixels to show and which 
pixels to hide. For example, when an image is viewed at 25% of its actual size, only one pixel out of four is 
visible. The remaining pixels are disregarded. The resulting image can be unreadable. 

QuickScan solves this problem with binary (black and white) images by using Pixel Translations’ scale to gray 
algorithm called ScaleToGray. Scale to gray represents the average density of missing pixels with a shade of 
gray, making reduced images much more readable. You can also access this command from the View menu. 

All Pages When checked, each action in the dialog affects all pages. When not checked, each action affects only the 
current page. 

Color >> Extends the dialog box to display the following settings for changing the color balance of color images: 

 RGB Sliders These sliders include individual brightness and contrast controls for red, green, and blue. 
Each slider moves from 1 to 255, with 255 being the brightest or highest contrast. The 
default setting is 128. 

 Move as Group This check box connects the brightness and contrast controls for all three colors. The 
brightness sliders move together when you change the position of any of the brightness 
three sliders, while the contrast controls work together in the same manner. 

 Dither Intersperse pixels of varying colors to create a smoother appearance. The higher the 
resolution of your monitor, the smoother the appearance. 

 View as Gray Changes color images to grayscale. Does not affect the file, only the on-screen image view. 

 Overscan Color Opens the Color dialog box allowing you to choose a predefined color or to mix your own. 

Editing Images 

Annotations 
Annotations give you the ability to add text, lines, highlighting, and other objects to your pages. Annotations appear on top of 
your page images; they do not become a part of the image data unless you merge the annotations to the image using the Merge 
Annotations to Image command on the Edit menu.  

Note: Once you merge annotations you cannot edit the annotations. 

You can place any of ten different types of annotations on your pages. Once an annotation has been placed, it can be moved or 
resized by using the mouse. To delete an annotation, select it with the Select tool, and then press the Delete key. For additional 
information on Annotations, consult QuickScan’s online Help. 

The following table describes each of the annotation tools on the Annotation toolbar: 

Tool Description 

 
 

Select annotations for the purpose of moving, resizing, deleting, or changing their properties. 
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Tool Description 

 
Place a bitmap image that you specify. 

 
Place a popup icon which, when clicked, opens to a window of scrollable text. 

 
Place a text annotation. 

 
Draw transparent colored rectangles over areas of the page, similar to the appearance of a highlighter pen. 

 
Draw opaque, usually black, rectangles over areas of the page to obscure them from being seen. 

 
Draw freehand lines. 

 
Draw straight lines arrowheads on either or both ends, or no arrowheads. 

 
Draw rectangles. 

 
Draw ellipses. 

 
Draw segmented lines that may be closed to become polygons. 

Note: The triangle to the right of each tool indicates a drop-down list containing user-definable settings. 

Image Processing Filters 
Image processing (IP) is a technology designed to improve the quality and readability of your images. Image processing can be 
used to clean up “dirty” images, straighten crooked images caused by paper misalignment during scanning, remove black 
circles on images scanned from punch holes, etc. It can also be used to recognize barcodes and patchcodes on the image. For 
additional information on IP filters, consult QuickScan’s online Help by pressing F1. 

IP filters can be used individually or in sequence, and they can be configured to deliver the optimal results depending on your 
parameters. Image processing can be done on existing images opened in QuickScan. It can also be accomplished dynamically 
during a batch scan by creating a profile that contains the appropriate filters (see “Using Profiles” on p.13 for information 
about profiles.) 

Each of the following QuickScan IP filters is designed to perform a specific enhancement task: 

Filter Description 

Barcode Hilite Detects, decodes and automatically highlights several different types of barcodes. 

Black Overscan Removal On binary images, this filter deletes the black border created when a scanner does not have the ability to 
detect page size. Smaller pages will be scanned at the same size as other pages creating the large black 
border. This filter reduces the physical dimensions of the image and the size of the resulting image file. 

Blank Page Detection Detects a blank page. 

Border Removal Removes borders. 

Crop Performs margin cropping. 

Deskew Straightens skewed images that result from pages being improperly fed into the scanner. (The ability to 
deskew color images is a QuickScan Pro feature.) 

Dilation Expands the area of objects in an image. It may improve image quality and legibility of text, but can increase 
the file size. 

Erosion Trims the area of image objects. Reduces file size, but detail of image content may be lost. 

Halftone Removal Removes halftone and dither patterns. 

Hole Removal Removes black circles resulting from punch holes. 

Invert Image Creates a negative image: black pixels become white, white pixels become black and color pixels change to 
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Filter Description 
their color-wheel opposites. 

Line Removal Removes straight lines and form grids. 

Noise Removal Removes noise elements (despeckling). 

Patchcode Detection Detects and decodes three different types of patchcodes. 

Rotation Performs clockwise rotation in 90-degree increments. 

Note: Unlike the rotation options on the View menu and Page Settings dialog, this filter permanently rotates 
the image. 

Scaling Resizes the page to specified dimensions while maintaining the aspect ratio. 

Skeleton Removes a user-configurable amount of pixels from all characters on the page. 

Smoothing Smoothes jagged characters and graphics. 

QuickScan Pro Filters 

In addition to the filters listed above, QuickScan Pro features the following filters: 

Filter Description 

Barcode Detection Detects, decodes and optionally highlights several different types of barcodes. 

Black Overscan Removal On color and binary images, this filter deletes the black border created when a scanner does not have the 
ability to detect page size. Smaller pages will be scanned at the same size as other pages creating the large 
black border. This filter reduces the physical dimensions of the image and the size of the resulting image file. 

Blank Page Detection Detects a blank page. 

Blank Page Removal Detects and deletes a blank page. 

Color Content Detects color in an image. Determines the percentage of the image that is “colorful.” 

Color Dropout This filter allows you to take a color profile and remove the color(s) specified in the profile from the image. 

Crop Performs margin cropping on binary and color images. 

Deskew Straightens skewed color and binary images that result from pages being improperly fed into the scanner. 

Rotation Performs clockwise rotation in 90-degree increments on binary and color images. 

Threshold Supports "thresholding" from 24-bit color to binary images. The filter converts images from color to binary 
when the image reaches a predefined threshold. This filter uses a more advanced thresholder than the filter 
that is included with the basic version of QuickScan. 

Printing Images 
To print images, choose one of these print commands from the File menu: 

Print Setup Opens the default Print dialog. To print a selected page range in your document, specify the page 
range in the Print Range group box. 

Print Prints the current document including any annotations you have added. 

Customizing Menus and Toolbars 
By default, QuickScan displays the Standard and Annotation toolbars. You can customize the menus and the toolbars that 
appear at the top of the QuickScan window by right-clicking your mouse over any of the toolbars or the menu bar and choosing 
Customize. 

Navigation Tools 
Key Menu Command Effect 

Ctrl+B Scan> New Batch Opens the New Batch dialog so you can choose a scan profile and scan a new batch. 
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Edit> Copy This is a context sensitive command that allows you to either copy pages or 
annotations. The text of the menu command changes to identify that you are copying 
a page or an annotation. 

Edit> Copy Page Copies the selected page(s) to the Windows Clipboard. 

Ctrl+C 

Edit> Copy Annotation Copies the selected annotation(s) to the Windows Clipboard. 

Ctrl+D Demo> Load Demo Pages Loads the demo pages in QuickScan Demo version only. 

Ctrl+E Scan> Preview Settings Displays the Scanner Settings dialog box. 

Ctrl+G Edit> Go to Page Displays the Goto Page dialog box, which allows you to specify the page you want to 
view. 

Ctrl+I Help> About Image Displays the About Image dialog box, which gives you information about the image 
on the current page. 

Ctrl+J Edit> Next Unindexed Page Displays the next unindexed page.  

Ctrl+L Demo> Loop Demo Loops the demo pages in QuickScan Demo version only. 

Ctrl+M View> Page Settings Displays the Page Settings dialog box. 

Ctrl+N Edit> Next Page Displays the next page of the document. 

Ctrl+O File> Open Displays the Open Document dialog box. 

Ctrl+P Edit>Previous Page Displays the previous page of the document. 

Ctrl+Q File> Exit Exits QuickScan. 

Ctrl+R Edit> Recall Page Displays the previous page. 

Ctrl+S File> Save Saves the current file. 

Ctrl+T View> Thumbnails Displays the Thumbnail Viewer, allowing you to select the page you want to view. 

Edit> Paste This is a context sensitive command that pastes the contents of the Windows 
Clipboard. The text of the menu command changes to show the type of contents on 
the Windows Clipboard. 

Edit> Paste Page Pastes a page from the Windows Clipboard. 

Ctrl+V 

Edit> Paste Annotation Pastes an annotation from the Windows Clipboard. 

Ctrl+W File> Close Closes the current file. 

Edit> Cut This is a context sensitive command that cuts the selected page or annotation. The 
menu command text changes to show what you have selected to cut. 

Edit> Cut Page Cuts the selected page. 

Ctrl+X 

Edit> Cut Annotations Cuts the selected annotations. 

Edit> Undo This is a context sensitive command that undoes operations you performed on 
images. The text on the menu command (e.g., Undo – IP) tells you what operation 
you last performed. You can undo multiple operations using this command. 

Edit> Undo – IP Undoes the IP filter command if it was the last operation performed. 

Edit> Undo – Create Annotation Undoes the annotation you created if it was the last operation performed. 

Edit> Undo – Clear Annotation Undoes the Clear Annotation command if it was the last operation performed. 

Edit> Undo – Cut Page Undoes the last Cut Page command if it was the last operation performed. 

Edit> Undo – Paste Undoes the last Paste command if it was the last operation performed. 

Ctrl+Z 

Edit> Undo – Clear Page Undoes the Clear Page command if it was the last operation performed. 

Ctrl+Right 
Mouse Button 

 Zooms in on image. Hold down key & button and drag the mouse to create a 
rectangle. Release the key & button to zoom in on the rectangle. 

F1  Launches QuickScan’s online Help system. 

F3 File> Save Document as Displays the Profiles Save As dialog box, which allows you to save your document in 
a different file format, rotation, color format, or compression scheme. 

F4 File> Save Batch As Displays the Save As dialog box to save batch as a .QSB file. 
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F5 File> Index Displays the Index dialog box. 

F6 File> Export Displays the Export dialog box. 

Edit> Clear This is a context sensitive command that clears either the selected page or the 
annotations you have placed on a page. If no annotations are present, this command 
defaults to Clear Page. 

Edit> Clear Page Clears the selected page. 

Del 

Edit> Clear Annotation Clears the selected annotation. 
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Using Profiles 
This new feature to QuickScan gives you a convenient way to store often-used settings for use when you scan a batch or save a 
file. Profiles offer powerful tools that ensure the documents you scan or save are configured using the same file type, page size, 
DPI, color format, compression type, and naming schema. Profiles can be added, edited, deleted and even protected from 
accidental deletion. 

QuickScan provides two types of profiles: 

! Save Profiles store settings that tell QuickScan how you want to save the images you scan. Since this type of profile is 
applied after you scan your documents, it is ideal for manipulating a scanned image using annotation tools and IP Filters, 
and then saving the results using a consistent file type, color format, and naming schema. 

! Scan Profiles store settings that tell QuickScan how you want to process images while those images are being scanned. By 
using this type of profile to process batches, you can save time and ensure that the batches you specify are saved in the 
same format with the same compression type, and in the same location. Scan Profiles can also automatically apply Image 
Processing (IP) Filters in the order you specify. Furthermore, Scan profiles provide many powerful features that allow you 
to process job separation pages and to apply Image Processing (IP) Filters to deskew, rotate, remove holes, etc. 

Note: QuickScan allows you to save binary (black and white) images in a color format and vice versa. To ensure the correct 
output when scanning color or binary images, double-check the Save or Scan Profile you are using. 

Pre-configured Profiles 
QuickScan includes three pre-configured profiles for saving files and three pre-configured profiles for processing batches. 
Although they share the same names and basic properties, save profiles and scan profiles operate independently. With that in 
mind, the following pre-configured save and scan profiles are available: 

 

Profile Name Use 

Binary TIFF For scanning and saving black and white images in a TIFF file format. 

Color JPEG For scanning and saving 24-bit color images in a JPEG file format. 

Grayscale JPEG For scanning and saving images with up to 256 shades of gray in a JPEG file format. 
 

Saving Individual Images with Profiles 
When you scan a single image using Preview Scan on the Scan menu, the current scanner settings are used (see “Viewing 
Scanner Settings” on p.4); however, you can still apply a profile when you save the image using the Save Document as 
command on the File menu: 

1. Scan an image using Preview Scan on the Scan menu. 

2. Select Save Document as from the File menu. The Save Document as dialog appears: 
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3. Choose one of the default profiles. Once you select a profile, its definition appears below the highlighted profile in the 
scroll box. In the example Profile Save As above, we have selected the Binary TIFF profile. Its definition states the file 
format, compression, and naming schema used. 

4. The Path text box shows the location where your file will be saved and it is determined by the profile you have selected. 
You can accept this location or browse to the appropriate folder. 

5. The File Name is also determined by the profile you have selected. You cannot change this format without editing the 
profile. For now, accept the naming schema specified, but be sure to check the online Help (F1) for further information 
about editing profiles and naming schemas. 

6. Click Save. The file, with the appropriate file name and file extension, will be saved in the appropriate directory using the 
profile you selected. 

Scanning Batches with Profiles 
QuickScan can scan individual pages or a stack of pages. A stack of pages scanned at the same time is called a “batch.” A 
batch can be saved as one file and then it can be referred to as a document and opened, printed, or saved as a unit. 

When scanning a new batch, you can apply a default or custom profile while you scan. By applying a profile while you scan, 
you can automatically rotate pages, recognize job separation pages, apply IP filters, and save your files in a specific location 
using a consistent naming schema. 

To process a batch using a default profile: 

1. Place one or more pages in your scanner. 

2. Select New Batch from the Scan menu. The New Batch dialog appears: 
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3. Choose one of the pre-configured profiles from the Select a Profile section. Once you select a profile, its definition 
appears below the highlighted profile in the scroll box. In the example Profile Save As above, we have selected the 
Binary TIFF profile. Its definition states the file format, compression, and naming schema used. 

4. The Path text box shows the location where your file will be saved and it is determined by the profile you have selected. 
You can accept this location or click the Browse button to choose the appropriate folder. 

5. The File Name is also determined by the profile you have selected. For now, accept the naming schema specified, but be 
sure to check the online Help (F1) for further information about editing profiles and naming schemas. 

6. Click the Scan button to process your batch. Once all of your pages have been scanned, the Continue Scanning dialog 
appears: 

 

 
 

7. You now have the choice to scan more pages or to end your batch job. Click Stop Scanning on the Continue Scan dialog 
to end you batch job, or place more pages in your scanner and click the Continue Scanning button. Once you have 
scanned all pages in your batch job, click Stop Scanning. All the pages you have scanned will be displayed in the 
Thumbnail Viewer and the last page you scanned will be shown in the Page Viewer. 

Custom Profiles 
In addition to the three pre-configured profiles included with QuickScan, you have the ability to create as many custom profiles 
as you need. Custom profiles must be created separately for saving documents and for scanning batches. 
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Creating Custom Save Profiles 

1. Scan a document or open an image file. 

2. Select Save Document as from the File menu. The Save Document as dialog box appears: 

 

 
 

3. Highlight one of the default profiles. Your new profile will be based on this default profile, but you can change any of the 
parameters associated with the default profile. 

4. Click Add Profile. The General Tab of the Save As Profile Editor is displayed (see below). Now you are ready to edit 
your new profile using the text boxes and drop-down lists on the following two Save As Profile Editor tabs: 



 

 17

General Tab 

This tab allows you to define the name of the profile, determine whether or not it can be deleted, and to give your profile a 
brief description. Furthermore, you can set the file type, the color format, and the compression type. 
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Output Tab 

This tab contains options for naming files, storing files in a specific location, and includes a check box to warn you when a file 
with the same name will be overwritten. 

 

 
 

Note: See QuickScan’s online Help (F1) for a complete description of all the options on the General and Output tabs. 
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Creating Custom Scan Profiles 
To create custom Scan Profiles: 

1. Select New Batch from the Scan menu. The New Batch dialog box appears. 

2. Highlight one of the three default profiles. Your new profile will be based on this default profile, but you can change any 
of the parameters associated with the default profiles. 

3. Click the Add Profile button. The Profile Editor is displayed and you are ready to define your new profile using the 
options on the following tabs: 

General Tab 

Like the save profile, this tab contains the name of the profile, whether or not it can be deleted, a brief description, the file type, 
the color format, and the compression type. It also contains an extra section devoted to the scan type, page size, and DPI. 
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Output Tab 

This tab contains options for naming files, storing files in a specific location, and includes a check box to warn you when a file 
with the same name will be overwritten. 

 

 
 

Note: The options on the Job Separation tab (described on p. 22) are directly associated with the Output tab. For the options 
on the Job Separation tab to become available, you must activate the Use advanced Schema file naming option in the File 
Naming section on the Output tab, click the Edit button and choose the following pre-configured schema: ####\$$$$####;. 
Consult QuickScan’s online Help (F1) for more information about file naming schemas. 
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Scan Tab 

The settings on this tab can be used to alter your scanner settings, scan duplex (double sided) documents, use advanced settings 
either before or during a scan, and to use the flatbed scanner when the page feeder is empty. 
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Job Separation Tab 

Job separators allow batch separation or automatic creation of files by inserting a job separator page before a batch of pages. 
The scanner manufacturer defines job separator pages used by the HW Job Separator and Hardware Barcode options. 
QuickScan recognizes job separator pages used by the Number of Pages, Blank Page, Software Patchcode, and Software 
Barcode options. This allows job separation without the dependency on the scanner manufacturer. 

 

 
 

Note: The options on this tab are directly associated with the Output tab. For the options on the Job Separation tab to become 
available, you must activate the Use advanced Schema file naming option in the File Naming section on the Output tab, 
click the Edit button and choose the following pre-configured schema: ####\$$$$####;. Consult QuickScan’s online Help (F1) 
for more information about file naming schemas. 
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IP Tab 

Use this tab’s simple Add/Remove interface to add image-processing filters to your custom profile to correct skew, rotate the 
page, remove blank pages, remove noise, remove holes, etc. Many of the filters contain configurable settings via the Configure 
button directly below the Selected Filters list. 

 

 
 

Note: Consult QuickScan’s online Help (F1) for more information about creating custom profiles and for a complete 
description of all the options on the each of the Profile Editor tabs. 
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Logging Tab 

This feature is available with QuickScan Pro only. 

For information about this QuickScan Pro feature, see “Creating a Log File” on page 31. 

 

 
 

Note: Changing the image file(s), or using unsupported scan features such as Turnover scan will invalidate the log file. 
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Batches 
This feature is available with QuickScan Pro only. 

A batch can consist of multiple documents with pages in each document. QuickScan Pro allows you to scan a batch with 
multiple documents using Job Separators. 

Batch Files 
QuickScan Pro allows users to save information about all of the images in a multiple document batch in a .QSB file. A .QSB 
(QuickScan batch file) contains image file information (Bits Per Sample, Document Index, File Name, Length, Page Index, 
Photometric Interpretation, Samples Per Pixel, Width, X Resolution, Y Resolution), indexing information, and if image 
processing filters have been run on an image, image processing information (Barcode, Color Content, Blank Page, and 
Patchcode results). 

Navigation 
From the Edit menu, choose First Document, Previous Document, Next Document, or Last Document to display the first, 
previous, next, or last document, respectively. To go to a specific document, choose Go to Document from the Edit menu. 
Enter the number of the document you want to view and click OK. 

Saving a Batch File 
To save a Batch File: 

1. With your documents open in QuickScan, choose Save Batch As from the File menu. The Save As dialog box 
appears. 

2. Locate the drive and directory where you want to save your file. Enter a name for your file in the File name text box 
and click Save.  

Opening a Batch File 
To open a Batch File: 

1. From the File menu, choose Open. The Open dialog box appears. 

2. Select the drive and directory containing the files you want to open and click Open. If necessary, change the Files of 
type list box to see the .QSB file you want to open. 

Note: You can not open a .QSB file in conjunction with any other file. Rearranging, inserting, and deleting pages in the tree 
view changes the order of the data in the .QSB file.   
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Associating .QSB Files 
QuickScan Pro allows you to associate any of .QSB files with QuickScan. Associating the .QSB file format with QuickScan 
causes QuickScan to launch and open the batch when you double-click a .QSB file. 

To associate .QSB files with QuickScan: 

1. From the Tools menu, choose Options. The Options dialog appears. 

 
2. Click the Format tab. 

3. Select *.QSB (QuickScan batch files) to associate .QSB files with QuickScan. 
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Using MultiStream 
If you need to produce multiple color formats from the same batch, using this feature will save you the hassle of scanning the 
same batch more than once. The MultiStream feature creates TIFF images in binary and color formats for both the front and 
back of your document. All you need to do is choose the file name, set the drive and directory where you want the files to be 
saved and then set the streams for the front and back sides of your page. 

If you choose to produce both a color and binary image from a single scan, you need to set the color format and compression of 
the color stream only. The binary stream's color format is automatically set as binary, and its compression type is automatically 
set as CCITT Group 4. 

When you select Both as the Front you must set up the options for only your color streams since the binary stream is 
automatically set. The color stream for both the front and back sides of your pages will be identical, so you only need to set the 
color format and compression once. 

 

 
 

Note: Your scanner must be capable of supporting this type of feature. Consult QuickScan's online Help (F1) for more 
information about the MultiStream function. 
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Indexing 
This feature is available with QuickScan Pro only. 

QuickScan Pro enables operators to index document, adding detailed organizational information to documents before saving or 
exporting them.  

Creating an Indexer Profile 
Before you can index a document, you must setup an indexer profile. QuickScan Pro allows you to configure indexer profiles 
as a way to store often-used settings for indexing. When you configure an indexer profile, you will setup the indexing fields 
that a user will work with when indexing a document. 

To create an indexer profile: 

1. From the File menu, choose Index. The Index dialog appears. 

2. From the Select a Profile list, choose <New indexer configuration> and click Add. The Select an Indexer dialog 
appears. 

3. Choose an indexer and click OK. The Indexer Configuration dialog appears. 

4. Setup your indexer profile as necessary. 

5. After you’ve configured all setup options, click OK to save your settings. 

Indexing a Document 
To index a document: 

1. Scan a batch, open a document, or open a batch file. 

2. With your document open, choose Index from the File menu. The Index dialog appears. 

3. From the Select a Profile list, choose an indexer profile you want to use to index your document(s), and then click 
Index. An index panel appears. 

4. Index your document as prompted by the indexer. 

5. Choose File> Save to save indexing information with your document.  

Using QuickScan Pro’s Generic Indexer 
QuickScan Pro includes a built-in indexer called the Generic Indexer. Configuring an indexer profile using the Generic Indexer 
includes specifying the number of indexing fields, the type of data that can be entered in an indexing field, and defining zones 
on a sample image that highlight the data that you want an operator to enter. 

To create a Generic Indexer profile: 

1. From the File menu, choose Index. The Index dialog appears. 

2. From the Select a Profile list, choose <New indexer configuration> and click Add. The Select an Indexer dialog 
appears.  

3. Choose Generic Indexer and click OK. The Indexer Configuration dialog appears. 

4. Setup your indexer profile as necessary. 

5. After you’ve configured all setup options, click OK to save your settings. 

To index a document using QuickScan’s Generic Indexer: 

1. Scan a batch, open a document, or open a batch file. 

2. With your document open, choose Index from the File menu. The Index dialog appears. 

3. From the Select a Profile list, choose a Generic Indexer profile, and then click Index. QuickScan places focus in the 
first indexing field and zooms in on the corresponding zone on the image. 

4. Enter data in the indexing field. Press the Tab key to move to the next indexing field. Repeat steps 4 and 5 until all 
fields have been populated. 
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5. Use the arrows below the indexing fields to navigate through your document. 

6. Choose File> Save to save indexing information with your document. QuickScan Pro’s Generic Exporter also allows 
you to export indexed data (see “Exporting a Batch”). 
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Exporting 
This feature is available with QuickScan Pro only. 

QuickScan allows you to export index data and image file information. You can use QuickScan Pro’s Generic Exporter or an 
exporter of your choice to export your image and data.  

Creating an Exporter Profile 
Before you can export a document, you must setup an exporter profile. QuickScan Pro allows you to configure exporter 
profiles as a way to store often-used settings for exporting. Exporter profiles allow you to define how you want to export index 
data and image file information.  

To create an exporter profile: 

1. From the File menu, choose Export. The Export dialog appears. 

2. From the Select a Profile list, choose <New exporter configuration> and click Add. The Select an Exporter dialog 
appears. 

3. Choose an exporter and click OK. The Exporter Configuration dialog appears. 

4. Setup your exporter profile as necessary. 

5. After you’ve configured all setup options, click OK to save your settings. 

Exporting a Batch 
To export a batch: 

1. Scan a batch, open a document, or open a batch file. 

2. With your document open, choose Export from the File menu. The Export dialog appears. 

3. From the Select a Profile list, choose the exporter you want to use to export your batch, and then click Export. An 
export dialog appears.  

4. Export your batch or document as prompted by the exporter. 

Using QuickScan Pro’s Generic Exporter 
QuickScan Pro includes a built-in exporter called the Generic Exporter. 

To create a Generic Exporter profile: 

1. From the File menu, choose Export. The Export dialog appears. 

2. From the Select a Profile list, choose <New exporter configuration> and click Add. The Select an Exporter dialog 
appears.  

3. Choose Generic Exporter and click OK. The Exporter Configuration dialog appears. 

4. Setup your exporter profile as necessary. 

5. After you’ve configured all setup options, click OK to save your settings. 

To export a batch using QuickScan’s Generic Exporter: 

1. Scan a batch, open a document, or open a batch file. 

2. With your document open, choose Export from the File menu. The Export dialog appears. 

3. From the Select a Profile list, choose a Generic Exporter profile, and then click Export. The Export Batch dialog 
appears. 

4. Specify the destination and file name for the file you want to export, and then click Save. 
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Creating a Log File 
This feature is available with QuickScan Pro only. 

QuickScan Pro provides barcode, patch code, and blank page information through a comma delimited log file so that users can 
analyze the retrieved information. With QuickScan Pro, each scan profile has an extra tab in the Profile Editor to enable 
logging and create a text file to hold the information. 

Log files are locked during scanning. You will not be able to add or delete information, or modify the log file during scanning. 
Once the scan is complete, the log file is then unlocked 

Note: Changing the image file(s), or using unsupported scan features such as Turnover scan will invalidate the log file. 

Enable a Log File 
In QuickScan Pro, a log file can be created for each scan profile you use. 

To enable a log file for a scan profile: 

1. Select New Batch from the Scan menu. 

2. Highlight the profile for which you want to create a log file. 

3. Click the Edit button do display the Profile Editor. 

4. Click the Logging tab. 

5. Enable logging by placing a check mark in the Logging check box. 

6. Click the Browse button. 

7. Move to the folder where you want to save the log file. 

8. Type the name you want to give your log file in the File Name text box.  

9. Click Save. 

10. Click OK. Blank page and barcode information will be written to the log file you associated with your scan profile every 
time you use the scan profile. 
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Multiple Log Files 
You can associate the same log file with multiple scan profiles, or you can create a log file for each of your scan profiles. If 
you decide to create multiple log files, be sure to name your log files so that you can determine which log file is associated 
with which scan profile. 

Log File Size 
The log file is appended with each scan you perform. Its size will grow indefinitely. You must be aware that your log file will 
continue to grow unless you delete the file or periodically create a different log file. 

Log File Validity 
Since scan information is appended to the log file, only scan batch and continue batch will result in the correct data to page 
order. The data will no longer be valid if you subsequently move or delete the images by any means. 

View the Log File 
The log file will have a file extension of “.log” (e.g., mylogfile.log) and you can open and view the log file using any 
application capable of opening text files (e.g., NotePad, WordPad, MS Word.) 

Log File Fields 

Field Description 

PAGE_ID A unique identifier for each page in a batch. 

TIME Returns the time the page was scanned in h:mm:sc AM/PM format. 

INSERTMODE Returns “I” or “O” depending on whether QuickScan Pro was set to Insert or Overwrite mode during scan. 

PAGEWIDTH Returns the image width in pixels. 

PAGELENGTH Returns the length of the image in pixels. 
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Field Description 

BLANK Returns “Yes” is a blank page was detected, “No” is no blank page was detected, and “N/A” is page detection is 
off. 

BAR_INDEX Returns the index of the barcode on each page. 

BAR_COUNT Returns the number of barcodes found on each page. 

BAR_TYPE Returns the kind of barcode or patch code detected. 

BAR_TEXT Returns the actual text information in the barcode or patch code. 

BAR_TOP Returns the location of the top edge of the barcode in pixels with the top left corner of the page being the origin. 

BAR_LEFT Returns the location of the left edge of the barcode in pixels with the top left corner of the page being the origin. 

BAR_HEIGHT Returns the height of the barcode in pixels. 

BAR_WIDTH Returns the width of the barcode in pixels. 

FILENAME Returns the path of the file including the file name  
(e.g., c:\program files\pixel translations\quickscan\images\ccitt_1.tif) after the page has finished being scanned. 

PAGENUMBER Returns the number of the page in the file. 

PAGEINDEX Returns '1,1,1,1' on schema scanned pages (single page) or '1,2,3,4' on a multipage document (i.e., 
test.tif(1),test.tif(2),test.tif(3),test.tif(4)). 



 

 34

Other Products from Pixel Translations 
Pixel Translations offers several toolkit products related to image acquisition and management. These products are designed to 
allow programmers to easily integrate image scanning, viewing, printing, and storage into their applications. QuickScan is an 
example of the type of application that can be developed using these toolkits. 

PixTools/Scan 
High Performance ISIS Toolkit for Scanner Control 

PixTools/Scan focuses on providing peak performance from every ISIS certified scanning device. It drives both SCSI and 
video scanners at or beyond rated speeds, over 400 images per minute! Features such as ScanAhead™ maintain maximum 
throughput by caching image data in the ISIS driver, even when an application temporarily cannot keep up with the scanner. 

PixTools/Scan can enable your application to work with over 300 ISIS certified scanners from makers like Bell & Howell, 
Canon, Fujitsu, Hewlett-Packard, Kodak, Panasonic, Ricoh, and many others. 

PixTools/View 
High Performance API for Displaying and Printing 

PixTools/View is a full-featured API that provides all the image viewing and printing functions you need— including image 
display, rotation, scaling, scale-to-gray, color, and annotation. 

PixTools/View uses in-memory storage of compressed images, combined with superior decompression libraries. That means 
fast image display and minimal memory usage. Page images are also automatically cached and prefetched in the background, 
maximizing memory management and performance. PixTools/View optimizes operations like image rotation and annotation 
updates. Ask for a demonstration CD and see for yourself!  

PixTools/EZ 
ActiveX Custom Controls for Scanning, Viewing, and Annotating 

PixTools/EZ brings together the superior document imaging functions of both PixTools/Scan and PixTools/View in a set of 
custom controls for ActiveX/OCX. 

While C developers can work with any of our toolkits, PixTools/EZ may also be used in Microsoft’s fourth generation 
language (4GLs), Microsoft Visual Basic. This makes for the fastest development time yet: just select, drag, drop and enable! 

PixTools/EZ offers over 260 properties, methods, and events, so you have tremendous flexibility in adding scan, view, 
annotate, and print functions to your application. 

PixTools/IP 
Robust Filters for Image Processing and Barcode Recognition 

PixTools/Image Processing is optimized for rapid analysis and modification (where appropriate) of images while using a 
minimal amount of memory. 

PixTools/Image Processing is a full-featured toolkit that provides twenty-two different operations that can be applied to color 
images, as well as black and white images of any supported file format. These operations, or filters, can be used to improve 
quality and readability, reduce file size, or both. Quality improvements can substantially enhance the accuracy of optical 
character recognition (OCR). For added batch control, Barcode recognition and patch code recognition filters are also 
supported! 

PixTools for Java 
High Performance JavaBeans™ for Viewing, Annotating and Printing Document Images 

PixTools for Java is a 100% Pure Java toolkit that provides a rich set of JavaBeans to handle client-based decompression and 
display of raster images. Developers can use PixTools for Java to create: browser clients for existing imaging products, 
complete cross-platform imaging applications, new products where a web-based interface is paramount, new products where 
installation and management of diverse remote clients is critical. 
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