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Introduction 
The image scanning application QuickScan™, supports more than 300 different scanners and creates an image acquisition 
environment for scanning, viewing, printing, annotating, indexing, saving, and exporting images. 

QuickScan... 

! ...uses ISIS® (Image and Scanner Interface Specification) libraries to support scanners. QuickScan allows full control of 
scanner options, and supports scanners with dedicated controllers, USB, Firewire, SCSI, and video-based scanner 
interfaces, such as those from Kofax. 

! ...delivers a high-performance viewer with fast scaling, fast rotation, immediate display of images on demand, annotations, 
and a pan window. 

! …processes images to improve the quality and readability of your images. 

! …provides annotation tools, which give you the ability to add text, lines, highlighting, arrows, and other objects to your 
pages. 

! …recognizes job separator pages, which allow for automatic batch separation and creation of files. 

! …supports black and white, gray scale, and color scanning, viewing, printing, and saving. 

! …prints multi-page files, images and annotations. 

! …stores images in many popular image file formats (TIFF, PCX/DCX, BMP, CALS, PDA, MOD:CA, PDF (non-
searchable image-only), PNG, etc.) and many popular compression schemes (none, packbits, CCITT Group 3, 3M, and 4, 
RLE, JPEG, JBIG, ZIP, etc.) according to the capabilities of the selected file format. 

New QuickScan features include… 

! …Ability to switch to any supported language, even if language is different than native operating system language. 
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Minimum System Requirements 
Computer: Pentium II or higher PC-compatible 

(400MHz or higher recommended) 

Memory: 64 MB of RAM (128 MB recommended) 

Hard disk: 40 MB of hard disk space 

Operating system: Windows 98, Me, 2000 and XP 

Browser Internet Explorer 5 or newer 

Note: For Windows 98 users, Internet Explorer 6 or newer is required. 

Display size: 712 by 610 pixels or larger 

Scanner (optional): QuickScan can display images from disk, so a scanner is unnecessary unless you need to 
create images from paper documents or photographs. You can get a complete list of supported 
scanners, SCSI adapters, Firewire boards and video cards from www.pixtran.com. 

Using online help 
To display QuickScan’s Help for additional information on topics discussed in this guide, choose Contents from the Help 
menu, or press F1. 
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Installing QuickScan 
1. Launch Windows and insert the QuickScan CD into your CD-ROM drive. The installation program will start 

automatically after you insert the CD. 

2. Select the Install QuickScan option. The Welcome screen appears. 

3. Click Next. 

4. Enter your user name, organization and QuickScan serial number (located on the back of the CD-ROM case) on the 
Customer Information screen. 

5. Choose whether you want QuickScan to be available for all users, or for just you, and then click Next. 

6. Read and accept the license agreement on the License Agreement screen and click Next. 

7. Choose Complete to install all program features in the default location or choose Custom to specify the directory 
location and program features to install, and then click Next. 

8. Click Install on the Ready to Install screen to install QuickScan. 

9. Click Finish to complete your installation. 

10. You can now launch the QuickScan application by clicking Start> Programs> QuickScan> QuickScan. 

Note: See QuickScan’s help for information about uninstalling this product. 



 

 4 

Setting up your scanner 
Installing scanner drivers 
Before you select your scanner in QuickScan you must install the driver for your scanner: 

1. Click the Windows Start button and choose Programs> QuickScan> Add Scanner. The Open dialog appears.  

2. Locate your scanner driver, and then click Open. A message stating that your scanner driver was installed 
successfully appears. 

Note: A warning message will appear if you have a scanner that is incompatible with the your current level of QuickScan. You 
can determine the level of your QuickScan installation by clicking on the About QuickScan command in the Help menu. 

Note: Be sure that the your scanner is the scanner listed in the title bar of the message dialog. If you selected the wrong 
scanner, click OK and go back to the beginning of this procedure.  

3. Click OK. Another message will be displayed requesting that you reboot your computer so that the changes can take 
effect. 

4. Click Yes to reboot. You can now select the new scanner from within QuickScan. 

Selecting a scanner 
Before you can scan, you must select your scanner. Be sure that your scanner is turned on and Windows is running, then follow 
these steps: 

1. From the Start menu, choose Programs> QuickScan> QuickScan to launch QuickScan. 

2. From the Scan menu, choose Select Scanner. QuickScan takes a few moments to determine the names of the 
scanners supported by all of the installed scanner drivers, and then displays the Scanner Selection dialog. 

3. From the Scanner list, choose your scanner. 

Note: QuickScan includes two additional drivers. The Import Driver (IMPORTER.PXN) allows users to retrieve images from 
a specific directory as if they were being scanned. The Demo Driver (FILESPEW.PXN) allows users to retrieve any number of 
images from the hard drive as if they were being scanned. 

4. Click Setup to configure your scanner's setup options. These options vary depending on your scanner. In some cases, 
there are no setup options. 

5. Click OK to close the Scanner Selection dialog. You are now ready to scan a batch or perform a preview scan with 
your scanner. 

Viewing scanner settings 
To view or configure default settings for your scanner in QuickScan, choose Preview Settings from the Scan menu to display 
the scanner’s setup dialog. Although the features and settings on the scanner’s setup dialog are determined by your scanner, the 
following properties apply to most scanners: 

Setting Description 

Mode Specifies the color format (e.g., Black and White, 16-Level Gray, 24-bit Color) that your scanner will deliver to 
your application. 

Dither Creates a halftone image based on your scanner’s dither options. 

Dots per inch Adjusts the resolution of the images. More dots per inch (DPI) increase image clarity and file size. 

Page Size Specifies the size of the pages to be scanned. 

Brightness Adjusts the relative brightness of each of the primary colors (Red, Green, and Blue). 

Contrast Adjusts the contrast of black and white in images within the limits of your scanner. 

Region If your duplex scanner supports this feature, you can choose Front or Back to configure settings for the front, or 
back sides of pages. Each side can then be scanned using different settings. 
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Setting Description 

Duplex If your scanner supports duplex scanning, selecting this check box scans both sides of a page. 

Default Returns scanner settings to their default values. 

Area Sets the scanning area. 

More Provides access to additional, scanner-specific, configuration settings. 
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Getting around 
Opening images 
To open images (such as the sample images included with QuickScan that are already saved on disk): 

1. Click the Open Image icon on the standard toolbar, or choose Open from the File menu. The Open dialog appears. 

2. Locate the drive and directory containing the files you want to open, choose the file you want to open, and then click 
Open. If necessary, change the Files of type list box to see the type of files you want to open.  

3. To open all or several consecutive files in the current directory, select the first file, hold down the shift key and select 
the last file.  

4. To open multiple non-consecutive files in the current directory, select the first file you want to open, hold down the 
control key (Ctrl), and select the other files you want to open. The selected file names appear in the File name list 
box. 

5. To open files from more than one folder or disk drive, click Advanced to expand the Open dialog. Navigate to the 
folder containing the file you want to open, select the file, and then click Add. The file name appears in the Selected 
files list.  

6. Select Open additional files using pattern matching if you want QuickScan to recognize a pattern of file names and 
open all the files using that file name schema.  

7. After you have added all the files you want to open, click Open. 

Note: See QuickScan’s online Help (F1) for information on opening multiple files from one or more locations. 

Viewing images 
Images are displayed for viewing as soon as they are scanned or opened. You can zoom, rotate, and move from one image to 
another. You can use the Pan window for moving quickly around the image, and you can use the Thumbnail Viewer to select, 
delete, and rearrange pages in your document. Although using the Thumbnail Viewer to rearrange or delete pages alters your 
file, the other features are generally for enhanced viewing only and will not alter the document when saved.  

Use the following tools and commands to make viewing easier: 

Thumbnail viewer vs. Page viewer 
By default, QuickScan displays images in two viewers within the application window: the Thumbnail viewer on the left side 
and the Page viewer on the right side. 

The Thumbnail viewer displays thumbnail versions of all the pages in the open document. Move to a different page in a multi-
page file by placing the cursor to the left of the page thumbnail. 

The Page Viewer occupies the larger portion of the application window and displays the currently selected page. 

Pan window 
Using Scroll bars when navigating around large or highly magnified images can be tedious. QuickScan offers the Pan window 
as a much more efficient tool. To use the Pan window, choose Pan Window from the View menu to display the Pan window. 
The Pan window displays a miniature representation of the entire page, with the portion of the page in the main window shown 
as a negative image (colors are reversed). Point to the reversed color area of the Pan window, then click and hold down the left 
mouse button. Drag the reversed color area around and watch the image in the main window move. When you have positioned 
the image as desired, release the mouse button. 

Goto 
Click the First Page, Previous Page, Next Page, and Last Page icons on the standard toolbar to display the first, previous, 
next, or last page, respectively. To go to a specific page, choose Go to Page from the Edit menu. Enter the number of the page 
you want to view and click OK. 
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Windows clipboard support 
QuickScan supports the Windows clipboard. When you copy or cut an annotation on a page in the Page Viewer, or an entire 
page from the Thumbnail Viewer, the item(s) you copy or cut go to the Windows Clipboard. You can then paste the contents of 
the Windows Clipboard into any application that supports image pasting. 

View settings 
View settings affect only the current view of the image on your screen. They do not change the contents of your image files 
whatsoever. 

To change view settings, choose the desired setting from the View menu. By changing these settings, you can affect the current 
view of the image on your screen. If you choose Apply Settings to All Pages from the View menu, the changes you make will 
be applied to the current view of each page in the document. 

The View menu allows you to apply the following settings: 

Option Description 

Zoom Open the Zoom dialog and allows you to choose the zoom percentage. 

Orientation The following rotation options are available from the drop-down list: 
! Portrait – Rotates the image to portrait view. 
! Landscape – Rotates the image to landscape view. 
! 180 degrees – Rotates the image clockwise 180 degrees. 
! 270 degrees – Rotates the image clockwise 270 degrees. 

Rotate Clockwise Rotates the image clockwise in 90-degree increments. 

Rotate Counter 
Clockwise 

Rotates the image counter-clockwise in 90 degree increments. 

Invert Makes a negative image (colors are reversed) of the original image. You can also access this command from the 
View menu. 

Mirror Makes a mirror image of the original image. You can also access this command from the View menu. 

Dither Intersperse pixels of varying colors to create a smoother appearance. The higher the resolution of your monitor, 
the smoother the appearance. 

Apply Settings to All 
Pages 

When checked, each action in the dialog affects all pages. When not checked, each action affects only the 
current page. 

Toolbars The following toolbars are available from the drop-down list: 

 Annotation Displays the Annotation toolbar when checked. 

 Brightness/Contrast Displays the Brightness/Contrast window when checked. 

 Standard Displays the Standard toolbar when checked. 

Thumbnails Displays the Thumbnail Viewer when checked. This is the default setting.                            

Pan Window Displays the Pan window when checked. 

Status Bar Displays the Status bar at the bottom of the application window when checked. This is the default setting.              

Editing images 

Annotations 
Annotations give you the ability to add text, lines, highlighting, and other objects to your pages. Annotations appear on top of 
your page images; they do not become a part of the image data unless you merge the annotations to the image using the Merge 
Annotations to Image command on the Edit menu.  

Note: Once you merge annotations you cannot edit the annotations. 

You can place any of ten different types of annotations on your pages. Once an annotation has been placed, it can be moved or 
resized by using the mouse. To delete an annotation, click the Select tool, select the annotation you want to delete, and then 
press the Delete key. For additional information on Annotations, consult QuickScan’s online help. 
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The following table describes each of the annotation tools on the Annotation toolbar: 

Tool Description 

  
Select annotations for the purpose of moving, resizing, deleting, or changing their properties. 

 
Place a bitmap image that you specify. 

 
Place a popup icon which, when clicked, opens to a window of scrollable text. 

 
Place a text annotation. 

 
Draw transparent colored rectangles over areas of the page, similar to the appearance of a highlighter pen. 

 
Draw opaque, usually black, rectangles over areas of the page to obscure them from being seen. 

 
Draw freehand lines. 

 
Draw straight lines arrowheads on either or both ends, or no arrowheads. 

 
Draw rectangles. 

 
Draw ellipses. 

 
Draw segmented lines that may be closed to become polygons. 

Note: The triangle to the right of each tool indicates a drop-down list containing user-definable settings. 

Image Processing filters 
Image processing is a technology designed to improve the quality and readability of your images. Image processing can be 
used to clean up “dirty” images, straighten crooked images caused by paper misalignment during scanning, remove black 
circles on images scanned from punch holes, etc. It can also be used to recognize barcodes and patchcodes on the image. For 
additional information on Image Processing filters, consult QuickScan’s online Help by pressing F1. 

Image Processing filters can be used individually or in sequence, and they can be configured to deliver the optimal results 
depending on your parameters. Image processing can be done on existing images opened in QuickScan. It can also be 
accomplished dynamically during a batch scan by creating a profile that contains the appropriate filters (see “Using profiles” 
on p.12 for information about profiles.) 

Each of the following QuickScan Image Processing filters is designed to perform a specific enhancement task: 

Filter Description 

Barcode Hilite Detects, decodes and automatically highlights several different types of barcodes. 

Black Overscan Removal On binary images, this filter deletes the black border created when a scanner does not have the ability to 
detect page size. Smaller pages will be scanned at the same size as other pages creating the large black 
border. This filter reduces the physical dimensions of the image and the size of the resulting image file. 

Blank Page Detection Detects a blank page. 

Border Removal Removes borders. 

Crop Performs margin cropping. 

Deskew Straightens skewed images that result from pages being improperly fed into the scanner. (The ability to 
deskew color images is a QuickScan Pro feature.) 

Dilation Expands the area of objects in an image. It may improve image quality and legibility of text, but can increase 
the file size. 

Erosion Trims the area of image objects. Reduces file size, but detail of image content may be lost. 

Halftone Removal Removes halftone and dither patterns. 
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Filter Description 

Hole Removal Removes black circles resulting from punch holes. 

Invert Image Creates a negative image: black pixels become white, white pixels become black and color pixels change to 
their color-wheel opposites. 

Line Removal Removes straight lines and form grids. 

Noise Removal Removes noise elements (despeckling). 

Patchcode Detection Detects and decodes three different types of patchcodes. 

Rotation Performs clockwise rotation in 90-degree increments. 

Note: Unlike the rotation options on the View menu, this filter permanently rotates the image. 

Scaling Resizes the page to specified dimensions while maintaining the aspect ratio. 

Skeleton Removes a user-configurable amount of pixels from all characters on the page. 

Smoothing Smoothes jagged characters and graphics. 

QuickScan Pro filters 

In addition to the filters listed above, QuickScan Pro features the following filters: 

Filter Description 

Barcode Detection Detects, decodes and optionally highlights several different types of barcodes. 

Black Overscan Removal On color and binary images, this filter deletes the black border created when a scanner does not have the 
ability to detect page size. Smaller pages will be scanned at the same size as other pages creating the large 
black border. This filter reduces the physical dimensions of the image and the size of the resulting image file. 

Blank Page Detection Detects a blank page. 

Blank Page Removal Detects and deletes a blank page. 

Color Content Detects color in an image. Determines the percentage of the image that is “colorful.” 

Color Dropout This filter allows you to take a color profile and remove the color(s) specified in the profile from the image. 

Crop Performs margin cropping on binary and color images. 

Deskew Straightens skewed color and binary images that result from pages being improperly fed into the scanner. 

Rotation Performs clockwise rotation in 90-degree increments on binary and color images. 

Threshold Supports "thresholding" from 24-bit color to binary images. The filter converts images from color to binary 
when the image reaches a predefined threshold. This filter uses a more advanced thresholder than the filter 
that is included with the basic version of QuickScan. 

Printing images 
To print images, choose one of these print commands from the File menu: 

Print Setup Opens the default Print dialog. To print a selected page range in your document, specify the page 
range in the Print Range group box. 

Print Pages Prints the current document including any annotations you have added. 

Customizing menus and toolbars 
By default, QuickScan displays the Standard and Annotation toolbars. You can customize the menus and the toolbars that 
appear at the top of the QuickScan window by right-clicking your mouse over any of the toolbars or the menu bar and choosing 
Customize. 
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Navigation tools 
Key Menu Command Effect 

Ctrl+B Scan> New Batch Opens the New Batch dialog so you can choose a scan profile and scan a new batch. 

Edit> Copy This is a context sensitive command that allows you to either copy pages or 
annotations. The text of the menu command changes to identify that you are copying 
a page or an annotation. 

Edit> Copy Page Copies the selected page(s) to the Windows Clipboard. 

Ctrl+C 

Edit> Copy Annotation Copies the selected annotation(s) to the Windows Clipboard. 

Ctrl+D Demo> Load Demo Pages Loads the demo pages in QuickScan Demo version only. 

Ctrl+E Scan> Preview Settings Displays the Scanner Settings dialog. 

Ctrl+G Edit> Go to Page Displays the Goto Page dialog, which allows you to specify the page you want to 
view. 

Ctrl+I Help> About Image Displays the About Image dialog, which gives you information about the image on 
the current page. 

Ctrl+J Edit> Next Unindexed Page Displays the next unindexed page.  

Ctrl+L Demo> Loop Demo Loops the demo pages in QuickScan Demo version only. 

Ctrl+N Edit> Next Page Displays the next page of the document. 

Ctrl+O File> Open Displays the Open Document dialog. 

Ctrl+P Edit>Previous Page Displays the previous page of the document. 

Alt+F4 File> Exit Exits QuickScan. 

Ctrl+R Edit> Recall Page Displays the previous page. 

Ctrl+S File> Save Saves the current file. 

Ctrl+T View> Thumbnails Displays the Thumbnail Viewer, allowing you to select the page you want to view. 

Edit> Paste This is a context sensitive command that pastes the contents of the Windows 
Clipboard. The text of the menu command changes to show the type of contents on 
the Windows Clipboard. 

Edit> Paste Page Pastes a page from the Windows Clipboard. 

Ctrl+V 

Edit> Paste Annotation Pastes an annotation from the Windows Clipboard. 

Ctrl+W File> Close Closes the current file. 

Edit> Cut This is a context sensitive command that cuts the selected page or annotation. The 
menu command text changes to show what you have selected to cut. 

Edit> Cut Page Cuts the selected page. 

Ctrl+X 

Edit> Cut Annotations Cuts the selected annotations. 

Edit> Undo This is a context sensitive command that undoes operations you performed on 
images. The text on the menu command (e.g., Undo – Image Processing) tells you 
what operation you last performed. You can undo multiple operations using this 
command. 

Edit> Undo – Image Processing Undoes the Image Processing filter command if it was the last operation performed. 

Edit> Undo – Create Annotation Undoes the annotation you created if it was the last operation performed. 

Edit> Undo – Clear Annotation Undoes the Clear Annotation command if it was the last operation performed. 

Edit> Undo – Cut Page Undoes the last Cut Page command if it was the last operation performed. 

Edit> Undo – Paste Undoes the last Paste command if it was the last operation performed. 

Ctrl+Z 

Edit> Undo – Clear Page Undoes the Clear Page command if it was the last operation performed. 

Ctrl+Right 
Mouse Button 

 Zooms in on image. Hold down key & button and drag the mouse to create a 
rectangle. Release the key & button to zoom in on the rectangle. 
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Key Menu Command Effect 

F1  Launches QuickScan’s online Help system. 

F3 File> Save Document as Displays the Profiles Save As dialog, which allows you to save your document in a 
different file format, rotation, color format, or compression scheme. 

F4 File> Save Batch As Displays the Save As dialog to save batch as a .QSB file. 

F5 File> Index Displays the Index dialog. 

F6 File> Export Displays the Export dialog. 

Edit> Clear This is a context sensitive command that clears either the selected page or the 
annotations you have placed on a page. If no annotations are present, this command 
defaults to Clear Page. 

Edit> Clear Page Clears the selected page. 

Del 

Edit> Clear Annotation Clears the selected annotation. 
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Using profiles 
This new feature to QuickScan gives you a convenient way to store often-used settings for use when you scan a batch or save a 
file. Profiles offer powerful tools that ensure the documents you scan or save are configured using the same file type, page size, 
DPI, color format, compression type, and naming schema. Profiles can be added, edited, deleted and even protected from 
accidental deletion. 

QuickScan provides the following types of profiles: 

! Save profiles store settings that tell QuickScan how you want to save the images you scan. Since this type of profile is 
applied after you scan your documents, it is ideal for manipulating a scanned image using annotation tools and Image 
Processing Filters, and then saving the results using a consistent file type, color format, and naming schema. 

! Scan profiles store settings that tell QuickScan how you want to process images while those images are being scanned. By 
using this type of profile to process batches, you can save time and ensure that the batches you specify are saved in the 
same format with the same compression type, and in the same location. Scan Profiles can also automatically apply Image 
Processing filters in the order you specify. Furthermore, Scan profiles provide many powerful features that allow you to 
process job separation pages and to apply Image Processing filters to deskew, rotate, remove holes, etc. 

! Index profiles store often-used settings for indexing. When you configure an indexer profile, you will setup the indexing 
fields that a user will work with indexing a document. 

! Export profiles store often-used settings for exporting. Exporter profiles allow you to define how you want to export 
index data and image file information. 

Note: QuickScan allows you to save binary (black and white) images in a color format and vice versa. To ensure the correct 
output when scanning color or binary images, double-check the Save or Scan Profile you are using. 

Pre-configured profiles 
QuickScan includes pre-configured profiles for saving files and pre-configured profiles for scanning batches. Although they 
share the same names and basic properties, save profiles and scan profiles operate independently. With that in mind, the 
following pre-configured save and scan profiles are available: 

Profile Name Use 

Binary TIFF For scanning and saving black and white images in a TIFF file format. 

Color JPEG For scanning and saving 24-bit color images in a JPEG file format. 

Grayscale JPEG For scanning and saving images with up to 256 shades of gray in a JPEG file format. 

Never Rescan (Scan profiles only) For thresholding from an 8-bit gray scanning to get the best binary results. 

Saving individual images with Save profiles 
When you scan a single image using Preview Scan on the Scan menu, the current scanner settings are used (see “Viewing 
scanner settings” on p.4). However, you can apply a different profile or different settings when you save the image using the 
Save Document As command on the File menu: 

1. Open an image or scan an image by choosing Preview Scan from the Scan menu. 

2. From the File menu, choose Save Document As. The Save Document As dialog appears. 

3. Click More to display additional options. 

4. From the Profile list, choose one of the default profiles. Once you select a profile, its definition appears below the 
selected profile in the scroll box.  

5. In the Path text box, specify the location where your file will be saved or click Browse to choose the appropriate 
location. 

6. In the File name text box specify the appropriate file name.  

7. From the File Type list, choose the file format to use for saving scanned images. 
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8. If you want to use the default settings from one of the profiles, choose one of the default profiles from the Profile list. 
Once you select a profile, its definition appears below the selected profile in the scroll box. 

9. From the Color Format list, choose the color format to use for saving. Typically a color format is chosen to best 
match the scan type, although it is possible to scan in color but save in black and white (binary). 

10. From the Compression list, choose the compression format to use for saving. 

11. From the Page range group box, choose one of the following: 

•  All - Saves all of the pages in your document. 

•  Current - Saves only the page that is currently selected. 

•  Selected pages - Saves pages that are currently selected. To use this option, you must first select pages in the 
Thumbnail Viewer. 

•  Pages - Saves the specified page or range of pages.  

12. Select Use Current Orientation if you rotated some or all of the images and want to save the current orientation of 
your pages. 

13. Click Modify to open the Modify Schema dialog and configure a file name schema. The Use Schema check box is 
selected if you specified a file name schema.  

14. In the Starting document number text box, specify the starting document number for your file name schema. This 
option is available if you specified a Batch file name tag in your file name schema. 

15. In the Starting page number text box, specify the starting page number for your file name schema. This option is 
available if you specified a Page file name tag in your file name schema. 

16. Click Save to close the dialog and save your file. 

Note: Changing the Path, File name, File type, Color Format, Compression, or file name schema will not permanently 
change the selected Save As profile. The change applies only to the current one-time use.  

Scanning batches using profiles 
QuickScan can scan individual pages or a stack of pages. A stack of pages scanned at the same time is called a “batch.” A 
batch can be saved as one file and then it can be referred to as a document and opened, printed, or saved as a unit. 

When scanning a new batch, you can apply a default or custom profile while you scan. By applying a profile while you scan, 
you can automatically rotate pages, recognize job separation pages, apply Image Processing filters, and save your files in a 
specific location using a consistent naming schema. 

To process a batch using a default profile: 

1. Place one or more pages in your scanner. 

2. From the Scan menu, choose New Batch. The New Batch dialog appears. 

3. From the Profile list, choose one of the pre-configured profiles. The selected profile’s definition appears in the scroll 
box below the Profile list.  

4. From the Batch group box, choose one of the following options: 

•  New - This option indicates that the batch to be scanned is the first batch and QuickScan will start the batch and 
page numbering at 1. 

•  Continue Batch - This option indicates that the batch to be scanned will continue from the previous batch using 
the selected scan profile and the batch and page numbering will continue from the previous batch.  

•  Custom Batch - This option allows you to specify the batch and page numbering in the Next Batch and Next 
Page text boxes. 

Note: These options are available when the Batch file naming schema is specified in the Image Format and Naming 
tab of the Profile Editor dialog. 
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5. In the Document text box, specify the number at which you want the document to start. This option is available if you 
specified a Batch file name tag in your file name schema. 

6. In the Page text box, specify the page number at which you want the batch to start. This option is available if you 
specified a Page file name tag in your file name schema. 

7. In the Path and File name text boxes, specify a directory and file name, or click Browse to locate the directory and 
file name where you want to save your file. 

8. Click Scan to close the dialog and process your batch. As each page of your batch is scanned, it will appear in 
QuickScan’s Page Viewer on the right side of the application window. A thumbnail version of each page will appear 
in the Thumbnail Viewer on the left side of the application window. When your scanner finishes scanning your pages 
the Continue Scan dialog appears. 

9. Click Stop to finish your batch, or place more pages in your scanner and click Continue to scan more pages using the 
same scan profile. Click Advanced to specify additional scanning options: 

Option Description 

All in stack Scans all the pages in the scanner stack. 

Sheet count Scans the specified number of pages in the stack. 

Front of sheet # Starts the scan in front of the selected image number in the Thumbnail Viewer 

Back of sheet #  Starts the scan at the back of the selected image in Thumbnail Viewer. 

Simplex One image per sheet is scanned. 

Duplex Front and back sides of each page are scanned and two images are created. 
 

10. Select Close from the File menu to close your batch. Notice that you were not prompted to save your files because the 
scan profile automatically saved all your pages in the same folder using the same file naming schema with the same 
file format. 

Custom profiles 
In addition to the pre-configured profiles included with QuickScan, you have the ability to create as many custom profiles as 
you need. Custom profiles must be created separately for saving documents and for scanning batches. 

Creating custom Save As profiles 
1. Scan a document or open an image file. 

2. From the File menu, choose Save Document Ss. The Save Document As dialog appears. 

3. Click More to display additional options. 

4. From the Profile list, choose one of the default profiles. Your new profile will be based on this default profile, but you 
can change any of the parameters associated with the default profile. 

5. Click Add. The General tab of the Save As Profile Editor appears. Now you are ready to edit your new profile using 
the text boxes and drop-down lists on the following two Save As Profile Editor tabs: 

•  General tab - This tab allows you to specify a profile name and where scanned images will be saved. The Image 
properties group box displays a summary of the settings specified in the Image Format and Naming and Scan 
tabs.  

•  Image Format and Naming tab - This tab allows you to specify a file naming schema, file type, and color and 
compression formats. 

Note: See QuickScan’s online help (F1) for a complete description of all the options on the General and Image Format and 
Naming tabs. 
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Creating custom Scan profiles 
To create custom Scan Profiles: 

1. From the Scan menu, choose New Batch. The New Batch dialog box appears. 

2. Select one of the default profiles or choose <use preview settings> profile to use your scanner's default settings. Your 
new profile will be based on these default settings, but you can change any of the settings associated with the profile. 

3. Click Add. The Profile Editor dialog appears and you are ready to define your new profile using the options on the 
following tabs: 

•  General tab - Like the save profile, this tab contains the name of the profile, whether or not it can be deleted, 
storing files in a specific location, and a brief description. It also displays the file type, color format, and 
compression type, scan type, and DPI. 

•  Image Format and Naming tab - This tab contains options for naming files, save parameters, and includes a 
check box to warn you when a file with the same name will be overwritten. 

Note: The options on the Job separation Configure button are directly associated with the Image Format and 
Naming tab. For the options on the Job separation Configure button to become available, you must choose the 
Use schema to name files option, click Modify, and then include a Batch file name tag in your file name 
schema. Consult QuickScan’s help (F1) for more information about file name schemas. 

•  Scan tab - The settings on this tab can be used to alter your scanner settings, scan duplex (double sided) 
documents, use advanced settings either before or during a scan, and to use the flatbed scanner when the page 
feeder is empty. 

•  Image Processing tab - This tab allows you to include image processing filters to your custom profile to correct 
skew, rotate the page, remove blank pages, remove noise, remove holes, etc. Many of the filters contain 
configurable parameters. 

•  Index tab - This tab allows you to include and configure and indexer profile in your scan profile. This feature is 
available with QuickScan Pro only. 

•  Export tab - This tab allows you to include and configure an exporter profile in your scan profile. This feature is 
available with QuickScan Pro only. 

4. Click OK to save your changes and close the Profile Editor dialog. The New Batch dialog appears. 

5. From the Batch group box, choose one of the following options: 

•  New - This option indicates that the batch to be scanned is the first batch and QuickScan will start the batch and 
page numbering at 1. 

•  Continue Batch - This option indicates that the batch to be scanned will continue from the previous batch and the 
batch and page numbering will continue from the previous batch.  

•  Custom Batch - This option allows you to specify the batch and page numbering in the Next Batch and Next 
Page text boxes. 

Note: These options are available when the Batch file naming schema is specified in the Image Format and Naming 
tab of the Profile Editor dialog. 

6. In the Document text box, specify the number at which you want the document to start. 

7. In the Page text box, specify the page number at which you want the batch to start. 

8. In the Path and File name text boxes, specify a directory and file name, or click Browse to locate the directory and 
file name where you want to save your file. 

9. Click Scan to close the dialog and process your batch. 
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Indexing 
This feature is available with QuickScan Pro only. 

QuickScan Pro enables operators to index document, adding detailed organizational information to documents before saving or 
exporting them.  

Creating an Indexer profile 
Before you can index a document, you must setup an indexer profile. QuickScan Pro allows you to configure indexer profiles 
as a way to store often-used settings for indexing. When you configure an indexer profile, you will setup the indexing fields 
that a user will work with when indexing a document. 

To create an indexer profile: 

1. From the File menu, choose Index. The Index dialog appears. 

2. From the Profile list, choose <New indexer configuration> and click Add. The Select an Indexer dialog appears. 

3. Choose an indexer and click OK. The Indexer Configuration dialog appears. 

4. Setup your indexer profile as necessary. 

5. After you’ve configured all setup options, click OK to save your settings. 

Indexing a document 
To index a document: 

1. Scan a batch, open a document, or open a batch file. 

2. With your document open, choose Index from the File menu. The Index dialog appears. 

3. From the Profile list, choose an indexer profile you want to use to index your document(s), and then click Index. An 
index panel appears. 

4. Index your document as prompted by the indexer. 

5. Choose File> Save to save indexing information with your document.  

Using QuickScan Pro’s Generic Indexer 
QuickScan Pro includes a built-in indexer called the Generic Indexer. Configuring an indexer profile using the Generic Indexer 
includes specifying the number of indexing fields, the type of data that can be entered in an indexing field, and defining zones 
on a sample image that highlight the data that you want an operator to enter. 

To create a Generic Indexer profile: 

1. From the File menu, choose Index. The Index dialog appears. 

2. From the Profile list, choose <New indexer configuration> and click Add. The Select an Indexer dialog appears.  

3. Choose Generic Indexer and click OK. The Indexer Configuration dialog appears. 

4. Setup your indexer profile as necessary. 

5. After you’ve configured all setup options, click OK to save your settings. 

To index a document using QuickScan’s Generic Indexer: 

1. Scan a batch, open a document, or open a batch file. 

2. With your document open, choose Index from the File menu. The Index dialog appears. 

3. From the Profile list, choose a Generic Indexer profile, and then click Index. QuickScan places focus in the first 
indexing field and zooms in on the corresponding zone on the image. 

4. Enter data in the indexing field. Press the Tab key to move to the next indexing field. Repeat step 4 until all fields 
have been populated. 

5. Use the arrows below the indexing fields to navigate through your document. 
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6. Choose File> Save to save indexing information with your document. QuickScan Pro’s Generic Exporter also allows 
you to export indexed data (see “Exporting a Batch”). 

Including an indexer profile in your scan profile 
QuickScan allows you to include an indexer profile in your scan profile. 

To include an indexer profile in your scan profile: 

1. Follow the steps 1 through 3 for creating a custom scan profile. 

2. Click the Index tab. 

3. From the Auto Index group box, choose one of the following: 

•  Off - This option disables auto indexing. 

•  After the scan - Using the selected indexer profile, this option enables automatic indexing of the batch after it is 
scanned. 

•  Before the batch closes - Using the selected indexer profile, this option enables automatic indexing of the batch 
before it is closed. 

4. From the Profile list, choose the indexer profile you want to use.  

5. Click OK to close the dialog and save your settings. 
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Exporting 
This feature is available with QuickScan Pro only. 

QuickScan allows you to export index data and image file information. You can use QuickScan Pro’s Generic Exporter or an 
exporter of your choice to export your image and data.  

Creating an Exporter profile 
Before you can export a document, you must setup an exporter profile. QuickScan Pro allows you to configure exporter 
profiles as a way to store often-used settings for exporting. Exporter profiles allow you to define how you want to export index 
data and image file information.  

To create an exporter profile: 

1. From the File menu, choose Export. The Export dialog appears. 

2. From the Select a Profile list, choose <New exporter configuration> and click Add. The Select an Exporter dialog 
appears. 

3. Choose an exporter and click OK. The Exporter Configuration dialog appears. 

4. Setup your exporter profile as necessary. 

5. After you’ve configured all setup options, click OK to save your settings. 

Exporting a batch 
To export a batch: 

1. Scan a batch, open a document, or open a batch file. 

2. With your document open, choose Export from the File menu. The Export dialog appears. 

3. From the Select a Profile list, choose the exporter you want to use to export your batch, and then click Export. An 
export dialog appears.  

4. Export your batch or document as prompted by the exporter. 

Using QuickScan Pro’s Generic Exporter 
QuickScan Pro includes a built-in exporter called the Generic Exporter. 

To create a Generic Exporter profile: 

1. From the File menu, choose Export. The Export dialog appears. 

2. From the Select a Profile list, choose <New exporter configuration> and click Add. The Select an Exporter dialog 
appears.  

3. Choose Generic Exporter and click OK. The Exporter Configuration dialog appears. 

4. Setup your exporter profile as necessary. 

5. After you’ve configured all setup options, click OK to save your settings. 

To export a batch using QuickScan’s Generic Exporter: 

1. Scan a batch, open a document, or open a batch file. 

2. With your document open, choose Export from the File menu. The Export dialog appears. 

3. From the Select a Profile list, choose a Generic Exporter profile, and then click Export. The Export Batch dialog 
appears. 

4. Specify the destination and file name for the file you want to export, and then click Save. 
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Including an exporter profile in your scan profile 
QuickScan allows you to include an exporter profile in your scan profile. 

To include an exporter profile in your scan profile: 

1. Follow the steps 1 through 3 for creating a custom scan profile. 

2. Click the Export tab. 

3. From the Auto Export group box, choose one of the following: 

•  Off - This option disables auto indexing. 

•  After the scan - Using the selected exporter profile, this option enables automatic exporting of the batch after it is 
scanned. 

•  Before the batch closes - Using the selected exporter profile, this option enables automatic exporting of the batch 
before it is closed. 

4. From the Profile list, choose the exporter profile you want to use.  

5. Click OK to close the dialog and save your settings. 
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Batches 
This feature is available with QuickScan Pro only. 

A batch can consist of multiple documents with pages in each document. QuickScan Pro allows you to scan a batch with 
multiple documents using Job Separators. 

Batch files 
QuickScan Pro allows users to save information about all of the images in a multiple document batch in a .QSB file. A .QSB 
(QuickScan batch file) contains image file information (Bits Per Sample, Document Index, File Name, Length, Page Index, 
Photometric Interpretation, Samples Per Pixel, Width, X Resolution, Y Resolution), indexing information, and if image 
processing filters have been run on an image, image processing information (Barcode, Color Content, Blank Page, and 
Patchcode results). 

Navigation 
From the Edit menu, choose First Document, Previous Document, Next Document, or Last Document to display the first, 
previous, next, or last document, respectively. To go to a specific document, choose Go to Document from the Edit menu. 
Enter the number of the document you want to view and click OK. 

Saving a batch file 
To save a batch file: 

1. With your documents open in QuickScan, choose Save Batch As from the File menu. The Save As dialog appears. 

2. Locate the drive and directory where you want to save your file. Enter a name for your file in the File name text box 
and click Save.  

Opening a batch file 
To open a batch file: 

1. From the File menu, choose Open. The Open dialog box appears. 

2. Select the drive and directory containing the files you want to open and click Open. If necessary, change the Files of 
type list box to see the .QSB file you want to open. 

Note: You cannot open a .QSB file in conjunction with any other file. Rearranging, inserting, and deleting pages in the tree 
view will change the order of the data in the .QSB file.   

Associating .QSB files 
QuickScan Pro allows you to associate any of .QSB files with QuickScan. Associating the .QSB file format with QuickScan 
causes QuickScan to launch and open the batch when you double-click a .QSB file. 

To associate .QSB files with QuickScan: 

1. From the Tools menu, choose Options. The Options dialog appears. 

2. Click the File Type Associations tab. 

3. Select *.QSB (QuickScan batch files) to associate .QSB files with QuickScan. 

4. Click OK. 
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Using MultiStream 
If you need to produce multiple color formats from the same batch, using this feature will save you the hassle of scanning the 
same batch more than once. The MultiStream feature creates TIFF images in binary and color formats for both the front and 
back of your document. All you need to do is choose the file name, set the drive and directory where you want the files to be 
saved and then set the streams for the front and back sides of your page. 

If you choose to produce both a color and binary image from a single scan, you need to set the color format and compression of 
the color stream only. The binary stream's color format is automatically set as binary, and its compression type is automatically 
set as CCITT Group 4. 

When you select Both as the Front you must set up the options for only your color streams since the binary stream is 
automatically set. The color stream for both the front and back sides of your pages will be identical, so you only need to set the 
color format and compression once. 

Note: Your scanner must be capable of supporting this type of feature. Consult QuickScan's online help (F1) for more 
information about the MultiStream function. 
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Other products from Pixel Translations 
Pixel Translations offers several toolkit products related to image acquisition and management. These products are designed to 
allow programmers to easily integrate image scanning, viewing, printing, and storage into their applications. QuickScan is an 
example of the type of application that can be developed using these toolkits. 

PixTools/Scan 
High Performance ISIS Toolkit for Scanner Control 

PixTools/Scan focuses on providing peak performance from every ISIS certified scanning device. It drives both SCSI and 
video scanners at or beyond rated speeds, over 400 images per minute! Features such as ScanAhead™ maintain maximum 
throughput by caching image data in the ISIS driver, even when an application temporarily cannot keep up with the scanner. 

PixTools/Scan can enable your application to work with over 300 ISIS certified scanners from makers like Bell & Howell, 
Canon, Fujitsu, Hewlett-Packard, Kodak, Panasonic, Ricoh, and many others. 

PixTools/View 
High Performance API for Displaying and Printing 

PixTools/View is a full-featured API that provides all the image viewing and printing functions you need— including image 
display, rotation, scaling, scale-to-gray, color, and annotation. 

PixTools/View uses in-memory storage of compressed images, combined with superior decompression libraries. That means 
fast image display and minimal memory usage. Page images are also automatically cached and prefetched in the background, 
maximizing memory management and performance. PixTools/View optimizes operations like image rotation and annotation 
updates. Ask for a demonstration CD and see for yourself!  

PixTools/EZ 
ActiveX Custom Controls for Scanning, Viewing, and Annotating 

PixTools/EZ brings together the superior document imaging functions of both PixTools/Scan and PixTools/View in a set of 
custom controls for ActiveX/OCX. 

While C developers can work with any of our toolkits, PixTools/EZ may also be used in Microsoft’s fourth generation 
language (4GLs), Microsoft Visual Basic. This makes for the fastest development time yet: just select, drag, drop and enable! 

PixTools/EZ offers over 260 properties, methods, and events, so you have tremendous flexibility in adding scan, view, 
annotate, and print functions to your application. 

PixTools/IP 
Robust Filters for Image Processing and Barcode Recognition 

PixTools/Image Processing is optimized for rapid analysis and modification (where appropriate) of images while using a 
minimal amount of memory. 

PixTools/Image Processing is a full-featured toolkit that provides twenty-two different operations that can be applied to color 
images, as well as black and white images of any supported file format. These operations, or filters, can be used to improve 
quality and readability, reduce file size, or both. Quality improvements can substantially enhance the accuracy of optical 
character recognition (OCR). For added batch control, Barcode recognition and patch code recognition filters are also 
supported! 


