
QuickScan 4.5

Overview



Copyright 
© Copyright 2006 EMC Corporation. All rights reserved. 

EMC2, Captiva, ClaimPack, ISIS, PixTools, Claims Editor Professional, FormWare, and 
InputAccel Express are registered trademarks, and AdvantEdge, ClaimsEditor, CodeLink, Digital 
Mailroom, Dispatcher, Dispatcher for InputAccel, eInput, FirstPass, InputAccel for Invoices, 
InputAccel, PixTools/Distributed Imaging, and QuickScan Pro are trademarks of EMC 
Corporation. All other trademarks used herein are the property of their respective owners.  

All information contained in this documentation is proprietary to EMC Corporation. Information 
in this document is subject to change without notice and EMC Corporation undertakes no 
commitment to update the document. The software described in this document is furnished under 
a license agreement. The document may not, in whole or in part, be copied, photocopied, 
reproduced, translated, or reduced to any electronic medium or machine-readable form without 
prior consent, in writing, from EMC Corporation. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Part Number: QuickScan_Overview.doc 4.5 (DA 24-Apr-2006) 



QuickScan 4.5 Overview Contents 

 
 2006 EMC Corporation i Apr-06 

Contents 

1 Overview .............................................................................................. 1-1 

2 Setting up QuickScan........................................................................... 2-1 

Installing scanner drivers...........................................................................................................2-1 

Selecting a scanner......................................................................................................................2-2 

Testing scanner settings..............................................................................................................2-2 

3 Using QuickScan................................................................................... 3-1 

Common tasks .............................................................................................................................3-1 
Scanning paper documents....................................................................................................................3-2 
Importing images ..................................................................................................................................3-2 
Inserting pages ......................................................................................................................................3-3 
Rescanning to replace an image ............................................................................................................3-3 
Scanning a rotated batch .......................................................................................................................3-4 
Turnover scanning.................................................................................................................................3-4 
Canceling a scanning operation.............................................................................................................3-5 
Using a custom Scan button on the toolbar ...........................................................................................3-5 
Using QuickScan from a scanner ..........................................................................................................3-6 
Printing images......................................................................................................................................3-6 
Configuring file naming schemas..........................................................................................................3-6 

Adding barcode text to a file name ................................................................................................3-7 
Adding a custom date/time to a file name......................................................................................3-7 
Adding OCR text to a file name.....................................................................................................3-9 

Using profiles...............................................................................................................................3-9 

Opening images .........................................................................................................................3-10 

Viewing images..........................................................................................................................3-10 
Thumbnails pane and Page Viewer .....................................................................................................3-10 

Using Job Separation................................................................................................................3-10 

Using Automatic Color Detection............................................................................................3-11 

MultiStreaming .........................................................................................................................3-11 

Enhancing images .....................................................................................................................3-12 

Running OCR............................................................................................................................3-13 
Supported languages ...........................................................................................................................3-13 

Indexing images.........................................................................................................................3-14 

Exporting image data ...............................................................................................................3-14 



QuickScan 4.5 Overview Contents 

 
 2006 EMC Corporation ii Apr-06 

Annotating images ....................................................................................................................3-15 

Managing batches .....................................................................................................................3-15 

Saving images and batches.......................................................................................................3-15 

Customizing QuickScan ...........................................................................................................3-15 

4 Using advanced options ....................................................................... 4-1 

Using the Administrative profile ...............................................................................................4-1 
Default Managed mode settings ............................................................................................................4-1 

Using QuickScan from a command line....................................................................................4-2 

Using QuickScan from Windows shortcuts ..............................................................................4-2 

5 Using sample profiles........................................................................... 5-1 

Sample Barcode File Naming profile ........................................................................................5-2 

Sample Batch Processing profile ...............................................................................................5-2 

Sample Full-page OCR profile ..................................................................................................5-3 

Sample Job Index profile............................................................................................................5-4 

Sample Job Separation profile...................................................................................................5-5 
 

 



QuickScan 4.5 Overview Overview 

 
 2006 EMC Corporation 1-1 Apr-06 

1 Overview 

QuickScan is a high-performance Microsoft® Windows® imaging application that provides the 
following features: 

 Scanning - QuickScan uses the ISIS® (Image and Scanner Interface Specification) 
libraries to support more than 300 scanners from several manufacturers, allowing you to 
use QuickScan to adjust all scanner settings that are supported by your scanner. Scan 
profiles allow you to save the settings for common scanning tasks to simplify the 
scanning process. 

 Viewing - QuickScan is also a high-performance image viewer that includes features to 
make it easy to display and manipulate images, including a main viewer, a thumbnails 
pane, fast scaling, rotation, annotations, conversion for binary images, and a pan window. 

 Automatic Color Detection - The Auto Color Detection (ACD) filter identifies color 
pages from binary pages automatically while scanning. 

 MultiStreaming - QuickScan allows you to enable MultiStream functionality that allows 
you to create both color and binary images from a single source image. 

 Image Processing - The QuickScan suite of image processing filters can clean up dirty 
images, straighten crooked images caused by paper misalignment during scanning, 
remove black circles on images caused by punch holes, etc. These filters can be used 
individually or in sequence, and they can be configured to deliver the optimal results. 
Image processing filters can be applied to existing images opened in QuickScan or 
automatically during a batch scan. 

 Job Separation - QuickScan supports the use of job separator pages to divide the 
documents in your batch into several multi-page images. You can separate your batches 
with barcodes, patchcodes, or blank pages. 

 Optical Character Recognition (OCR) - QuickScan allows users to perform full-page 
OCR or zonal OCR and export the OCR results. 

 Indexing - QuickScan enables users to index documents, adding detailed organizational 
information before saving or exporting them. 

 Exporting - QuickScan allows you to export index data and batch file information. 

 Digital Stamping - QuickScan allows you to add a Digital Stamp to pages of a batch. 

 Annotating - QuickScan's annotation tools give you the ability to add text, lines, 
highlights, arrows, and other objects to draw attention to a particular area of the page, to 
highlight or obscure passages, or to add explanatory information as text and pop-ups. 

 Saving - QuickScan saves images in a variety of standard image file formats and 
compression schemes, including TIFF Group 4. 

 Printing - QuickScan prints images using any standard Windows-supported printer.
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2 Setting up QuickScan 

After QuickScan is installed, you are ready to set up QuickScan to work with your scanner.  

To start scanning with QuickScan: 

1. Make sure that your scanner is properly connected to your computer. Refer to the instructions 
provided with your scanner for details. 

2. Make sure that you have installed the driver for your scanner.  

3. Select your scanner from within QuickScan. 

4. Test your scanner settings with Preview scanning. 

Installing scanner drivers 
Before you select your scanner in QuickScan, you must install the driver for your scanner. A 
scanner driver is a software program that allows your computer to communicate with your 
scanner. 

To install a scanner driver: 

1. Select Start > Programs > EMC Captiva > QuickScan > Add Scanner. The Open dialog 
displays. 

2. Locate your scanner driver, and then select Open. A message stating that your scanner driver 
was installed successfully displays. 

Note: A warning message will display if you have a scanner that is incompatible with your 
current level of QuickScan. You can determine the level of your QuickScan installation by 
selecting the About QuickScan command on the Help menu.  

 

Note: Make sure that your scanner is the scanner listed in the title bar of the message dialog. 
If you picked the wrong scanner, select OK and go back to the beginning of this procedure. 

3. Select OK. A message prompts you to reboot your computer so that the changes can take 
effect. 

4. Select Yes to reboot. You can now select the new scanner from within QuickScan. 
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Selecting a scanner 
Before you can scan, you must select the correct scanner in the Scanner Selection dialog, which 
lists all of the scanner drivers currently installed on your machine. 

In addition to the scanner drivers, QuickScan includes two additional drivers: 

 Import Driver (IMPORTER.PXN) - The Import Driver retrieves images from a 
specific directory as if they were being scanned. Use the Import Driver to process images 
with a Scan profile. 

 Demo Driver (FILESPEW.PXN) - The Demo Driver outputs sample images as if they 
were being scanned. Use the Demo Driver to test QuickScan features before adding them 
to your profiles. 

To select a scanner: 

1. Make sure that your scanner is properly connected to your computer and that your scanner is 
turned on. 

2. Make sure that you have installed the correct scanner driver for your scanner. See “Installing 
scanner drivers” on page 2-1 for details. 

3. Launch QuickScan. 

4. Select Scan > Select Scanner. QuickScan determines the names of the scanners supported by 
your installed scanner drivers, and then displays the Scanner Selection dialog. 

5. In the Scanner list, select your scanner. If your scanner does not appear on the Scanner list, 
then you probably have not installed the correct scanner driver. 

6. Select Setup to configure the setup options for your scanner. These options vary depending 
on your scanner. In some cases, there are no setup options. 

7. Select OK to close the Scanner Selection dialog. You are ready to scan a batch or perform a 
preview scan with your scanner. 

Testing scanner settings 
Preview scanning allows you to test your scanner settings before scanning a batch. After scanning 
a test page, you can configure your scanner settings until you have a configuration that is 
appropriate for your batch.  

Then, you can do one of the following: 

 Change your scanner settings to match the Preview settings. 

 Create a Scan profile using the Preview settings. 

QuickScan does not automatically save images scanned in Preview scanning mode. As a result, 
the following properties are not available in the Image Properties pane: 

 File name 

 File type 

 Location 

 Page size 

 Compression 

 Compression ratio 
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To use Preview scanning: 

1. Place a test page in the paper feeder of your scanner. 

2. Select Scan > Preview Scan. QuickScan scans the page and displays the image in the Page 
Viewer. 

3. Inspect the image to ensure that the scanner settings are appropriate. For example, make sure 
that you are using the correct page size and color setting. 

4. If you are not satisfied with the scanner settings, then select Scan > Preview Settings. The 
Scanner Settings dialog displays. The contents of this dialog vary depending on your scanner. 

5. Configure the settings appropriately, and then select OK. 

6. Place the test page back in the paper feeder of your scanner. 

7. Select Scan > Preview Scan. QuickScan scans the page again with your new settings. 

8. Inspect the image again. 

9. Repeat the previous steps as necessary until the configuration is appropriate for your needs. 

10. If you want to save the preview image for future reference, then select File > Save 
Document As. The Save Document As dialog displays your image saving options.  

11. If you want to create a new Scan profile based on the preview settings, then select Add with 
<use preview settings> selected in the New Batch dialog. 
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3 Using QuickScan 

Using QuickScan involves using profiles. The most common profile to use is a Scan profile, 
which is used every time you scan a new batch of paper documents. The different types of 
profiles are described in “Using profiles” on page 3-9. 

You can configure Scan profiles to simply scan and save images, or you can include other 
processes that are executed automatically, such as image enhancement, OCR, indexing, and 
exporting. 

If your documents have already been scanned, then you have two options: 

 Import the documents - With the Import Driver, you can process images with a Scan 
profile as if they were being scanned. This is useful if you want to process several 
batches of image files using a consistent file naming schema and image processing filter 
configuration, for example.  

 Make ad hoc changes - You can open the images in QuickScan and process them 
manually, as needed. This is useful if you want to process only one batch or image with 
image processing filters and OCR, for example. 

Common tasks 
This section provides instructions for the following common tasks: 

 Scanning paper documents - Use a Scan profile to scan a batch of paper documents. 

 Importing electronic documents - Use the Import Driver to process electronic image 
files with a Scan profile. 

 Inserting pages into a batch - Scan new documents to be added to a batch. 

 Rescanning to replace an image - Rescan a page to replace a poorly-scanned image 
without rescanning the whole batch. 

 Scanning a rotated batch - Save time by scanning your batch sideways and setting 
QuickScan to automatically rotate all incoming pages by 90°. 

 Using Turnover scanning - Use QuickScan's Turnover scanning feature to scan double-
sided pages if your scanner only supports simplex scanning. 

 Cancelling a scanning operation - Choose a cancelling option depending on your 
workflow. 

 Adding a Scan button to the toolbar - Increase automation by creating a toolbar 
shortcut to commonly-used Scan profiles. 

 Using QuickScan from a scanner - Launch QuickScan and run Scan profiles from the 
Scan button of your scanner. 
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 Printing images - Print scanned images to any Windows-supported printer. 

 Configuring file naming schemas - Configure profiles to name output files using a 
schema that provides information about the files and prevents file naming collisions. 

Scanning paper documents 
Each new scanning job begins with selecting a Scan profile. Before scanning, make sure that you 
have a Scan profile appropriate for your batch. 

To scan paper documents: 

1. Place your batch in the paper feeder of your scanner. 

2. Select Scan > New Batch. The New Batch dialog displays. 

3. Select a Scan profile and configure any batch options as necessary. 

4. Select Scan to close the dialog and begin scanning your batch. The Scan Batch dialog 
displays while scanning is in progress. As each page of your batch is scanned, it will appear 
in the Page Viewer and a thumbnail version will appear in the Thumbnails pane. 

When your scanner finishes scanning your batch, the Continue Scan dialog displays if you 
enabled the Show Continue dialog after scan check box in the Scan Profile Editor. If the 
Continue Scan dialog does not display, then skip the next step. 

5. From the Continue Scan dialog, do one of the following: 

 Place more pages in your scanner and select Continue to continue scanning the batch. 

 If continuous scanning is enabled in the Scan profile, then place more pages in your 
scanner and scanning with the same profile will continue automatically. 

Note: If continuous scanning is enabled, then the Continue button is disabled. 

 Select Advanced to specify additional scanning options. 

 Select Stop to finish your batch. 

6. Select File > Close to close your batch. Your paper documents now exist as electronic image 
files in the directory specified in the New Batch dialog. 

Importing images 
You can use the Import Driver to process batches of electronic image files with a Scan profile as 
if they were paper documents being scanned. You do not need a scanner to use the Import Driver. 

To import images: 

1. Select Scan > Select Scanner. The Scanner Selection dialog displays. 

2. In the Scanner list, select Import Driver.  

3. Select OK to close the Importer Setup dialog. 

4. Select Scan > New Batch. The New Batch dialog displays. 

5. In the Profile list, select a Scan profile to process your images, and then select Edit. The Scan 
Profile Editor displays. 

6. In the Scan tab, select Scanner Settings. The Importer Setup dialog displays. 

7. In the Image directory area, select the directory with the images you want to import. 
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8. If you want to import images from all subfolders of the selected directory, then select Include 
Subfolders. 

9. If you want to delete the images after importing them, then select Delete Files. 

10. Select OK to close the Importer Setup dialog. 

11. Select OK again to close the Scan Profile Editor. 

12. Select Scan. Your imported images are processed by the Scan profile as if they had been 
scanned. 

Inserting pages 
With the Insert command, you can scan pages and insert them at a specific point in an opened 
batch or multi-page document. This is useful if pages were missed during initial scanning. 

Pages cannot be inserted into batches that are not associated with a file naming schema unless the 
pages are being inserted into a multi-page image file. 

To insert one or more pages: 

1. Place the pages you would like to insert in the paper feeder of your scanner. 

2. Open the batch or multi-page file to which you want to insert pages. 

3. In the Thumbnails pane, select the page that you would like to add pages after. If you would 
like to insert pages at the beginning of the batch, then select any page. 

4. Select Scan > Insert. The Insert Pages dialog displays.  

5. In the Profile area, select the Scan profile used to scan the batch. If your batch was saved as a 
QSB file, you can check which profile was used to scan the batch in the Batch Manager. 

6. In the Insert area, select the insertion point by choosing At beginning or After page. 

7. In the Number of sheets area, select one of the following: 

 All in stack - Scans and inserts all pages in the paper feeder. 

 Sheet Count - Specify the number of pages to scan and insert from the paper feeder. 

8. In the Sides area, select Simplex or Duplex. 

9. Select Insert to scan and insert the pages. 

10. As the new pages are scanned, you will see thumbnails added to the position in your batch 
that you specified in the Insert area of the Insert Pages dialog. When all new pages have been 
inserted, the Insert Pages dialog displays again. 

11. Continue to insert pages or select Cancel to finish. 

Rescanning to replace an image 
The Rescan Page command allows you to perform single page rescans on batches or files. Unlike 
the Insert command, the Rescan Page command replaces an image in your batch or file.  

To replace an image using the Rescan Page command: 

1. Open the file or scanned batch. 

2. In the Thumbnails pane, select the image you want to replace so that the image has a black 
box around it. 
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3. Select Scan > Rescan Page. The Rescan Page dialog displays. The Page to rescan field 
should contain the number of the image you selected in the previous step. 

4. In the Profile field, select the Scan profile used to scan the batch. If your batch was saved as 
a QSB file, you can check which profile was used to scan the batch in the Batch Manager. 

5. Select the Rescan button to rescan and replace the image. 

Note: To replace multiple images you can select the thumbnails of the pages you want to 
replace, and then delete those pages. You can then use the Insert command on the Scan menu 
to rescan those documents and insert them in the proper order. 

 

Note: During rescan with MultiStream, only the image from the first stream is used to replace the 
original image. 

Scanning a rotated batch 
You can increase your scanning speed by almost 25% by scanning pages in landscape orientation 
and rotating them 90 degrees so that they appear in portrait orientation. 

Scanning a batch this way saves time because the scanner is feeding the width of a page rather 
than the length. 

To scan a rotated batch: 

1. Place your batch in the paper feeder of your scanner so that it will be scanned in landscape 
orientation. 

2. Select Scan > New Batch. The New Batch dialog displays. 

3. In the Profile field, select a Scan profile to scan your rotated batch. 

4. Select Edit. The Scan Profile Editor dialog displays. 

5. In the Scan tab, select the Pages are rotated check box. 

6. Select OK to close the Scan Profile Editor. 

7. Select Scan to begin scanning your rotated batch. 

Turnover scanning 
Turnover scanning allows you to scan double-sided paper documents when your scanner only 
supports simplex scanning.  

When Turnover scanning is enabled, you scan your batch twice, once for the front of the pages 
and once for the back of the pages. QuickScan automatically attaches each back page to the 
appropriate front page so that the pages are in order. 

Caution: Do not use the Blank Page Removal filter with Turnover scanning. Doing so can cause 
front and back pages to be incorrectly matched. 

To use Turnover scanning: 

1. Make sure that one of the following options are selected in the Scan tab of the profile you 
will use to scan your batch: 

 Show continue dialog after scan 

 Continuous scan 
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2. Place a batch into the paper feeder of your scanner so that the front of the pages will be 
scanned. 

3. Select Scan > New Batch. The New Batch dialog displays. 

4. In the New Batch dialog, select a Scan profile, and then select Scan. When you have finished 
scanning the front of each page in your batch, the Continue Scan dialog displays. 

5. If the Advanced options are not visible, then select Advanced>> to see the advanced 
continue options. 

6. In the Next Page area, select the Back of sheet option. 

7. Place your batch back into the paper feeder of your scanner so that the back of the pages will 
be scanned. If Continuous scanning is enabled, then your scanner will begin scanning 
automatically. If Continuous scanning is not enabled, then continue to the next step. 

8. In the Continue Scan dialog, select Continue. As the images are scanned, they are added in 
the correct order, as shown in the Thumbnails pane. 

Note: Selecting Resume Scan after a “double feed” error in Turnover mode can result in an 
inconsistency between front and back page numbers. 

Canceling a scanning operation 
After you select the Scan button to begin scanning a batch, you may cancel the scanning 
operation at any time. 

To cancel a scanning operation: 

1. In the Scan Batch dialog, select Cancel Scanning.  

 If the Canceling Scan dialog is enabled in the Workflow tab of the Options dialog, then 
the Canceling Scan dialog displays. Proceed to the next step. 

 If the Canceling Scan dialog is disabled, then your scanning operation stops and the 
Default action specified in the Options dialog occurs without prompting you. 

2. Select one of the following options: 

 Stop scan and return to the QuickScan main window - Cancels the scan operation and 
all workflow tasks in the Scan profile. Workflow tasks include indexing, OCR, and 
exporting. 

 Stop scan and continue with the workflow - Cancels the scan operation but continues 
with all scheduled workflow tasks. 

 Restart the batch - Cancels the scan operation and opens the New Batch dialog. All 
workflow tasks for the pages already scanned are also cancelled. 

 Continue scan (do not cancel) - Continues scanning the batch.  

3. Select OK. The action specified in the Canceling Scan dialog occurs. 

Using a custom Scan button on the toolbar 
For increased automation, you can add a Scan button to the Standard Toolbar that automatically 
runs a Scan profile. 

To add a Scan button to the Standard Toolbar: 

1. Select Tools > Options. The Options dialog displays. 
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2. In the Scan button tab, select the profiles that you want to use through the Scan button in the 
Profiles list, and then select Add to move the profile to the Selected profiles list. 

3. To remove a profile from the list, select the profile from the Selected profiles list, and then 
select Remove. 

4. Select OK to save your settings and close the dialog. 

To scan a batch using a custom Scan button: 

1. Place a batch into the paper feeder of your scanner. 

2. On the Standard Toolbar, select the Scan button. If you have configured your Scan button to 
use more than one Scan profile, select the downward arrow at the right of the button, and then 
select a Scan profile from the drop-down menu. 

Using QuickScan from a scanner 
You can configure QuickScan to launch automatically when you press the Scan button on your 
scanner in one of two modes: 

 User interface mode - Automatically open the New Batch dialog to choose a Scan 
profile to run, or run a specific Scan profile without showing the New Batch dialog. 

 Command line mode - Automatically run a Scan profile or execute command-line 
arguments. 

Note: Not all scanners support this feature. 

To use QuickScan from a scanner: 

1. Place your batch into the paper feeder of your scanner. 

2. Press the Scan button on your scanner. QuickScan operates in the manner specified in the 
Scanner Event tab of the Options dialog. 

Printing images 
You can print images with QuickScan using any standard Windows-supported printer.  

To print: 

1. Select File > Print. The Print dialog displays. 

2. Configure the printer settings. See Windows Help for an explanation of this dialog. 

3. Select OK to Print. 

Configuring file naming schemas 
With file naming schemas, you can add details about the images in the file name, such as the date, 
sheet number, and even barcode values.  

You can configure file naming schemas for the following types of profiles: 

 Scan profiles - For naming image files. 

 Save As profiles - For naming copies of image files. 

 OCR profiles - For naming files containing OCR results. 
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To configure a file naming schema: 

1. Open the Scan, Save As, or OCR profile for editing in the appropriate editor. Depending on 
the type of profile you selected, the Scan Profile Editor, Save As Profile Editor, or OCR 
Profile Editor displays. 

2. From the Scan Profile Editor or the Save As Profile Editor, select the Image Format and 
Naming tab. From the OCR Profile Editor, select the Format and Naming tab. 

3. Select the Use schema to name files option. The Modify button is enabled. 

4. Select Modify. The Modify Schema dialog displays. 

5. Select the file name tags you want to include in your file name schema, and then select Add. 
The file name tags are added to the Selected tags field. Use the up and down arrows to 
change the order of the file name tags.  

6. Configure each file name tag as necessary. When you select a tag in the Selected tags field, 
the configuration settings for that tag display below the list of tags. 

7. Select Test Schema. The Naming Schema Test dialog displays a list of the naming tags you 
selected and a sample file name in the File name field. 

8. After reviewing the file naming schema, select Close to return to the Modify Schema dialog. 

9. Select OK to save your settings and close the dialog. 

Adding barcode text to a file name 
You can add barcode values to a file naming schema for Scan, OCR, or Save As profiles. 

To add barcode text to a file naming schema: 

1. Open your Scan, OCR, or Save As profile for editing, and go to the Modify Schema dialog as 
explained in “Configuring file naming schemas.” 

2. In the Available tags list, select the Barcode Text tag, and then select Add. The Barcode Text 
tag is added to the Selected tags field and the Barcode tag configuration area is enabled. 

3. In the Barcode tag configuration area, select Configure. The Barcode Naming Options dialog 
displays. 

4. Configure the barcode naming options as appropriate for your batch. 

5. Select OK to close the Barcode Naming Options dialog. 

6. Select Detection in the Barcode tag configuration area. The Barcode Naming Properties 
dialog displays. 

7. Configure the barcode properties for your batch. 

8. Select OK to close the Barcode Naming Properties dialog. 

9. Select OK to save your settings and close the Modify Schema dialog. 

Adding a custom date/time to a file name 
The Date and Time file naming tag offers four pre-defined date/time formats as well as a fifth 
option that allows you to customize a format. 

To add a custom date/time to a file naming schema: 

1. Open your Scan, OCR, or Save As profile for editing, and go to the Modify Schema dialog as 
explained in Configuring file naming schemas. 
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2. Select the Date and Time tag, and then select Add. The Date and Time tag is added to the 
Selected tags field, and the Date/time format area is enabled. 

3. In the Date/time format drop-down menu, select Custom. The Custom format field is 
enabled. 

4. In the Custom format field, type a custom date/time format. For details, see the Date/time 
elements table.  

Note the following when customizing the Date and Time tag: 

 The date/time format is case-sensitive. For example, do not confuse M (month) with m 
(minute). 

 You can add spaces to the date/time format. 

 You can add other characters, such as a comma (,) or a slash (\), but these characters must 
be enclosed in single quotes ('). For example, if you want the Date and Time tag to read 
September 5, 2006, then you must type the following: 

MMMM d',' yyyy  

 Use the same element more than once to add leading zeroes. For example, using d will 
display the day of the month with no leading zero for single-digit days ("4"), but using dd 
will display the day of the month with one leading zero for single-digit days ("04"). 

5. When you have configured a date/time format, select Test Schema. The Naming Schema 
Test dialog displays. 

6. Review the sample file name, and then select Close.  

7. Select OK to save your settings and close the Modify Schema dialog. 

Date/time elements 

Element Properties 

d Day of the month. 

D Day of the year. 

h Hour of the day (12-hour clock). 

H Hour of the day (24-hour clock). 

J Number of days since January 1, 1900. 

m Minutes. 

M Month. 

M - Displays the month as a digit with no leading zeroes for single-digit months. 

MM - Displays the month as a digit with one leading zero for single-digit months. 

MMM - Displays the month as a three-letter abbreviation. 

MMMM - Displays the full name of the month. 

s Seconds. 

t AM or PM. 

t - Displays A or P. 

tt - Displays AM or PM. 

w Day of the week. 

w - Displays the day of the week as a digit. 

ww - Displays the day of the week as a three-letter abbreviation. 

www - Displays the full name of the day of the week. 
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Element Properties 

y Year.  

yy - Displays the last two digits of the year. 

yyyy - Displays the full four digits of the year. 

z Time zone (three-letter abbreviation). 

Adding OCR text to a file name 
If pages in your batch contain text that easily identify the pages, then you can define an OCR 
zone to recognize the text and add it to a file naming schema. 

To add OCR text to a file naming schema: 

1. Open your Scan, OCR, or Save As profile for editing, and go to the Modify Schema dialog as 
explained in “Configuring file naming schemas.” 

2. Select the OCR Text tag, and then select Add. The OCR Text tag is added to the Selected 
tags field, and the OCR text configuration area is enabled. 

3. In the OCR text configuration area, select Zone. The Define zone dialog displays. 

4. Select Browse. The Open dialog displays. 

5. Select an image or batch, and then select Open. Make sure to select an image that represents 
the type of image you will use for file naming. The image you selected displays in the 
Reference document area. 

Note: Make sure that the image you open in the Reference document area has the same 
resolution as the images you will use with this profile. 

6. With your mouse pointer, drag-select a zone on the reference document. A yellow box 
displays in the Reference document area indicating your zone for OCR file naming, and the 
measurement fields at the bottom of the dialog are automatically populated. 

7. If you opened multiple images, then make sure that the zone you defined will work for all 
images by scrolling the Page field. 

8. Select OK to save your zone definition and close the Define zone dialog. 

9. Select OK to save your file naming tag settings and close the Modify Schema dialog. 

Using profiles 
A profile is a collection of pre-defined settings that tells QuickScan how to scan and process a 
batch of images. Using profiles saves time and ensures that all pages in a batch are scanned, 
processed, and saved in the same way. Profiles are stored on your computer and can be reused 
each time you need to perform a similar batch-scanning job. 

 Scan profiles - Scan profiles are QuickScan's "master profiles" and are used any time 
you scan a batch of paper documents or import images. 

 OCR profiles - OCR profiles are used for full-page OCR and can be used alone or as 
part of a Scan profile. 

 Index profiles - Index profiles are used to add detailed information to images and can be 
used alone or as part of a Scan profile. 
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 Export profiles - Export profiles are used to export image data and can be used alone or 
as part of a Scan profile. 

 Save As profiles - Save As profiles are used to save copies of images with a consistent 
format and naming schema after adding enhancements or annotations. 

 Administrative profile - The Administrative profile is used to assign or deny user rights 
and is accessible only to users with Windows administrator rights. 

QuickScan includes several profiles that are pre-configured for various scenarios. Sample profiles 
are also included that demonstrate more advanced functionality using sample images that are 
installed with QuickScan. Refer to “Using sample profiles” on page 5-1 for more information 
about conducting demonstrations of QuickScan features. 

Note: Most sample profiles use functionality that is available with QuickScan Pro only. 

Opening images 
With the Open dialog, you can open a single image or multiple images from different locations. 
The Open dialog can be customized in the Options dialog to display advanced QuickScan file-
opening features or only standard Windows features. 

Viewing images 
QuickScan displays your images in many useful ways. You can zoom, rotate, and move from one 
image to another. You can use the Pan window for moving quickly around the image, and you 
can use the Thumbnails pane to select, delete, and rearrange pages in your document. You can 
also change page settings such as brightness, and contrast to make your images as clear and 
readable as possible. 

To access and change view settings, use the Standard toolbar or the View menu. 

Thumbnails pane and Page Viewer 
By default, QuickScan displays images in two viewers within the application window. The 
Thumbnails pane shows thumbnail versions of all the pages in the batch. The cursor indicates the 
current page. The Page Viewer shows the display version of the current page. 

The Thumbnails pane displays a graphical representation of the batch. You can use the 
Thumbnails pane to move, reorganize, add, or delete images. 

Using Job Separation 
Job separation allows you to separate your batch into several multi-page documents. You can 
configure job separation settings to use any of the following separation methods: 

 Page count - Creates a new document when a pre-defined number of pages are scanned. 

 Blank page - Creates a new document when a blank page is detected. 
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 Barcode page - Creates a new document when a page with a barcode is detected. You 
can also add the barcode value to the document file name, or you can create a filter that 
only detects barcodes of certain values for separation and ignores other barcodes. 

 Patchcode page - Creates a new document when a page with a patchcode is detected. 

If your scanner supports hardware-based job separator pages or barcode detection, QuickScan can 
utilize that capability to separate batches as well. 

Using Automatic Color Detection 
This feature is available with QuickScan Pro only. 

Automatic Color Detection (ACD) identifies color pages from binary pages automatically while 
scanning and saves color as color and binary as binary. When ACD is enabled in a Scan profile, 
you can specify separate settings for binary and for color images. For example, you can use image 
processing filters on only the color images and run an Index profile on only the binary images. 

QuickScan supports two types of ACD: 

 Hardware ACD - If your scanner supports hardware ACD, QuickScan Scan profiles can 
be configured to utilize that functionality. 

 Software ACD - Regardless of whether your scanner supports hardware ACD or not, you 
can configure a Scan profile to perform software-based ACD. 

MultiStreaming 
This feature is available with QuickScan Pro only. 

MultiStreaming allows you to produce a color image and a binary image for each scanned page. 
Like Automatic Color Detection, you can specify separate settings for each stream. The Primary 
stream has a larger bit depth, and usually contains color images. The Secondary stream has a 
smaller bit depth and contains binary or grayscale images. 

Note: To use this feature, you must have a MultiStream-enabled scanner. 

You can configure the following for each stream in a MultiStream batch: 

 Scan parameters - You can configure the color mode separately for each stream. 
However, the page size and DPI settings are always the same for both streams. 

 Naming schema  - You can use the same naming schema for both the Primary and 
Secondary streams, or you can use the Stream Differentiator file naming tag to 
distinguish the two. 

 Save parameters - You can configure color format and compression settings separately 
for each stream. However, file type is always the same for both streams. 

 Image processing - You can configure different image processing filters for each stream. 

 Indexing - You can use an index profile on only one stream or on both streams. 
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Enhancing images 
Image processing can be used to clean up "dirty" images, straighten crooked images caused by 
paper misalignment during scanning, remove black circles caused by punch holes, etc. It can also 
be used to recognize barcodes and patch codes on the image. 

QuickScan includes a suite of image processing filters, each designed to perform a specific 
enhancement task. These filters can be used individually or in sequence, and they can be 
configured to deliver the optimal results depending on your parameters.  

You can apply image processing filters in the following cases: 

 Include image processing filters in a Scan profile. This applies the filter automatically 
when scanning a new batch. 

 Apply image processing filters on opened images. 

Note: If you include image processing filters in a Scan profile, each scanned page will be 
processed automatically using the filters you select. 

QuickScan includes the following image processing filters: 

 Barcode Detection 

 Black Overscan Removal 

 Blank Page Detection 

 Blank Page Removal 

 Border Removal 

 Color Content 

 Color Dropout 

 Crop 

 Deskew 

 Digital Stamp 

 Dilation 

 Erosion 

 Halftone Removal 

 Hole Removal 

 Invert Image 

 Line Removal 

 Noise Removal 

 Patchcode Detection 

 Rotation 

 Scaling 

 Skeleton 

 Smoothing 

 Threshold 
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Running OCR 
This feature is available with QuickScan Pro only. 

Optical Character Recognition (OCR) is technology that recognizes text as patterns on an image 
and converts the patterns to a text document, which enables textual processing. 

QuickScan Pro features two types of OCR:  

 Full-page OCR recognizes all of the text on a page and is performed with OCR profiles. 

 Zonal OCR recognizes the text in pre-defined sections of a page and is performed with 
Index profiles. You can also draw zones on opened images with the mouse pointer and 
copy recognized text to the Windows Clipboard. 

Supported languages 
QuickScan Pro can run OCR on text in the following languages: 

 Bulgarian (Cyrillic) 

 Catalan 

 Croatian 

 Czech 

 Danish 

 Dutch 

 English 

 Finnish 

 French 

 German 

 Greek 

 Hungarian 

 Italian 

 Latin 

 Luxembourgian 

 Norwegian 

 Polish 

 Portuguese 

 Portuguese (Brazilian) 

 Romanian 

 Russian (Cyrillic) 

 Slovenian 

 Slovak 

 Spanish 

 Swedish 

 Turkish 

 Ukrainian (Cyrillic) 
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 Welsh 

 Asian languages: 

o Simplified Chinese 

o Traditional Chinese 

o Japanese 

o Korean 

Note: Asian language and Latin language OCR cannot be run simultaneously. You must 
purchase an additional license for Asian language OCR. The default settings for Asian and Latin 
language OCR functionality differ. 

Indexing images 
This feature is available with QuickScan Pro only. 

QuickScan Pro enables uses to index a document, adding detailed information to the image or 
capturing information from the image with zonal OCR. You can then save the index data in a 
batch file (QSB) or export the data as plain text or XML. 

Before you can index a document, you must create an Index profile and configure it to your 
specifications. This includes setting up the indexing fields to contain the information you want to 
capture for each image.  

Index profiles typically have a corresponding Export profile that is configured to take the data 
from each index field and export it to pre-defined file format.  

Exporting image data 
This feature is available with QuickScan Pro only. 

QuickScan Pro enables you to export the following types of data: 

 Index data, including zonal OCR results 

 Barcode values 

 Image file information, such as file name or date and time 

Before you can export image data, you must create an Export profile. This means selecting which 
page values or index fields to export as well as a file format and location to store exported data.  

Data can be exported in the following formats: 

 Plain text - Exported data is delimited by commas in a plain text file. You can choose 
whether or not to include a header line that identifies each type of data. 

 XML - Exported data is categorized with XML tags and viewable in any web browser. 
You can also add an XSL Transformation (XSLT) to reformat the XML or convert the 
XML to another format. To see an example of an XSLT, refer to the Sample Batch 
Processing profile. 
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Annotating images 
Annotations give you the ability to add text, lines, highlighting, arrows, and other objects to your 
pages. They can be used to draw attention to a particular area of the image, to highlight or 
obscure passages on a page scanned from a text document, or to add explanatory information in 
the form of text and pop-ups.  

With each annotation tool, there may be one or more customizable attributes such as color, font, 
or line width, which can be modified according to your needs. 

Depending on the format of your image file, annotations may be stored as part of the image file or 
merged with the image data. They can also be copied to and pasted from the Windows Clipboard, 
as well as printed with the image. 

Managing batches 
This feature is available with QuickScan Pro only. 

You can save information about a batch in a QSB file (QuickScan Batch file), which contains the 
following: 

 Image file information (bits per sample, document index, file name, length, page index, 
photometric interpretation, samples per pixel, width, X resolution, Y resolution) 

 Indexing information 

 Image processing information (Barcodes, Color Content, Blank Page, and Patchcodes) 

 OCR results 

 Naming schema definition and parameters (used to generate file name for each page) 

 Number of documents in the batch 

 Batch location 

 DBS string 

QSB files can be created manually from an open batch or automatically as part of a Scan profile.  

When you save batch information in a QSB file, you can use the QuickScan Batch Manager as a 
central location for opening, deleting, or reviewing the status of your batches. You can assign 
directories to use with the Batch Manager from the Options dialog. 

Saving images and batches 
QuickScan saves images in a variety of common image file formats and compression options. 
QuickScan also allows you to use Save As profiles to save images using a consistent file type, 
color and compression format, and file name schema. 

Customizing QuickScan 
You can customize the menus, toolbars, and keyboard shortcuts from the Customize dialog. By 
default, the Standard and Annotation toolbars are displayed when you open QuickScan. 

To open the Customize dialog, right-click the menu bar or toolbars and select Customize. 
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The Customize dialog has four tabs: 

 Commands - Allows you to add or remove commands from a menu. 

 Toolbars - Allows you to customize toolbars. 

 Keyboard - Allows you to create and edit keyboard shortcuts. 

 Options - Allows you to configure toolbar options. 

Note: If you customize toolbars, then future QuickScan updates may not add new toolbar 
buttons. Your custom toolbar will remain exactly as configured. 
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4 Using advanced options 

In addition to QuickScan's general functionality, which is designed for users of all skill levels, 
QuickScan also includes features for the following users: 

 Advanced users - Command-line instructions are available to create shortcuts to 
commonly used features without launching the user interface, making QuickScan faster 
and more efficient. You can also use command-line instructions to call QuickScan 
operations from a Windows shortcut. 

 System administrators - Managed mode provides access to the Administrative profile, 
which allows a user with administrator privileges to control which features of QuickScan 
a user can access. An administrator can create user groups with varying levels of 
permissions and also manage where public profiles are stored. 

 Software developers - The Exporter SDK provides the resources to create a custom 
exporter that delivers images and index data to a backend application, such as a document 
management system or database. For instructions on using the Exporter SDK, refer to the 
documentation located in EMC Captiva\QuickScan\Exporter SDK. 

Using the Administrative profile 
This feature is available with QuickScan Pro only for machines running Windows 2000 or XP. 

Users with administrator privileges can enable Managed mode, which allows access to the 
Administrative profile. Managed mode includes the following administrative features:  

 Managing user groups 

 Assigning user rights to user groups 

 Assigning profile permissions 

 Managing public profile locations 

Managed mode settings are only accessible if the user is logged in as the administrator. All users 
logged in using an ID other than the administrator will have limited capabilities. 

Default Managed mode settings 
When Managed mode is enabled but the Administrative Profile file (AdminProfile.qsp) does not 
exist in the Profiles folder, then QuickScan Pro creates the profile with the following settings: 

 All users have all user rights except the Administrator right 

 All users have the full control permissions to QSP profiles 

 No default profiles are assigned 



QuickScan 4.5 Overview Using advanced options 

 
 2006 EMC Corporation 4-2 Apr-06 

Using QuickScan from a command line 
This feature is available with QuickScan Pro only. 

QuickScan Pro includes command-line instructions that allow you to use QuickScan without 
launching the user interface. The benefits of using command-line instructions are faster execution 
and more efficient batch processing. 

This feature enables you to automate imaging tasks by running QuickScan from shortcuts or from 
other applications. Refer to the “Reference” section of QuickScan Help for a complete list of 
command-line switches and parameters. 

Using QuickScan from Windows shortcuts 
You can create a shortcut on your desktop that runs QuickScan operations without launching the 
user interface. This is useful if you want to run the same operation repeatedly and want to save 
time by not launching the QuickScan user interface. 

To create a shortcut to a QuickScan operation: 

1. Navigate to the QuickScan directory on your machine's hard drive. The default directory is: 

C:\Program Files\EMC Captiva\QuickScan 

2. Locate the QuickScan executable, QuickScn.exe. 

3. Create a shortcut to QuickScn.exe, and then place the shortcut in a directory on your hard 
drive that will make the shortcut more accessible, such as the Desktop. 

4. Rename the shortcut. Make sure to choose a name that indicates what operations the shortcut 
will run, such as "Binary TIFF profile" or "Barcode processing." 

5. Right-click the shortcut and select Properties from the context menu. The Properties dialog 
displays. 

6. In the Target field, type the command line instructions for the operations you want to run at 
the end of the existing string.  

7. Select OK to save your changes and close the Properties dialog. 

8. Double-click the shortcut to execute your specified QuickScan operations. 
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5 Using sample profiles 

Sample Scan profiles are included to demonstrate some advanced features of QuickScan Pro: 

 Sample Barcode File Naming - Demonstrates using barcode values in the file naming 
schema. 

 Sample Batch Processing - Demonstrates zonal OCR, exporting, and XSL 
transformations. 

 Sample Full-page OCR - Demonstrates full-page OCR. 

 Sample Job Index - Demonstrates manual indexing by an operator. 

 Sample Job Separation - Demonstrates job separation with patchcode pages. 

These sample profiles use the Demo Driver and sample images in sub-directories of the EMC 
Captiva\QuickScan\Images directory. 

If a sample profile is edited while a scanner driver other than the Demo Driver is selected, then 
the scanner settings for that profile will be lost, and you must re-configure the profile to use the 
appropriate images directory.  

To re-configure sample profiles to use the sample images: 

1. Select the Demo Driver as your scanner as described in “Selecting a scanner” on page 2-2. 

2. Select Scan > New Batch. The New Batch dialog displays. 

3. In the Profile list, select the sample profile you would like to use, and then select Edit. The 
Scan Profile Editor displays. 

4. In the Scan tab, select Scanner Settings. The FileSpew Setup dialog displays. 

5. In the Image Source area, select Use directory. 

6. In the Image Directory area, select the appropriate directory for the sample profile you want 
to use. See the “Sample image directories” table below for a list of sample Scan profiles and 
their corresponding image directories. 

7. Select OK to close the FileSpew Setup dialog. 

8. Select OK to close the Scan Profile Editor. The settings are saved and you can now use the 
sample profile you edited to demonstrate QuickScan functionality. 

Sample image directories 

Sample Scan profile Image directory 

Sample Barcode File Naming EMC Captiva\QuickScan\Images\Samples_BC 

Sample Batch Processing EMC Captiva\QuickScan\Images\Samples_BP 
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Sample Scan profile Image directory 

Sample Full-page OCR EMC Captiva\QuickScan\Images\Samples_FPO 

Sample Job Index EMC Captiva\QuickScan\Images\Samples_JS 

Sample Job Separation EMC Captiva\QuickScan\Images\Samples_JS 

Sample Barcode File Naming profile 
The Sample Barcode File Naming profile is configured to scan a batch with the following 
requirements: 

 The file name for each document must contain the barcode value from a barcode page. 

To accomplish this, the Sample Barcode File Naming profile has the following key setting in the 
Scan Profile Editor: 

 Use schema to name files - In the Image Format and Naming tab, a file naming schema 
is configured that includes the Barcode Text tag. 

To scan a batch with the Sample Barcode File Naming profile: 

1. Select Scan > Select Scanner. The Scanner Selection dialog displays. 

2. In the Scanner list, select Demo Driver. 

3. Select OK to close the Scanner Selection dialog. 

4. Select Scan > New Batch. The New Batch dialog displays. 

5. In the Profile list, select the Sample Barcode File Naming profile, and then select Scan. 
QuickScan "scans" the images from the Images\Samples_BC directory. When all the images 
are scanned, the batch displays in the Thumbnails pane and the Continue Scan dialog 
displays. 

6. In the Continue Scan dialog, select Stop. Check the image files in the following directory: 

C:\QuickScanSamplesOutput\barcode 

Notice that four multi-page TIFF files have been created with the barcode value in the file name. 

Sample Batch Processing profile 
The Sample Batch Processing profile is configured to scan a batch with the following 
requirements: 

 The title of each image in the batch must be indexed with zonal OCR. 

 The indexed values must be exported to an HTML file using an XSL transformation. 

To accomplish this, the Sample Batch Processing profile has the following key settings in the 
Scan Profile Editor: 

 Auto index: After the scan - In the Index tab, the Sample Batch Processing Index 
profile is selected to begin indexing the images after the images are scanned. This Index 
profile contains a field that is configured to automatically populate with text gathered 
using zonal OCR. 
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 Auto export: After the scan - In the Export tab, the Sample Batch Processing Export 
profile is selected to export the index data after indexing is completed. This Export 
profile is configured to do the following: 

o Export index values and page values to an XML file that uses an XSL transformation 
file called example.xsl. This XSL transformation file is located in the EMC 
Captiva\QuickScan\XSL directory, and it is configured to output HTML.  

o Open the resulting HTML file in the user's default web browser. 

To scan a batch with the Sample Batch Processing profile: 

1. Select Scan > Select Scanner. The Scanner Selection dialog displays. 

2. In the Scanner list, select Demo Driver. 

3. Select OK to close the Scanner Selection dialog.  

4. Select Scan > New Batch. The New Batch dialog displays. 

5. In the Profile list, select the Batch Processing profile, and then select Scan. QuickScan 
"scans" the images from the Images\Samples_BP directory. When all the images are scanned, 
the batch displays in the Thumbnails pane and the Continue Scan dialog displays. 

6. In the Continue Scan dialog, select Stop. The OCR Processing dialog displays for a moment, 
and then the Export Batch dialog displays. 

7. Select a file name and location for your export data. 

8. In the Save as type drop-down menu, select HTML Files. 

9. Select Save. The export data is saved and then opened in your default web browser. Notice 
the formatting applied by the XSL transformation: the exported data is in a table with 
hyperlinks to the batch images. 

Sample Full-page OCR profile 
The Sample Full-page OCR profile is configured to scan a batch with the following requirements: 

 The batch must be saved as a multi-page TIFF document.  

 The image must have full-page OCR applied to it with the results saved as a PDF file. 

To accomplish this, the Sample Full-page OCR profile has the following key setting in the Scan 
Profile Editor: 

 OCR after scan - In the OCR tab, the PDF Image+Text OCR profile is selected to run 
full-page OCR before the batch is closed. This OCR profile is configured to save the 
OCR results as a PDF file. 

To scan a batch with the Sample Full-page OCR profile: 

1. Select Scan > Select Scanner. The Scanner Selection dialog displays. 

2. In the Scanner list, select Demo Driver. 

3. Select OK to close the Scanner Selection dialog.  

4. Select Scan > New Batch. The New Batch dialog displays. 

5. In the Profile list, select the Sample Full-page OCR profile, and then select Scan. 
QuickScan "scans" the images from the Images\Samples_FPO directory. When all the images 
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are scanned, the batch displays in the Thumbnails pane and the Continue Scan dialog 
displays. 

6. In the Continue Scan dialog, select Stop. 

7. Select File > Close. The Stop OCR Processing dialog displays for a moment, then the batch 
closes. A multi-page TIFF file and a PDF file with full-page OCR results are now in the 
following directory:  

C:\QuickScanSamplesOutput\FullPageOcr 

Sample Job Index profile 
The Sample Job Index profile is configured to scan a batch with the following requirements: 

 The batch must be separated by patchcodes to produce multi-page TIFF documents.  

 The images must be manually indexed by an operator. 

 The index data must be exported to an XML file. 

To accomplish this, the Sample Job Index profile has the following key settings in the Scan 
Profile Editor: 

 Use schema to name files - In the Image Format and Naming tab, a file naming schema 
is configured that produces multi-page documents. 

 Job separation: Software patchcode - In the Image Format and Naming tab, Job 
separation is configured to create a new document every time a page with a patchcode is 
detected, and then to discard the patchcode page. 

 Auto index: After the scan - In the Index tab, the Sample Indexer Index profile is 
selected to begin indexing the images after the images are scanned. This Index profile 
contains an edit field for naming each document and a list field for numbering each 
document. 

 Auto export: After the scan - In the Export tab, the Sample Exporter profile is selected 
to export the index data after indexing is complete. This Export profile is configured to 
save the index values to an XML file. 

To scan a batch with the Sample Job Index profile: 

1. Select Scan > Select Scanner. The Scanner Selection dialog displays. 

2. In the Scanner list, select Demo Driver. 

3. Select OK again to close the Scanner Selection dialog.  

4. Select Scan > New Batch. The New Batch dialog displays. 

5. In the Profile list, select the Sample Job Index profile, and then select Scan. QuickScan 
"scans" the images from the Images\Samples_JS directory. When all the images are scanned, 
the batch displays in the Thumbnails pane and the Continue Scan dialog displays. 

6. In the Continue Scan dialog, select Stop. The Index pane displays with the fields specified in 
the Sample Indexer profile. 

7. Scroll through the Thumbnails pane and notice that the batch is separated into four multi-
page documents. 

8. In the Document Name field, type a name for the first document in the batch. 

9. In the Choice Box drop-down menu, select One. 
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10. In the Index pane, select the Next Unindexed Page button. All pages in the first document 
should have the same index values because the index fields in the Sample Indexer profile are 
set at the document level, not the page level. 

11. Continue to select Next Unindexed Page until you reach the first page of the second 
document. The index fields should now be blank. 

12. Complete the index fields for the next three documents as you did for the first. 

13. After you have indexed the last document, select Next Unindexed Page until you reach the 
end of the batch and the Next Unindexed Page button is disabled. 

14. Select File > Close Indexer to close the Index pane. The index field information is exported 
as specified in the Sample Exporter profile. The indexed image files are in the following 
directory: 

C:\QuickScanSamplesOutput\index 

Sample Job Separation profile 
The Sample Job Separation profile is configured to scan a batch with the following requirement: 

 The batch must be separated by patchcodes to produce multi-page TIFF documents. 

To accomplish this, the Sample Job Separation profile has the following key settings in the Scan 
Profile Editor: 

 Use schema to name files - In the Image Format and Naming tab, a file naming schema 
is configured that produces multi-page documents. 

 Job separation: Software patchcode - In the Image Format and Naming tab, Job 
separation is configured to create a new document every time a page with a patchcode is 
detected, and then to discard the patchcode page. 

To scan a batch with the Sample Job Separation profile: 

1. Select Scan > Select Scanner. The Scanner Selection dialog displays. 

2. In the Scanner list, select Demo Driver. 

3. Select OK to close the Scanner Selection dialog. 

4. Select Scan > New Batch. The New Batch dialog displays. 

5. In the Profile list, select the Sample Job Separation profile, and then select Scan. QuickScan 
"scans" the images from the Images\Samples_JS directory. When all the images are scanned, 
the batch displays in the Thumbnails pane and the Continue Scan dialog displays. 

6. In the Continue Scan dialog, select Stop. Check the image files in the following directory: 

C:\QuickScanSamplesOutput\jobsep 

Notice that multi-page TIFF files have been created instead of a separate image file for each page. 
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