Visioneer RoadWarrior 3

THE COMPLETE MOBILE SCANNING SOLUTION

  • Scan receipts, business cards, and documents
  • Organize documents and leave the paper behind
  • Share scans and information via searchable PDFs
  • USB Powered; No AC power connection needed
  • Cerner Validated

 

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Note: You must uninstall your current driver to install an updated driver.
Downloads do not include bundled software.

Driver for Windows

Visioneer Update for Windows

Visioneer Update will automatically detect your scanner and check for the latest drivers and bundled software. You may choose to use Update or you may download only the driver and software you need from the links below. Be advised that many of the bundled software packages can only be downloaded through Visioneer Update or the installation DVD. For technical support, please contact us.

RW3 DriverPLUS (TWAIN and WIA driver) with Acuity Combo Installer 

Microsoft Windows 11, 10, 8, 7, Vista and XP (SP2) certified TWAIN and WIA drivers
- Driver version: 5.1.216.4185
- Acuity version: 5.1.2220.11203

Multilingual
OneTouch 4.x software for OneTouch and button scanning

OneTouch 4.x software for OneTouch and button scanning
Visioneer OneTouch is a utility that connects scanner buttons with pre-selected destinations (and/or applications) and allows you to scan into these destinations by simply pressing one button. Destinations can include your email, Word processor, printer or simply a file folder.

Multilingual
Please note: Support for Windows 2000 has ended with OneTouch 4.5
RW3 TWAIN and ICA drivers

Supported Operating Systems: macOS 11, 12, 13
Version: 2.3.0

Multilingual

Software & Drivers for Mac

Visioneer Update for Mac

Visioneer Update will automatically detect your scanner and check for the latest drivers and bundled software. You may choose to use Update or you may download only the driver and software you need from the links below. Be advised that many of the bundled software packages can only be downloaded through Visioneer Update or the installation DVD. For technical support, please contact us.

RW3 TWAIN and ICA drivers

Supported Operating Systems: macOS 11, 12, 13
Version: 2.3.0

Multilingual

Windows User Guides

Mac User Guides

Mac TWAIN Guides
English (US)
Spanish
French
German
Italian
Korean
Portuguese
Russian
Turkish
Chinese (Simplified)
Chinese (Traditional)

Installation help

How do I reinstall my driver on a Windows 7 computer?

Step I - Uninstall the current scanner driver

  1. Turn off or disconnect your scanner.

  2. Open the Windows Control Panel.

  3. Open "Add/Remove Programs" or "Programs and Features".

  4. If listed, remove the Scanner driver.

    1. Scroll down the list and click on your existing scanner driver; the driver name will appear as OneTouch 2.0/3.0/4.0 and/or as your scanner model (i.e. Visioneer Scanner, etc.)

    2. Click on the "Change" or "Remove" button

    3. Follow the uninstall wizard through an automatic full uninstall (removal).

  5. Close the Add/Remove Programs and the Control Panel.

Step II - Use the Utility to clean-up the driver removal

  1. Run Hidden Devices+ as an Administrator by right-clicking on the utility and select "Run as Administrator".

  2. The Windows Device Manager will open.

  3. Go to the "View" menu and select "Show Hidden Devices".

  4. Expand Imaging Devices to show all scanners and cameras previously and currently connected to the computer.

  5. Right-click on the Visioneer scanner name and select "Uninstall".

  6. In the Confirm Device Uninstall window click on "Delete the driver software for this device" then click on "OK".

    • Repeat steps 5 and 6 for all instances of your scanner.

  7. IF you see ?OtherDevices, expand it.

  8. Right click and "Uninstall" any of the following:

    • USB Scanner

    • USB Device

    • Unknown Device

    • {Scanner Model}

    • (any other scanners or cameras listed here that you no longer use)

  9. Close the Device Manager, and return to your Windows Desktop.

Note: If you receive an error: "Failed to uninstall the device. The device may be required to boot up the computer"

Step III - Install the latest driver for your scanner

  1. Double Click to run the scanner's driver installer that you downloaded.

  2. Follow the prompts through installing the scanner driver.

  3. STOP when you get to the "Finish / Connect the Scanner" screen.

  4. Connect and power on your scanner.

  5. Wait for the system to detect the scanner (this may take 30 seconds), then click on the "OK" button.

How do I reinstall my driver on a Windows 10 computer?

Solution:

Before you begin:

 Unplug scanner USB cable

 Ensure computer you are working on has Local Administrator credentials

 

Step 1 – Remove previous versions of driver and OT:

  • Locate the Windows icon [ ] on the bottom left of your screen
  • Right-click on icon and choose “Programs and Features”
  • Sort programs by “publisher” and locate “Visioneer Inc.” programs
  • Locate the Driver

o Right-Click driver and choose uninstall

o Follow the prompts until complete

  • Locate One Touch software

o Right-Click One Touch and choose uninstall

o Follow the prompts until complete

 

Step 2 – Install Driver:

Click here for Visioneer Scanners support page

a. On the support page, search model number of scanner and download the latest TWAIN/WIA driver.

b. Find the driver download in your “downloads” folder then double click on it – The Welcome screen for the scanner driver Setup Wizard opens. Click Next.

How do I enhance my images?

The OneTouch software you received with your scanner includes the Visioneer® Acuity technology. This application has a set of features for improving and enhancing the quality of scanned documents, especially documents that would usually produce poorer quality images. Scan configurations with Acuity options work with OneTouch scan settings to produce the best quality images.

If Visioneer Acuity is available for your scanner, it will be installed automatically when installing the scanner driver from the installation disc. If you download the driver from our website, the download page will indicate which installer contains Visioneer Acuity. Visioneer Acuity is not available if it is not described in the download page for your scanner.

The instructions in this section only apply if the scanner you purchased included Visioneer Acuity on the installation disc. For all other scanners, please continue on to the instructions for adjusting options on the Advanced Settings Tab.

 

Click the drop-down arrow to choose the type of Acuity settings to use for the new scan configuration. The options are:

■ Do not use Acuity image processing—scanning will not use the Acuity processing.

■ Default settings—automatically selects the options your scanner can use with any scan mode (Black & White, Grayscale, and Color).

Select the options for scanning

■ Auto-Crop to original—select this option to let the software automatically determine the size of the item being scanned.

 ■ Straighten image—select this option to have the software automatically determine if a page is skewed, then straighten its image. If the page is scanned at too great an angle, the image may not straighten correctly. In that case, re-scan the page.

■ Auto detect color—determines if a document contains color or not and produces the appropriate scanned image. Instead of you having to change the scan settings from Color to Black & White and back again, the scanner can choose the correct settings automatically.

■ Skip blank originals—recognizes when a page is blank and removes its image.

■ Rotate image—select an option in this list to have the final image rotated when scanning is complete.

■Flip back side—select this option if you are scanning duplex pages that are calendar style orientation. This option will rotate the back side image 180 degrees from the front side. When scanning in duplex mode without this option selected, the back side image of calendar orientation pages will appear upside down in the final scan. This option does not automatically determine book page orientation versus calendar page orientation. If you have this option selected when scanning book orientation pages, the image for the back side of the page will appear upside down in the final scan. If you are scanning a batch of documents that contain both types of orientation, we recommend that you select Automatic in the rotate image list.

■ Perform edge cleanup—select this option to have the software remove any thin lines that may be around the edges in the scanned image. Edge Cleanup only applies if Auto-Crop and Auto De-skew are selected so the software can determine where the edges are located. Therefore, selecting Edge Cleanup will also select Auto-Crop and Auto De-skew. This option is only available when scanning in Black & White.

■ De-speckle—speckles are small spots on an image that the scanner interpreted as a valid part of the document. The De-speckle option identifies these spots and removes them. This option is only available when scanning in Black & White.

■ Color dropout—color dropout is the ability of your scanner to automatically remove a color from a scanned image. For example, if you are scanning a letter with a red watermark, you can choose to filter out the red so the scanned letter just shows the text and not the red watermark. Color dropout applies to Black & White or Grayscale scanning modes.

■ Bit depth reduction—click the drop down menu and select an option from the list. The Bit depth reduction options are only available when scanning in black and white.

● Error diffusion, Bayer, and Halftone patterns are the intentional application of noise (dithering) in the image to help alleviate banding when scanning in binary (black and white) mode. For example, if you scan a color photo in black and white, the image file will have large blocks of black and white and the image barely recognizable. Dithering the image creates a black and white image that is recognizable.

● Dynamic threshold attempts to evaluate the scanned page and automatically adjust the brightness and contrast levels to produce the best quality image when scanning in black and white.

Hardware Issues

How often should I clean my scanner?

Error codes

I just received Error 4, what should I do?

If you have received the Error 4 message, then this means you have received a paper jam error.

 

The scanner may have pulled too many pages in and caused the device to jam. 

  • Open the ADF door and remove the pages from the scanner.
  • Make sure the pages are not stuck or taped together before loading them into the ADF.

If the error is still there, you may have a dirty sensor and need to clean the scanner. 

  • Open the ADF

  • Spray the inside of the scanner with a can of compressed air

 

  • Wipe down the inside sensors with an alcohol wipe

If your error code persists, please call our Technical Support at 925-251-6399.

Generic Help

What do I do if my OneTouch icon has disappeared?

-----------------------------------------------------------------------------------------------------------------------

 

Before you begin:

Ensure the computer you are working on has Local Administrator credentials

 

Step 1 – Remove the previous unit from device manager:

 Locate the Windows icon on the bottom left of your screen

 Right-click on icon and choose “Device Manager”

 Expand 'Imaging devices'

 Select scanner

o Right-Click driver and choose uninstall (Note: Do Not Delete Driver)

o Power cycle scanner (Turn Off / Turn On)

Step 2 – Wait until scanner appears under imaging devices:

o Verify the OneTouch is back in your system tray

Step 3 – You are to scan

o Go ahead and start scanning

 

 

I just received Error 0XC000000, what should I do?

Symptom:

On some systems, the installation process appears to go smoothly, yet the message "Scanner not found" or "Error communicating with TWAIN device" or, “0xC0000000” appears.

 

Causes: 

There are 3 main reasons for communication errors:

  1. The device was plugged into the USB port prior to installation of the driver.
    When the Operating System is not able to match a driver for the device, it is registered as an UNKNOWN hardware device in the registry. From that point forward, Windows continues to "ignore" the device even after the driver does load. Thus the software still cannot find the scanner.
  2. The power cable is not correct for the scanner, or the USB cable length exceeds the recommended maximum of 6'. This may impact the ability of the device to maintain communication across the link.

There may be incompatibilities with the PC hardware, specifically the USB chipset.

 

Solutions:

Check your connections:

  1. Shut down the computer and confirm that you are using the power cable that came with the scanner.
  2. Remove any USB hubs or USB extensions and ensure the USB cable does not exceed 6' between the scanner and the computer.
  3. Unplug all USB devices, re-start the computer and connect only the scanner to eliminate any potential conflicts.
  4. Shut down and change USB ports, as most computers are sold with 2 or 4 USB ports. If you installed a PCI USB card for additional ports, use the ports that were originally installed on the system.
  5. Confirm that you selected the correct scanning hardware during the installation of the software and that the correct scanner is selected in the application you are trying to scan from.

 

Check your chipset:
There are some USB chipsets with compatibility issues with certain USB devices like scanners. There may be patches available to help resolve some of these problems. Please check manufacturer website for any necessary updates.


To check your Universal Host Controller chipset:

  1. Open the Device Manager.
    • On your keyboard, press and hold the “Windows Key” + “R”
    • Type "devmgmt.msc"
    • Click "OK"
  2. Scroll down through the list of items until you see "Universal serial bus controller". Double click it. This will show the items associated to the USB controller.
  3. Listed under "Universal serial bus controller" should be the manufacturer of the controller. View the manufacturer website of your PC for more specific information.
  4. Note the version on your computer and check manufacturer website to see if any available updates are needed for your chipset.

If updates are needed, follow manufacturer instructions to update chipset.

 

Check your driver:
The driver that Windows installed for use with the scanner may not have installed properly. Follow the steps below to redetect the scanner:

  1. Open the Device Manager.
    • On your keyboard, press and hold the “Windows Key” + “R”
    • Type "devmgmt.msc"
    • Click "OK"
  2. Find Imaging Devices
How do I reinstall my driver on a Mac?

1. Insert the installation disc into your computer’s DVD-ROM drive.

2. Double-click the disc icon that appears on the desktop

3. Double-click the Visioneer Scanner file to start the driver installer

 

4. Click Continue.

5. On the Visioneer License Agreement window, read the license agreement. Click Continue.

6. If you accept the terms, select Agree and continue with the installation. If you choose not to accept the license agreement, close the installation window. The scanner driver will not be installed.

7. Depending on your system configuration, you may be prompted to choose a location for the installation. We recommend that you select the main disc drive and click Install.

8. If you are prompted for a password, input the name and password for a user that has permission to install software on your computer

9. Click Close on the installation complete window. You can now connect the scanner to your computer

 

 

 

How do I reinstall my driver on a Windows 8 computer?

Step I - Uninstall the current scanner driver

  1. Turn off or disconnect your scanner.

  2. Open the Windows Control Panel.

  3. Open "Add/Remove Programs" or "Programs and Features".

  4. If listed, remove the Scanner driver.

    1. Scroll down the list and click on your existing scanner driver; the driver name will appear as OneTouch 2.0/3.0/4.0 and/or as your scanner model (i.e. Visioneer Scanner, etc.)

    2. Click on the "Change" or "Remove" button

    3. Follow the uninstall wizard through an automatic full uninstall (removal).

  5. Close the Add/Remove Programs and the Control Panel.

 

Step II - Use the Utility to clean-up the driver removal

 

  1. Run Hidden Devices+ as an Administrator by right-clicking on the utility and select "Run as Administrator".

  2. The Windows Device Manager will open.

  3. Go to the "View" menu and select "Show Hidden Devices".

  4. Expand Imaging Devices to show all scanners and cameras previously and currently connected to the computer.

  5. Right-click on the Visioneer scanner name and select "Uninstall"

  6. In the Confirm Device Uninstall window click on "Delete the driver software for this device" then click on "OK".

    • Repeat steps 5 and 6 for all instances of your scanner.

  7. IF you see? Other Devices, expand it.

  8. Right-click and "Uninstall" any of the following:

    • USB Scanner

    • USB Device

    • Unknown Device

    • {Scanner Model}

    • (any other scanners or cameras listed here that you no longer use)

  9. Close the Device Manager, and return to your Windows Desktop.

Note: If you receive an error: "Failed to uninstall the device. The device may be required to boot up the computer"

 

Step III - Install the latest driver for your scanner

  1. Double Click to run the scanner's driver installer that you downloaded.

  2. Follow the prompts by installing the scanner driver.

  3. STOP when you get to the "Finish / Connect the Scanner" screen.

  4. Connect and power on your scanner.

  5. Wait for the system to detect the scanner (this may take 30 seconds), then click on the "OK" button.

Why won't PaperPort launch?

We have been notified that ​PaperPort 14.5 won't launch after a recent update of Windows 10. Nuance, the maker of PaperPort, offers more information on this issue on their site. Find more information from Nuance here.

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